
Adobe Audition Guide
How to apply Adobe Audition sound effects
Adobe Audition is an audio application designed for video editors, web designers and developers, motion-graphics 
artists, and other creative professionals. Using Adobe Audition, you can edit single audio files in the Waveform 
Editor or you can work on multitrack audio sessions in the Multitrack Editor. 

Audition includes a large collection of sound effects. An effect is an easy way to distort or modify a sound. You can 
use effects to improve sound quality by reducing hiss, hum, and other unwanted noises in your original recordings. 
There is even a set of effects that improve the sound of voices: female, male, or music vocals. For more information 
on using effects to reduce noise, refer to the “How to edit audio tracks” guide. 

You can also use effects to modify or distort sounds to match the story, scene, or imagery in a video clip. For example, 
your movie may include a telephone conversation, but the dialog was recorded in a studio. No problem. Open the 
recording in Adobe Audition and apply the On The Telephone effect preset. 

You can apply effects directly to an audio file in the Waveform Editor by selecting an effect in the Effects menu. You 
can also add multiple effects to the same file or track in a multitrack session by using an Effects Rack. An Effects 
Rack enables you to blend multiple effects, adding and removing them until you get the result you want. Adobe 
Audition effects should not be confused with royalty-free sound effects, sometimes referred to as sound fx, that you 
can downoad and use to create a movie soundtrack. Royalty-free sound effects are explained in the “How to use 
loops, music beds, and sound effects” guide.

In this guide, you apply Adobe Audition built-in sound effects and filters to an individual file and to a multitrack 
session.

Adding sound effects to a file in the Waveform Editor 

You can add an effect to a file in the Waveform Editor by selecting it from the Effects menu or by using the Effects 
Rack panel. Using the Effects menu applies the sound to the file automatically. When you add effects in the Effects 
Rack panel, you can preview and test them before applying the entire rack of effects to the file. 

To add a sound effect to a file by using the Effects menu:

1. Start Adobe Audition and open an audio file in the 
Waveform Editor panel (Figure 1).

Figure 1 Waveform Editor panel
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2. Select Effects > Modulation > Phaser.

The Effect–Phaser dialog box appears (Figure 2). 

3. Click the Toggle Loop button to the on (green) state 
(Figure 3).

4. Open the Presets menu (Figure 2) and select Brainball.

5. Click the Preview Play button to preview the effect 
(Figure 3).

As the effect plays, you can use the sliders in the dialog 
box to modify the effect in real time. 

6. Let the effect continue to play while you open the Presets 
menu and select a new preset, such as Log Drummer.

Note: For each effect, you can select from several 
presets, or modify the settings in the dialog box and then 
save them as a new preset by clicking the Save Settings 
As A Preset button (Figure 2). 

7. Test a few other presets. When you have finished, click 
the Stop button (Figure 3). 

8. When you’ve found a preset or settings you like, click 
Apply to add the effect to your file. 

Note: You can click Close to close the Effect dialog box 
without adding the effect.

9. Play the file in the Waveform editor.

The effect is added to the file. The effect is not added in 
the Effects Rack panel. 

Note: When you save the file, the effect is permanently 
added to the file stored on your computer. To remove the 
effect, select Edit > Undo before you save the file, or 
close the file without saving your changes.

Figure 2 Effect–Phaser dialog box

Figure 3 Effect–Phaser dialog box
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To add effects to a file by using the Effects Rack panel:

1. Start Adobe Audition and open an audio file in the 
Waveform Editor. 

2. Make sure the Effects Rack panel is visible (Figure 4).

Each file has 16 effect slots. To add effects to the rack, 
you can choose a preset in the Presets menu or open the 
Effects pop-up menu (on the right of each slot) and locate 
the effect. 

3. In the Effects Rack panel, open the Presets menu 
(Figure 4) and select On The Telephone.

Some presets include more than one effect. The On The 
Telephone preset applies three effects (Figure 5) that 
combine to make your audio sound as if it’s a recorded 
telephone conversation. 

Note: You can double-click on any of the effects in the 
Effects Rack panel to modify its properties. 

4. Play the sound file in the Waveform Editor to hear the 
effect. 

5. As the file plays, use the Toggle Power State button 
(Figure 5) beside each effect to toggle it off and on and 
listen to the clip with and without that effect applied.

Note: You can toggle the entire rack of effects on or off 
by using the Master Toggle Power State button in the 
lower-left corner of the Effects Rack panel (Figure 6).

6. As the file plays, use the Mix slider in the Effects Rack to 
adjust the intensity of the effect (Figure 6). 

Note: 100% (Wet) equals fully processed audio; 0% 
(Dry) equals original, unprocessed audio. 

You can also use the Input and Output adjustments to 
control the incoming sound level of the file and the 
output sound level of the file after you have added 
effects. Adjust these settings as needed to prevent the 
modified file from clipping. 

In Waveform view, effects in the rack are not applied to 
the sound file until you click the Apply button or save the 
file. If you don’t like an effect, just select it in the Effects 
Rack panel and press Delete.

Figure 4 Effects Rack panel–Waveform view
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Figure 6 Effects Rack
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7. Open the Effects pop-up menu for an empty slot in the 
Effects Rack. Select Special > Vocal Enhancer.

The Rack Effect–Vocal Enhancer dialog box appears 
(Figure 7). The effect appears in the Effects Rack panel. 
This effect improves the quality of voice-over recordings. 
The Male and Female modes automatically reduce 
sibilance and plosives, as well as microphone-handling 
noise such as low rumbles. Those modes also apply 
microphone modeling and compression to give vocals a 
characteristic radio sound. The Music mode optimizes 
soundtracks so they better complement a voice-over.

8. Select the Female option and close the dialog box.

Once you are satisfied with your collection of effects, 
you can save the entire rack as a new preset.

9. In the Effects Rack panel, click the Save Effects Rack As 
A Preset button (Figure 8), name the new preset Female 
On The Telephone, and click OK. 

10. Open the Effects Rack Presets menu (Figure 10).

The new preset appears in the menu. You can now apply 
the new combination of effects to other files.

Note: To delete a preset, select it in the menu, and then 
click the Delete Preset button (trash can).

11. Open the Process menu at the bottom of the Effects Rack 
panel, and select Entire File.

You can apply effects to a selection or the entire file.

12. Click Apply in the Effects Rack panel. 

The entire rack of effects is applied to the file, and the 
Effects Rack is cleared. You can now apply 16 additional 
effects to the same file in a new rack. 

Note: When you save the file, the effects are permanently 
added to the file on your computer. To undo the changes 
after applying effects, you can select Edit > Undo before 
you save the file, or close the file without saving changes. 

Figure 7 Rack Effect–Vocal Enhancer dialog box

Figure 8 Effects Rack panel

Figure 9 Effects Rack Process menu
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Adding effects to tracks in a multitrack session

Adding effects in a multitrack session is similar to adding effects to a single file in the Waveform Editor, but there are 
a few key differences:

• Each track in a multitrack session can have its own rack of 16 effects.

• Track effects apply to all files or clips in the track.

You can also apply effects to the individual files or clips in a track. When you do, the file or clip includes both the clip 
effects and any overlying track effects. 

• Effects you add to tracks in a multitrack session appear in the Effects Rack panel. This is true whether you add 
the effect from the Effects menu or from an Effects pop-up menu in the Effects Rack panel.

• Effects you add to tracks or clips in a multitrack session appear in the Effects Rack panel. You don’t need to click 
Apply. The effects are applied to the multitrack session file (.sesx) when you save it. 

• You cannot apply process effects to tracks or clips in a multitrack session. Process effects are identified in the 
Effects menu by the word (process) in parentheses. To apply process effects, open the file in the Waveform 
Editor view, apply the effect, save the file, and add the modified file to your multitrack session.

To add effects in a multitrack session:

1. Start Adobe Audition and start a new multitrack session 
in the Multitrack Editor.

2. Drag a file from the Files panel to Track 1 in the 
multitrack session (Figure 10).

Note: For this activity, use a file that does not already 
include effects.

3. Select the track in the Multitrack Editor panel (a track 
that contains an audio file).

Note: You can select the track header or click on any clip 
in the track to select it. 

4. In the Effects Rack panel, make sure Track Effects is 
selected (Figure 11). 

Effects will apply to all files or clips in the current track.

Figure 10 Multitrack Editor panel

Figure 11 Effects Rack panel
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5. Select Effects > Modulation > Flanger.

The Rack Effect–Flanger dialog box appears 
(Figure 12). Notice there is no Apply button in the dialog 
box. Effects you add to tracks in a multitrack session are 
added to the Effects Rack panel automatically. 

6. Move the dialog box until you can see the Transport 
controls at the bottom of the Editor panel.

7. In the Transport controls (Figure 13), click the Loop 
Playback button to the on (green) state and click the Play 
button to hear the effect. 

8. As the effect plays, open the Presets menu in the dialog 
box and select a new preset, such as Buzzed. Experiment 
with various presets and settings.

9. When you find an effect and settings you like, click the 
Stop button in the Transport controls, and then close the 
Effects–Flanger dialog box.

The effect appears in the Rack Effects panel for the 
current track (Figure 14).

10. Add a second file to Track 1 or use the Razor Selected 
Clips tool to split the first file into two clips.

With two files or clips in the same track, you can now add 
effects to the entire track or to the individual clips.

11. Using the Move tool, select the second file or clip in 
Track 1 (Figure 15).

Figure 12 Rack Effect–Flanger dialog box

Figure 13 Transport controls in the Multitrack 
Editor

Figure 14 Effects Rack panel

Figure 15 Two clips in Track 1
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12. In the Effects Rack panel, select Clip Effects.

The name of the selected clip and track appears in the 
Effects Rack (Figure 16). Now, any effects you add will 
apply to the selected clip only. 

13. In the Effects Rack panel, select a preset effect, or click 
the Effects pop-up menu for an empty effect slot and 
apply an effect of your choice.

The preset or effects appear in the Effects Rack for the 
selected clip (Figure 17). 

14. In the Multitrack Editor panel, select the first clip in 
Track 1. 

Notice that in the Effects Rack panel, this clip has no 
effects. 

15. In the Effects Rack panel, select Track Effects. 

The same track effects apply to all clips in Track 1, but 
each individual file or clip can have its own rack of 16 
effects. 

Note: The Effects Rack for a track in a multitrack session 
has two buttons that do not apply to individual clips or to 
files in the Waveform Editor. These include the 
FX Pre-fader/Post-fader button and the Pre-render Track 
button (Figure 18). 

• FX Pre-fader/Post-fader button: Refers to functions 
that happen either before (pre-fade) or after (post-
fade) the main fader of a channel in a mixing board.

• Pre-render Track button: Reduce the demand on 
your computer CPU by engaging the Pre-render 
Track button, which applies effects to the entire track 
without locking you out of the effects parameter 
controls.

Figure 16 Effects Rack panel for a selected clip

Figure 17 Clip Effects in the Effects Rack panel

Figure 18 Effects Rack panel–Track Effects
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