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Chapter 1: Resources

Activation and registration

Help with installation

For help with installation issues, see the Creative Suite Help and Support page at www.adobe.com/go/learn_cs_en.

License activation

During the installation process, your Adobe software contacts Adobe to complete the license activation process. No 

personal data is transmitted. For more information on product activation, visit the Adobe website at 

www.adobe.com/go/activation.

A single-user retail license activation supports two computers. For example, you can install the product on a desktop 

computer at work and on a laptop computer at home. If you want to install the software on a third computer, first 

deactivate it on one of the other two computers. Choose Help > Deactivate.

Register

Register your product to receive complimentary installation support, notifications of updates, and other services.

❖ To register, enter your Adobe ID when prompted when you install or launch the software. 

If you choose to skip entering your Adobe ID during installation or launch, you can register at any time by choosing 

Help > Product Registration.

Adobe Product Improvement Program

After you have used your Adobe software a certain number of times, a dialog box appears, asking whether you want 

to participate in the Adobe Product Improvement Program.

If you choose to participate, data about your use of Adobe software is sent to Adobe. No personal information is 

recorded or sent. The Adobe Product Improvement Program only collects information about the features and tools 

that you use in the software and how often you use them.

You can opt in to or opt out of the program at any time:

• To participate, choose Help > Product Improvement Program and click Yes, Participate.

• To stop participating, choose Help > Product Improvement Program and click No, Thank You.

Adobe provides more information about the Product Improvement Program in a frequently asked questions (FAQ) 

list on the Adobe website.

http://www.adobe.com/go/learn_cs_en
http://www.adobe.com/go/activation
http://www.adobe.com/misc/apipfaq.html
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Services, downloads, and extras

Adobe Exchange

Visit the Adobe Exchange at www.adobe.com/go/exchange to download samples as well as thousands of plug-ins and 

extensions from Adobe and third-party developers. The plug-ins and extensions can help you automate tasks, 

customize workflows, create specialized professional effects, and more.

Adobe downloads

Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software. 

Adobe Labs

Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging 

technologies and products from Adobe.

Adobe TV

Visit Adobe TV at http://tv.adobe.com to view instructional and inspirational videos.

Extras

The installation disc contains various extras to help you make the most of your Adobe software. Some extras are 

installed on your computer during the setup process; others are located on the disc.

To view the extras installed during the setup process, navigate to the application folder on your computer.

• Windows: [startup drive]\Program Files\Adobe\[Adobe application]

• Mac OS: [startup drive]/Applications/[Adobe application]

To view the extras on the disc, navigate to the Goodies folder in your language folder on the disc. Example:

•  /English/Goodies/

About Adobe Version Cue

Adobe Version Cue® and Adobe Drive are not included in Adobe Creative Suite 5, nor any future version of the 

Creative Suite. Adobe continues to invest in asset management enablement through open industry standards and 

partnerships. For more information, see www.adobe.com/go/learn_vc_end_en.

http://www.adobe.com/go/exchange
http://www.adobe.com/go/downloads
http://www.adobe.com/go/labs
http://tv.adobe.com
http://www.adobe.com/go/learn_vc_end_en
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Chapter 2: Adobe Bridge

Working with Adobe Bridge

About Adobe Bridge CS5

Adobe® Bridge, provided with Adobe Creative Suite® 5 components, lets you organize, browse, and locate the assets 

you use to create content for print, the web, DVD, video, and mobile devices. Adobe Bridge keeps native Adobe files 

(such as PSD and PDF) as well as non-Adobe files available for easy access. You can drag assets into your layouts, 

projects, and compositions as needed, preview files, and even add metadata (file information), making the files easier 

to locate.

File browsing From Adobe Bridge you can view, search, sort, filter, manage, and process image, page layout, PDF, and 

dynamic media files. You can use Adobe Bridge to rename, move, and delete files; edit metadata; rotate images; and 

run batch commands. You can also view files and data imported from your digital still or video camera.

Mini Bridge Browse and manage assets using the Mini Bridge panel in Adobe Photoshop® CS5, Adobe InDesign® CS5, 

and Adobe InCopy®. Mini Bridge communicates with Adobe Bridge to create thumbnails and keep files up-to-date. 

Mini Bridge lets you work with files more easily within the host application.

Camera raw If you have Adobe Photoshop CS5, Adobe After Effects® CS5, or an edition of Adobe Creative Suite 5 

installed, you can open or import camera raw files from Adobe Bridge, edit them, and save them in a Photoshop-

compatible format. You can edit the images directly in the Camera Raw dialog box without starting Photoshop or After 

Effects, and copy settings from one image to another. If you don’t have Photoshop or After Effects installed, you can 

still preview the camera raw files in Adobe Bridge.

Color management If you have an edition of Adobe Creative Suite 5, you can use Adobe Bridge to synchronize color 

settings across color-managed Adobe Creative Suite 5 components. This synchronization ensures that colors look the 

same in all Adobe Creative Suite 5 components.

More Help topics 

“Viewing and managing files” on page 14

“Mini Bridge” on page 44

“Work with Camera Raw” on page 29

“Manage color” on page 13

What’s new in Adobe Bridge CS5
Mini Bridge Open, browse, and manage files in the Mini Bridge panel in Photoshop CS5, InDesign CS5, or 

InCopy CS5. Mini Bridge communicates with Adobe Bridge to create thumbnails and keep files up-to-date and 

synchronized. See “Mini Bridge” on page 44.

Export photos to JPEG Save JPEG files for sharing on the web. See “Export photos to JPEG” on page 28.

Enhanced path bar The path bar offers more ways to navigate: Click to edit the path directly or drag an item to the 

path bar to go there. See “Navigate files and folders” on page 14.

Batch rename New filenaming options offer greater flexibility over batch-renaming operations, allowing you to 

replace all or part of a string of characters in a filename. Use regular expressions to match patterns in filenames; 
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preview the new names for all the files in the batch; and save frequently used naming schemes as presets. See “Batch 

rename files” on page 20.

Enhanced web galleries and PDF contact sheets Enjoy new gallery templates, including templates by Airtight 

Interactive, and more options for customizing the appearance of web galleries. Add custom text and graphical 

watermarks to PDF contact sheets; apply finer control over layouts; and zoom in on previews. Save custom web 

galleries and PDF layouts as styles for easy reuse. See “Create web galleries and PDFs with Adobe Output Module” on 

page 30.

View InDesign linked files View the linked files in InDesign documents in Adobe Bridge. See “View linked InDesign 

files” on page 36.

Full-screen video and audio previews Adobe Bridge CS5 plays back full-screen previews of dynamic media files, 

including SWF, FLV, and F4V files. See “Play full-screen previews of dynamic media files” on page 27.

Adobe Bridge video tutorials

For a video about the new features in Adobe Bridge CS5, go to www.adobe.com/lrvid5052_br_en.

For a video about Mini Bridge, see www.adobe.com/go/lrvid5051_br_en.

For links to additional Adobe Bridge learning content, go to Bridge Help and Support.

Start Adobe Bridge

You can start Adobe Bridge directly or start it from the any of following Adobe Creative Suite 5 components: 

After Effects, Captivate®, Encore®, Flash® CS5 Professional, InCopy, InDesign, Illustrator®, Photoshop, and 

Premiere® Pro. 

Start Adobe Bridge from an Adobe Creative Suite 5 component

❖ Do either of the following: 

• Choose File > Browse or File > Browse In Bridge (as available).

Note: In After Effects or Premiere Pro, after you use File > Browse In Bridge to start Adobe Bridge, double-clicking a file 

will open or import the file into that Creative Suite 5 component, not into the native application. For example, if you 

choose File > Browse In Bridge in Adobe Premiere Pro and then double-click a Photoshop file, the file is added to the 

Premiere Pro Project panel, not opened in Photoshop.

• Click the Adobe Bridge button  in the application bar.

Return to the last open Adobe Creative Suite 5 component from Adobe Bridge

❖ Choose File > Return To [Component] or click the Return To [Component] button  in the application bar.

Switch to Adobe Bridge from Mini Bridge

❖ (Photoshop CS5, InDesign CS5, InCopy CS5) Click the Open Bridge button  at the top of the Mini Bridge panel.

Start Adobe Bridge directly

• (Windows) Choose Adobe Bridge CS5 from the Start > Programs menu.

• (Mac OS) Double-click the Adobe Bridge CS5 icon  located in the Applications/Adobe Bridge CS5 folder.

http://www.adobe.com/lrvid5052_br_en
http://www.adobe.com/go/lrvid5051_br_en
http://www.adobe.com/support/bridge/
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Start Adobe Bridge automatically

You can configure Adobe Bridge to run automatically in the background every time you log in. Running Adobe Bridge 

in the background consumes fewer system resources until you are ready to use it. 

❖ To configure Adobe Bridge to open automatically in the background at login, do one of the following: 

• The first time you launch Adobe Bridge, click Yes when asked if you want to launch Adobe Bridge automatically at 

login.

• In the Advanced panel of the Adobe Bridge Preferences dialog box, choose Start Bridge At Login.

• (Windows) When Adobe Bridge is open, right-click the Adobe Bridge system tray icon and choose Start Bridge At 

Login.

Important: When Adobe Bridge is running in the background, it may interfere with the installation of other Adobe 

applications and plug-ins. If this happens, quit Adobe Bridge. See go.adobe.com/kb/ts_cpsid_50680_en-us.

Hide or show Adobe Bridge

• (Windows) To switch between operational modes, do any of the following: 

• Right-click the Adobe Bridge icon in the system tray and choose Show Bridge to open the application.

• Choose File > Hide to run Adobe Bridge in the background.

• Right-click the Adobe Bridge icon in the system tray and choose Hide Bridge to run Adobe Bridge in the 

background.

• (Mac OS) To switch between operational modes, do any of the following: 

• Click the Adobe Bridge CS5 icon in the Dock and choose Show or Hide.

• In Adobe Bridge, choose Adobe Bridge CS5 > Hide Adobe Bridge CS5 to run Adobe Bridge in the background.

Workspace

Workspace overview

The Adobe Bridge workspace consists of three columns, or panes, that contain various panels. You can adjust the 

Adobe Bridge workspace by moving or resizing panels. You can create custom workspaces or select from several 

preconfigured Adobe Bridge workspaces. 

http://go.adobe.com/kb/ts_cpsid_50680_en-us
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Adobe Bridge workspace
A. Application bar  B. Panels  C. Selected item  D. Thumbnail slider  E. View buttons  F. Search  

The following are the main components of the Adobe Bridge workspace:

Application bar Provides buttons for essential tasks, such as navigating the folder hierarchy, switching workspaces, 

and searching for files.

Path bar Shows the path for the folder you’re viewing and allows you to navigate the directory.

Favorites panel Gives you quick access to frequently browsed folders.

Folders panel Shows the folder hierarchy. Use it to navigate folders.

Filter panel  Lets you sort and filter files that appear in the Content panel.

Collections panel  Lets you create, locate, and open collections and smart collections.

Content panel Displays files specified by the navigational menu buttons, Path bar, Favorites panel, Folders panel, or 

Collections panel. 

Export panel Save photos as JPEG for web uploads. 

Preview panel Displays a preview of the selected file or files. Previews are separate from, and typically larger than, the 

thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by resizing the panel.

Metadata panel Contains metadata information for the selected file. If multiple files are selected, shared data (such as 

keywords, date created, and exposure setting) is listed.

Keywords panel Helps you organize your images by attaching keywords to them.

A

B

C D

E

F
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Output panel Contains options for creating PDF documents and HTML or Flash web galleries. Appears when the 

Output workspace is selected.

More Help topics 

“Select and manage workspaces” on page 8

“Navigate files and folders” on page 14

“Sort and filter files” on page 19

“Metadata and keywords” on page 32

“Organize files into collections” on page 16

“Preview and compare images” on page 24

“Running automated tasks with Adobe Bridge” on page 30

Adjust panels

You can adjust the Adobe Bridge window by moving and resizing its panels. However, you can’t move panels outside 

the Adobe Bridge window.

Move or resize panels

❖ Do any of the following:

• Drag a panel by its tab into another panel.

• Drag the horizontal divider bar between panels to make them larger or smaller.

• Drag the vertical divider bar between the panels and the Content panel to resize the panels or Content panel.

Show or hide panels

❖ Do any of the following:

• Press Tab to show or hide all panels except the center panel (the center panel varies depending on the workspace 

you’ve chosen).

• Choose Window, followed by the name of the panel you want to display or hide.

• Right-click (Windows) or Control-click (Mac OS) a panel tab and choose the name of the panel you want to display.

Add items to the Favorites panel

You can add items to the Favorites panel by specifying them in General preferences or by dragging them to the 

Favorites panel.

Set Favorites preferences

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS).

2 Click General, and select desired options in the Favorite Items area of the Preferences dialog box.
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Add items to Favorites

❖ Do one of the following:

• Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the 

Content or Folders panel of Adobe Bridge.

• Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

To remove an item from the Favorites panel, select it and choose File > Remove From Favorite. Or right-click 

(Windows) or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.

Select and manage workspaces

An Adobe Bridge workspace is a certain configuration or layout of panels. You can select either a preconfigured 

workspace or a custom workspace that you have previously saved. 

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For 

instance, you might use one workspace to sort new photos and another to work with footage files from an After Effects 

composition. 

Select a workspace 

❖ Do one of the following:

• Choose Window > Workspace, and then choose the desired workspace.

• Click one of the workspace buttons (Output, Metadata, Essentials, Filmstrip, Keywords, Preview, Light Table, 

Folders) in the Adobe Bridge application bar. 

Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange 

their order.

Workspace buttons and pop-up menu

Default workspaces

Adobe Bridge provides several preconfigured workspaces:

Output Displays the Favorites, Folders, Content, Preview, and Output panels. This workspace is available when the 

Adobe Output Module startup script is selected in Adobe Bridge Preferences.

Metadata Displays the Content panel in List view, along with the Favorites, Metadata, Filter, and Export panels.
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Essentials Displays the Favorites, Folders, Filter, Collections, Export, Content, Preview, Metadata, and Keywords 

panels.

Filmstrip Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a preview of the 

currently selected item (in the Preview panel). Also displays the Favorites, Folders, Filter, Collections, and Export 

panels.

Keywords Displays the Content panel in Details view, along with the Favorites, Keywords, Filter, and Export panels.

Note: In Mac OS, pressing Command+F5 to load the Keywords workspace starts Mac OS VoiceOver by default. To load 

the Preview workspace by using the keyboard shortcut, first disable the VoiceOver shortcut in Mac OS Keyboard 

Shortcuts preferences. For instructions, see Mac OS Help.

Preview Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; and the Favorites, 

Folders, Filter, Collections, and Export panels.

Light Table Displays only the Content panel. Files are displayed in Thumbnails view.

Folders Displays the Content panel in Thumbnails view, along with the Favorites, Folders, and Export panels.

Save the current Adobe Bridge layout as a workspace

1 Choose Window > Workspace > New Workspace.

2 Enter a name for the workspace, select workspace options in the New Workspace dialog box, and then click Save.

Delete or restore custom workspaces

❖ Choose Window > Workspace, and then choose one of the following commands:

Delete Workspace Deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete 

Workspace dialog box, and click Delete.

Reset Standard Workspaces Restores the currently selected saved workspace to the Essentials configuration.

Click the downward arrow at the far right of the workspace buttons to access useful commands for configuring 

Adobe Bridge workspaces. Right-click (Windows) or Control-click (Mac OS) a workspace button to reset or delete that 

workspace, or to insert a different workspace to the left of that button. You cannot delete built-in Adobe Bridge 

workspaces.

Adjust Content panel display

The Content panel displays thumbnails, detailed thumbnails, or a list of the files and folders in the selected folder. By 

default, Adobe Bridge generates color-managed thumbnails and displays them in the Content panel with file or folder 

names as well as ratings and labels. 

You can customize the view in the Content panel by displaying detailed text information with thumbnails or viewing 

thumbnails as a list. You can also resize thumbnails and specify thumbnail quality. Choose Horizontal Layout or 

Vertical Layout from the Content panel menu to position scroll bars. Choosing Auto Layout ensures that 

Adobe Bridge switches between a horizontal and vertical layout as needed. 

Choose a view mode

❖ Choose one of the following from the View menu:

• As Thumbnails to display files and folders as thumbnails with file or folder names as well as ratings and labels.

• As Details to display thumbnails with additional text information.

• As List to display files and folders as a list of filenames with associated metadata in a column format.
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• Show Thumbnail Only to display thumbnails without any text information, labels, or ratings.

Click the buttons in the lower-right corner of the Adobe Bridge window to View Content As Thumbnails, View 

Content As Details, or View Content As List.

Adjust the size of thumbnails 

Make thumbnails smaller so you can see more of them at once, or enlarge them to see thumbnail details. 

• Drag the Thumbnail slider  at the bottom of the Adobe Bridge window. 

Note: When you resize the Adobe Bridge window in Auto Layout mode, thumbnails in the Content panel also resize. To 

avoid this behavior, choose Horizontal Layout or Vertical Layout from the Content panel menu.

• Click the Smaller Thumbnail Size button at the far left of the Thumbnail slider to reduce the number of columns in 

the Content panel by one. Click the Larger Thumbnail Size button at the far right of the Thumbnail slider to 

increase the number of columns in the Content panel by one. Adobe Bridge automatically maximizes the size of the 

thumbnails for the number of columns displayed.

Lock the grid

Lock the grid so that Adobe Bridge always displays complete thumbnails in the Content panel. When the grid is locked, 

thumbnails keep their configuration if the window is resized or panels opened or closed.

❖ Choose View > Grid Lock, or click the Grid Lock button  next to the Thumbnail slider at the bottom of the 

Adobe Bridge window.

Show additional metadata for thumbnails

The Additional Lines Of Thumbnail Metadata preference specifies whether to show additional metadata information 

with thumbnails in the Content panel. 

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS), and click Thumbnails. 

2 In the Additional Lines Of Thumbnail Metadata area, choose the type of metadata to display. You can display up 

to four extra lines of information.

Limit file size for thumbnails

You can limit the file size for which Adobe Bridge creates thumbnails (displaying large files can slow performance). If 

Adobe Bridge can’t create thumbnails, it displays the icon associated with that particular file type. Adobe Bridge 

disregards this setting when displaying thumbnails for video files.

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS), and click Thumbnails.

2 Enter a number in the Do Not Process Files Larger Than box.

Specify monitor-size previews

Monitor-size previews display the highest quality preview possible based on the resolution of your monitor. With 

monitor-size previews enabled, images appear sharp in full-screen mode.

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS), and click Advanced.

2 Select Generate Monitor-Size Previews.
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Specify thumbnail quality

You can specify that Adobe Bridge display embedded, high-quality, or 1:1 previews of image thumbnails for individual 

folders of images. 

• For faster browsing, choose a folder and then select the Browse Quickly By Preferring Embedded Images button  

in the Adobe Bridge application bar.

• To display higher-quality thumbnail previews, click the Options For Thumbnail Quality And Preview Generation 

button  in the Adobe Bridge application bar and choose one of the following:

• Prefer Embedded (Faster) to use the low-resolution thumbnails embedded in the source file. These thumbnails 

aren’t color managed. This option is equivalent to choosing Browse Quickly By Preferring Embedded Images.

• High Quality On Demand to use embedded thumbnails until you preview an image, at which time Adobe Bridge 

creates color-managed thumbnails generated from the source files.

• Always High Quality to always display color-managed thumbnails for all images. Always High Quality is the default 

quality setting.

• Generate 100% Previews to create 100% previews of images in the background for Loupe and Slideshow views. This 

option speeds loupe and slide show operations but uses more disk space and slows initial browsing. See “Use the 

Loupe tool” on page 26 and “View images as a slide show” on page 26.

Customize the List view

You can customize the List view by sorting and resizing the columns, and by choosing which metadata categories to 

display.

1 Choose View > As List.

2 Do any of the following:

• Click any column header to change the direction of the sort order.

• Right-click (Windows) or Control-click (Mac OS) any column header to choose a different metadata category, 

close the column, insert a new column, resize the column, or return to the default configuration.

Note: The Name column is always the leftmost column.

• Drag the vertical divider bar between two columns to make them wider or narrower.

• Double-click between two column headers to automatically resize the column to the left.

Adjust brightness and colors

Brighten or darken the Adobe Bridge background and specify accent colors in General preferences.

Brighten or darken the background 

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS) and click General.

2 Do either or both of the following: 

• Drag the User Interface Brightness slider to make the Adobe Bridge background darker or lighter.

• Drag the Image Backdrop slider to make the background of slide shows and of the Content and Preview panels 

darker or lighter. 

Specify accent colors

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS) and click General.
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2 Choose an accent color from the Accent Color menu.

Work in Compact mode

Switch to Compact mode when you want to shrink the Adobe Bridge window. In Compact mode, the panels are 

hidden and the Content panel is simplified. A subset of common Adobe Bridge commands remains available from the 

pop-up menu in the upper-right corner of the window.

By default, the Compact mode Adobe Bridge window floats on top of all windows. (In Full mode, the Adobe Bridge 

window can move behind other windows.) This floating window is useful because it is always available as you work in 

different applications. For instance, you might use Compact mode after you select the files you plan to use, and then 

drag them into the application as you need them.

Deselect Compact Window Always On Top from the Adobe Bridge window menu to prevent the Compact mode 

Adobe Bridge window from floating on top of all windows.

1 Click the Switch To Compact Mode button .

2 Do any of the following:

• Choose commands from the menu at the upper-right corner of the Adobe Bridge window.

• Click the Switch To Ultra Compact Mode button  to hide the Content panel, further minimizing the Adobe 

Bridge window. You can click the button again to return to Compact mode.

• Click the Switch To Full Mode button  to return to Full mode, displaying the panels, and letting Adobe Bridge 

move behind the current window.

Work with the cache 

The cache stores thumbnail and metadata information (as well as metadata that can’t be stored in the file, such as labels 

and ratings) to improve performance when you view thumbnails or search for files. However, storing the cache takes 

up disk space. When you build a cache, you can opt to export it for sharing or archiving, and you can choose to generate 

100% previews. You can manage the cache by purging it and by setting preferences to control its size and location.

Build and manage the cache

❖ Choose either of the following commands from the Tools > Cache menu:

Build And Export Cache Builds, as a background process, a cache for the selected folder and all the folders within it 

(except aliases or shortcuts to other folders). This command reduces the time spent waiting for thumbnails and file 

information to be displayed as you browse in subfolders. You can also generate 100% previews in cache to help 

improve performance when viewing images at 100% in slide shows and full-screen previews, or using the Loupe tool. 

The Export Cache To Folders option in the Build Cache dialog box creates a local cache for sharing or archiving to 

disc. When this option is selected, Adobe Bridge creates cache files for the selected folder and its subfolders. When a 

folder is copied to an external disc, such as a CD or DVD for archiving, the cache files are copied, too. When you 

navigate to a previously unviewed folder in Adobe Bridge, such as a folder on the archived CD, Adobe Bridge uses the 

exported cache to display thumbnails faster. The exported cache is based on the central cache and includes duplicate 

information.

Note: Exported cache files are hidden files. To view them in Adobe Bridge, choose View > Show Hidden Files.

Purge Cache For Folder [Selected Folder] Clears the cache for the selected folder. This command is useful if you 

suspect that the cache for a folder is old and must be regenerated. (If, for example, thumbnails and metadata are not 

being updated.)
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Set cache preferences

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS).

2 Click Cache.

3 Do any of the following:

Keep 100% Previews In Cache  Keeps 100% previews of images in the cache to speed zoom operations in a slide show 

or in full-screen preview, and when using the Loupe tool. Keeping 100% previews in cache, however, can use 

significant disk space.

Automatically Export Caches To Folders When Possible  Creates exported cache files in the viewed folder, if possible. 

For example, you cannot place cache files in a folder on a read-only disc. Exporting cache files is useful when, for 

example, you share images, because the images can display faster when viewed in Adobe Bridge on a different 

computer.

Location Specify a new location for the cache. The new location takes effect the next time you start Adobe Bridge.

Cache Size Drag the slider to specify a larger or smaller cache size. If the cache is near the defined limit (500,000 

records) or the volume that contains the cache is too full, older cached items are removed when you exit Adobe Bridge.

Compact Cache Optimize cache by removing obsolete records to reduce the total number of records.

Purge Cache Delete the entire cache, freeing room on the hard drive.

Manage color

In Adobe Bridge, the thumbnail quality determines whether color profile settings are used. High-quality thumbnails 

use color-profile settings, while quick thumbnails do not. Use the Advanced Preferences and the Options For 

Thumbnail Quality and Preview Generation button in the application bar to determine thumbnail quality.

If you own Adobe Creative Suite 5, you can use Adobe Bridge to synchronize color settings across all color-managed 

Creative Suite components. When you specify Creative Suite color settings using the Edit > Creative Suite Color 

Settings command in Adobe Bridge, color settings are automatically synchronized. Synchronizing color settings 

ensures that colors look the same in all color-managed Adobe Creative Suite 5 components.

More Help topics 

“Synchronize color settings across Adobe applications” on page 84

Change language settings

Adobe Bridge can display menus, options, and tool tips in multiple languages. You can also specify that Adobe Bridge 

use a specific language for keyboard shortcuts.

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS), and click Advanced.

2 Do either or both of the following: 

• Choose a language from the Language menu to display menus, options, and tool tips in that language.

• Choose a language from the Keyboard menu to use that language keyboard configuration for keyboard shortcuts.

3 Click OK, and restart Adobe Bridge.

The new language takes effect the next time you start Adobe Bridge.
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Enable startup scripts

You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the 

Creative Suite 5 components you’ve installed. Disable startup scripts to improve performance or to resolve 

incompatibilities between scripts.

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS), and click Startup Scripts. 

2 Do any of the following:

• Select or deselect the desired scripts.

• To enable or disable all scripts, click Enable All or Disable All.

• Click Reveal My Startup Scripts to go to Adobe Bridge Startup Scripts folder on your hard drive.

Viewing and managing files 

Navigate files and folders

• Do any of the following:

• Select a folder in the Folders panel. Press the Down Arrow and Up Arrow keys in the Folders panel to navigate the 

directory. Press the Right Arrow key to expand a folder. Press the Left Arrow key to collapse a folder.

• Select an item in the Favorites panel.

• Click the Go To Parent Or Favorites button  or Reveal Recent button  in the application bar and choose an item.

To reveal a file in the operating system, select it and choose File > Reveal In Explorer (Windows) or File > Reveal In 

Finder (Mac OS).

• Click the Go Back button  or Go Forward button  in the application bar to navigate between recently visited 

folders.

• Double-click a folder in the Content panel to open it.

Ctrl-double click (Windows) or Command-double click (Mac OS) a folder in the Content panel to open that folder in 

a new window.

• Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the path bar to go to that location in 

Adobe Bridge.

• Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the Preview panel to open it. In 

Mac OS, you can also drag a folder from the Finder to the Adobe Bridge icon to open it.

• Use the path bar to navigate:

• Click an item in the path bar to go to it.

• Right-click (Windows) or Control-click (Mac OS) an item in the path bar to turn on folder “cruising.” Folder 

cruising allows you to see and go to the subfolders of the selected item. You can also click a right-pointing arrow  

in the path bar to cruise the subfolders of the preceding item.

• Drag an item from the Content panel to the path bar to go to that location.

• Click the last item in the path bar to edit the path. Press Esc to return to the icon mode.

Note: Show or hide the path bar by choosing Window > Path Bar.



15CREATIVE SUITE 5

Adobe Bridge

Last updated 5/27/2010

Show subfolder contents

You can specify that Adobe Bridge display folders and subfolders in one continuous, “flat” view. Flat view displays the 

entire contents of a folder, including its subfolders, so you don’t have to navigate the subfolders. 

❖ To display the contents of folders in flat view, choose View > Show Items From Subfolders.

Open or place files 

You can open files from Adobe Bridge, even files that were not made with Adobe software. When you use 

Adobe Bridge to open a file, the file opens in its native application or the application you specify. You can also use 

Adobe Bridge to place files in an open document in an Adobe application.

More Help topics 

“Get photos from a digital camera or card reader” on page 23

Open files

❖ Select a file and do any of the following:

• Choose File > Open.

• Press Enter (Windows) or Return (Mac OS).

• Press Ctrl+Down Arrow key (Windows) or Command+Down Arrow key (Mac OS).

• Double-click the file in the Content panel.

• Choose File > Open With, followed by the name of the application with which to open the file.

• Drag the file onto an application icon.

• Choose File > Open In Camera Raw to edit the camera raw settings for the file.

Change file type associations

Selecting the application to open a specific file type affects only those files that you open using Adobe Bridge and 

overrides operating system settings. 

1 Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS), and click File Type 

Associations.

2 Click the name of the application (or None) and click Browse to locate the application to use.

3 To reset the file type associations to their default settings, click Reset To Default Associations.

4 To hide any file types that don’t have associated applications, select Hide Undefined File Associations.

Place files

• Select the file and choose File > Place, followed by the name of the application. For instance, you can use this 

command to place a JPEG image into Adobe Illustrator.

• Drag a file from Adobe Bridge into the desired application. Depending on the file, the document into which you 

want to place the file may need to be opened first.

Search for files and folders

You can search for files and folders with Adobe Bridge by using multiple combinations of search criteria. You can save 

search criteria as a smart collection, which is a collection that stays up to date with files that meet your criteria.
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More Help topics 

“Create a smart collection” on page 17

Search for files and folders with Adobe Bridge

1 Choose Edit > Find.

2 Choose a folder in which to search.

3 Choose search criteria by selecting options and limiters from the Criteria menus. Enter search text in the box on 

the right. 

4 To add search criteria, click the plus sign (+). To remove search criteria, click the minus sign (-).

5 Choose an option from the Match menu to specify whether any or all criteria must be met.

6 (Optional) Select Include All Subfolders to expand the search to any subfolders in the source folder.

7 (Optional) Select Include Non-Indexed Files to specify that Adobe Bridge search uncached as well as cached files. 

Searching uncached files (in folders that you have not previously browsed in Adobe Bridge) is slower than 

searching just cached files.

8 Click Find. 

9 (Optional) To save the search criteria, click the New Smart Collection button  in the Collections panel when 

Adobe Bridge displays your search results. The Smart Collection dialog box automatically includes the criteria of 

your search. Refine the criteria if desired, and then click Save. Type a name for the smart collection in the 

Collections panel, and then press Enter (Windows) or Return (Mac OS).

Perform a Quick Search

You can use the Quick Search field in the Adobe Bridge application bar to find files and folders in Adobe Bridge. Quick 

Search lets you search using either the Adobe Bridge search engine or Windows Desktop Search (Windows) or 

Spotlight (Mac OS). The Adobe Bridge engine searches filenames and keywords. Operating system engines look for 

filenames, folder names, and image keywords. Adobe Bridge search looks within the currently selected folder and all 

subfolders, including My Computer (Windows) and Computer (Mac OS). Operating system search engines look in 

the currently selected folder or in My Computer (Windows) and Computer (Mac OS).

1 Click the magnifying glass icon  in the Quick Search field and choose Adobe Bridge, Windows Desktop Search 

(Windows), or Spotlight (Mac OS) as your search engine.

2 Enter a search criteria.

3 Press Enter (Windows) or Return (Mac OS). 

Note: Windows Desktop Search is installed by default for Vista. Windows XP users can download and install it from the 

Microsoft website. Adobe Bridge detects if Windows Desktop Search is installed and enables the functionality accordingly. 

The default Windows Desktop Search only indexes to the Documents and Settings directory. To include additional 

locations, modify your options in the Windows Desktop Search Options dialog box.

Organize files into collections

Collections are a way to group photos in one place for easy viewing, even if they’re located in different folders or on 

different hard drives. Smart collections are a type of collection generated from a saved search. The Collections panel 

allows you to create, locate, and open collections, as well as create and edit smart collections. 
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Create a collection

❖ Do any of the following:

• Click the New Collection button  at the bottom of the Collections panel to create a new, empty collection.

• Select one or more files in the Content panel and then click the New Collection button in the Collections panel. 

Click Yes when asked if you want to include the selected files in the new collection.

By default, if you select a file in a collection, the file is listed as being located in the collection folder. To navigate to the 

folder in which the file is physically located, select the file and then choose File > Reveal In Bridge.

Create a smart collection

❖ Click the New Smart Collection button  at the bottom of the Collections panel.

To add or remove a smart collection from the Favorites panel, right-click (Windows) or Control-click (Mac OS) the 

smart collection in the Collections panel and choose Add To Favorites or Remove From Favorites.

Edit a smart collection

1 Select a smart collection in the Collections panel.

2 Click the Edit Smart Collection button .

3 Specify new criteria for the smart collection, and then click Save.

Important: Remove photos from a smart collection by editing the criteria. Deleting a photo while viewing a smart 

collection moves the photo to the Recycle Bin (Windows) or Trash (Mac OS).

Rename a collection

❖ Do any of the following:

• Double-click the collection name and type a new name.

• Right-click (Windows) or Control-click (Mac OS) the collection name and choose Rename from the menu. Then 

overwrite the name of the collection.

Delete a collection

When you delete a collection, you simply remove it from the collections list in Adobe Bridge. No files are deleted from 

your hard disk.

❖ To delete a collection, do any of the following:

• In the Collections panel, select a collection name, and then click the trash icon.

• Right-click (Windows) or Control-click (Mac OS) a collection name, and then choose Delete from the menu.

Add files to a collection

❖ To add files to a collection, do any of the following:

• Drag the files from the Content panel, the Explorer (Windows), or the Finder (Mac OS) to the collection name in 

the Collections panel. 

• Copy and paste files from the Content panel onto a collection name in the Collections panel.
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Remove files from a collection

❖ To remove files from a collection, select the collection in the Collections panel and do any of the following:

• Select a file in the Content panel and click Remove From Collection, or right-click (Windows) or Control-click 

(Mac OS) and choose Remove From Collection.

• Select a file in the Content panel and press Delete. Click Reject to mark the file as rejected, Delete to move it to the 

Recycle Bin (Windows) or the Trash (Mac OS), or Cancel to keep the file.

Copy files between collections

1 Select a collection in the Collections panel.

2 Drag a file from the Content panel to the collection in the Collections panel that you want to copy it to.

Locate missing files

Adobe Bridge tracks the locations of the files in collections. If a file is moved in Adobe Bridge, the file remains in the 

collection. If a collection includes files that have been moved or renamed in the Explorer (Windows) or the Finder 

(Mac OS), or if the files are on a removable hard drive that is not connected when you view the collection, 

Adobe Bridge displays an alert at the top of the Content panel indicating that the files are missing.

1 Click Fix to locate the missing files.

2 In the Find Missing Files dialog box, select the missing files and do any of the following:

• Click Browse to navigate to the new location of the files.

• Click Skip to ignore the missing files.

• Click Remove to remove the missing files from the collection.

Label and rate files

Labeling files with a certain color or assigning ratings of zero (0) to five stars lets you mark a large number of files 

quickly. You can then sort files according to their color label or rating. 

For example, suppose you’re viewing a large number of imported images in Adobe Bridge. As you review each new 

image, you can label the images you want to keep. After this initial pass, you can use the Sort command to display and 

work on files that you’ve labeled with a particular color.

You can label and rate folders as well as files. 

You can assign names to labels in Labels preferences. The name is then added to the file’s metadata when you apply 

the label. When you change names of labels in preferences, any files with the older label appear with white labels in the 

Content panel.

Note: When you view folders, Adobe Bridge shows both labeled and unlabeled files until you choose another option. 

Label files 

❖ Select one or more files and choose a label from the Label menu. To remove labels from files, choose Label > No 

Label.

Rate files 

1 Select one or more files.
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2 Do any of the following:

• In the Content panel, click the dot representing the number of stars you want to give the file. (In Thumbnail view, 

a thumbnail must be selected for the dots to appear. Also, dots do not appear in very small thumbnail views. If 

necessary, scale the thumbnails until the dots appear. In List view, make sure that the Ratings column is visible.)

• Choose a rating from the Label menu.

• To add or remove one star, choose Label > Increase Rating or Label > Decrease Rating.

• To remove all stars, choose Label > No Rating.

• To add a Reject rating, choose Label > Reject or press Alt+Delete (Windows) or Option+Delete (Mac OS).

Note: To hide rejected files in Adobe Bridge, choose View > Show Reject Files.

Sort and filter files

By default, Adobe Bridge sorts files that appear in the Content panel by filename. You can sort files differently by using 

the Sort command or Sort By application bar button.

You can control which files appear in the Content panel by choosing criteria in the Filter panel. You can filter by rating, 

label, file type, keywords, and date created or date modified, among other criteria. 

Criteria that appear in the Filter panel are dynamically generated depending on the files that appear in the Content 

panel and their associated metadata or location. For example, if the Content panel contains audio files, the Filter panel 

contains artist, album, genre, key, tempo, and loop criteria. If the Content panel contains images, the Filter panel 

contains such criteria as dimensions, orientation, and camera data such as exposure time and aperture value. If the 

Content panel displays search results or a collection with files from multiple folders, or if the Content panel displays 

flat view, the Filter panel contains a Parent Folder that lets you filter the files by the folder where they’re located.

Specify that Adobe Bridge show or hide folders, rejected files, and hidden files (such as cache files) in the Content panel 

by choosing options from the View menu. 

Sort files

• Choose an option from the View > Sort menu, or click the Sort button in the application bar to sort files by listed 

criteria. Choose Manually to sort by the last order in which you dragged the files. If the Content panel displays 

search results, a collection, or flat view, the Sort button contains a By Folder option that lets you sort files by the 

folder where they’re located.

• In List view, click any column header to sort by that criteria.

Filter files 

Control which files appear in the Content panel by selecting one or more criteria in the Filter panel. The Filter panel 

displays the number of items in the current set that have a specific value, regardless of whether they are visible. For 

example, by glancing at the Filter panel, you can quickly see how many files have a specific rating or keyword.

❖ In the Filter panel, select one or more criteria:

• Select criteria in the same category (for example, file types) to display files that meet any of the criteria. For example, 

to display both GIF and JPEG files, select GIF Image and JPEG File beneath File Type.

• Select criteria across categories (for example, file types and ratings) to display files that meet all of the criteria. For 

example, to display GIF and JPEG files that have two stars, select GIF Image and JPEG File beneath File Type and 

two stars beneath Ratings.

Shift-click rating criteria to select that rating or higher. For example, Shift-click two stars to display all files that have 

two or more stars.
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• Select categories from the Filter panel menu.

Select Expand All or Collapse All from the Filter panel menu to open or close all filter categories. 

• Alt-click (Windows) or Option-click (Mac OS) to inverse selected criteria. For example, if you’ve selected GIF 

Image beneath File Type, Alt-click GIF Image to deselect it and select all the other file types listed. 

Note: If you filter a closed stack, Adobe Bridge displays the stack only if the top (thumbnail) item meets the filter criteria. 

If you filter an expanded stack, Adobe Bridge displays all files in the stack that meet the filter criteria of the top file.

Clear filters

❖ Click the Clear Filter button  at the bottom of the Filter panel.

Lock filters

To prevent filter criteria from clearing when you navigate to another location in Adobe Bridge, click the Keep Filter 

When Browsing button  at the bottom of the Filter panel.

Copy, move, and delete files and folders

Adobe Bridge makes it easy to copy files and move them between folders.

Copy files and folders

• Select the files or folders and choose Edit > Copy.

• Right-click (Windows) or Control-click (Mac OS) the files or folders, choose Copy To, and select a location from 

the list (to specify a different location, select Choose Folder). 

• Ctrl-drag (Windows) or Option-drag (Mac OS) the files or folders to a different folder. 

Move files to another folder

• Right-click (Windows) or Control-click (Mac OS) the files, choose Move To, and select a location from the list (to 

specify a different location, select Choose Folder).

• Drag the files to a different folder in the Adobe Bridge window or in Windows Explorer (Windows) or the Finder 

(Mac OS). 

Note: If the file you’re dragging is in a different mounted volume than Adobe Bridge, the file is copied, not moved. To 

move a file to a different mounted volume, Shift-drag (Windows) or Command-drag (Mac OS) the file.

Delete files or folders

• Select the files or folders and click the Delete Item button .

• Select the files or folders and press Ctrl+Delete (Windows) or Command+Delete (Mac OS).

• Select the files or folders and press Delete, and then click Delete in the dialog box.

Batch rename files 

You can rename files in a group, or batch. When you batch rename files, you can choose the same settings for all the 

selected files. For other batch-processing tasks, you can use scripts to run automated tasks.

1 Select the files that you want to rename.

2 Choose Tools > Batch Rename.
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3 Set the following options:

Destination Folder Place the renamed files in the same folder, move them to another folder, or place copies in another 

folder. If you choose to put the renamed files in a different folder, click Browse to select the folder.

New Filenames Choose elements from the menus and enter text as appropriate to create new filenames. Click the Plus 

button (+) or Minus button (-) to add or delete elements.

• String Substitution Allows you to change all or part of a filename to custom text. First, choose what you want to 

replace: Original Filename  replaces the string from the original filename. Intermediate Filename replaces a string that 

is defined by preceding options in the New Filenames pop-up menus. Use Regular Expression allows you to use regular 

expressions to find strings based on patterns in filenames. Replace All replaces all substrings that match the pattern in 

the source string.

Options Select Preserve Current Filename In XMP Metadata to retain the original filename in the metadata. For 

Compatibility, select the operating systems with which you want renamed files to be compatible. The current operating 

system is selected by default, and cannot be deselected.

Preview One current and new filename appear in the Preview area at the bottom of the Batch Rename dialog box. To 

see how all selected files will be renamed, click the Preview button.

4 (Optional) Select a preset from the Presets menu to renaming with frequently used naming schemes. To save batch 

rename settings for reuse, click Save.

More Help topics 

“Running automated tasks with Adobe Bridge” on page 30

Stack files 

Stacks let you group files together under a single thumbnail. You can stack any type of file. For example, use stacks to 

organize image sequences, which often comprise many image files. 

Note: Adobe Bridge stacks are different from Photoshop image stacks, which convert groups of images to layers and store 

them in a Smart Object. 

Commands that apply to a single file also apply to stacks. For example, you can label a stack just as you would a single 

file. Commands you apply to expanded stacks apply to all files in the stack. Commands you apply to collapsed stacks 

apply only to the top file in the stack (if you’ve selected only the top file in the stack) or to all files in the stack (if you’ve 

selected all files in the stack by clicking the stack border). 

The default sort order in a stack is based on the sort order for the folder that contains the stack.

An Adobe Bridge stack in the Content panel (collapsed)
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An expanded stack

More Help topics 

“Automatically stack HDR and panoramic images” on page 32

Create a file stack 

❖ Select the files you want to include in the stack, and choose Stacks > Group As Stack. The first file you select 

becomes the stack thumbnail. The number on the stack indicates how many files are in the stack. 

Manage stacks

• To change the stack thumbnail, right-click (Windows) or Control-click (Mac OS) the file you want to be the new 

thumbnail and choose Stacks > Promote To Top Of Stack.

• To expand a collapsed stack, click the stack number or choose Stacks > Open Stack. To expand all stacks, choose 

Stacks > Expand All Stacks.

• To collapse an expanded stack, click the stack number or choose Stacks > Close Stack. To collapse all stacks, choose 

Stacks > Collapse All Stacks.

• To add files to a stack, drag the files you want to add to the stack.

Note: While you can add a stack to another stack, you cannot nest stacks. Files in the added stack are grouped with the 

existing stack files.

• To remove files from a stack, expand the stack and then drag the files out of the stack. To remove all files from a 

stack, select the collapsed stack and choose Stacks > Ungroup From Stack.

• To select all files in a collapsed stack, click the border of the stack. Alternatively, Alt-click (Windows) or Control-

click (Mac OS) the stack thumbnail.

Preview images in stacks

In stacks that contain 10 or more images, you can preview (scrub) the images at a specified frame rate and enable onion 

skinning, which allows you to see preceding and succeeding frames as semitransparent overlays on the current frame.

• To preview a stack, hold the mouse over the stack in the Content panel until the slider appears, and then click Play, 

or drag the slider. If you don’t see the Play button or slider, increase the thumbnail size by dragging the Thumbnail 

slider at the bottom of the Adobe Bridge window.

• To set the playback frame rate, right-click (Windows) or Control-click (Mac OS) the stack and choose a frame rate 

from the Stacks > Frame Rate menu. 

• To set the default stack playback frame rate, choose a frame rate from the Stack Playback Frame Rate menu in 

Playback preferences.

• To enable onion skinning, right-click (Windows) or Control-click (Mac OS) the stack and choose Stack > Enable 

Onion Skin.
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Working with images and dynamic media 

Get photos from a digital camera or card reader

Adobe Bridge CS5 Photo Downloader
A. Name of connected device  B. Options for saving files  C. Options for renaming files  D. Options for converting and copying files  E. Get Photos 
button  

1 Connect your camera or card reader to the computer (see the documentation for the device, if necessary).

2 Do one of the following:

• (Windows) Click Download Images - Use Adobe Bridge CS5 in the Autoplay window, or choose File > Get Photos 

From Camera.

• (Mac OS) In Adobe Bridge, choose File > Get Photos From Camera.

(Mac OS) You can configure Adobe Bridge to automatically open Photo Downloader when a camera is connected to 

the computer. Choose Adobe Bridge CS5 > Preferences. In the Behavior area of the General panel, select When A 

Camera Is Connected, Launch Adobe Photo Downloader. Then, click OK.

3 In the Adobe Bridge CS5 Photo Downloader window, choose the name of the camera or card reader from the Get 

Photos From menu.

If you click Advanced Dialog, thumbnail images of every photo on your camera’s memory card appear.

4 To remove a photo from the import batch, click Advanced Dialog, and click the box below the photo thumbnail to 

deselect it.

5 To change the default folder location, click the Browse button (Windows) or the Choose button (Mac OS) next to 

Location, and specify a new location.

6 To store the photos in their own folder, select Create Subfolder(s), and then select one of the following:

• Today’s Date creates a subfolder named with the current date.

• Shot Date creates a subfolder named with the date and time you shot the photo.

A

B

E

C

D
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• Custom Name creates a subfolder using the name you type.

7 To rename the files as you import them, choose an option from the Rename Files menu. All the photos in the import 

batch share the same name, and each photo has a unique number attached at the end. To preserve the camera’s 

original filename in XMP metadata for later reference, check Preserve Current Filename In XMP.

8 To open Adobe Bridge after you import photos, select Open Adobe Bridge.

9 To convert Camera Raw files to DNG as you import them, select Convert To DNG.

10 To delete the original photos from your camera or card reader after they’re downloaded, select Delete Original Files.

11 To save copies of photos as you import them, select Save Copies To and specify a location.

12 (Optional) To apply metadata, click the Advanced Dialog button. Then, type information in the Creator and 

Copyright text boxes, or choose a metadata template from the Template To Use menu.

13 Click Get Photos. The photos appear in Adobe Bridge.

Preview and compare images

You can preview images in Adobe Bridge in the Preview panel, in Full Screen Preview, and in Review mode. The 

Preview panel displays up to nine thumbnail images for quick comparisons. Full Screen Preview displays images full 

screen. Review mode displays images in a full-screen view that lets you navigate the images; refine your selection; label, 

rate, and rotate images; and open images in Camera Raw. 

Preview images using the Preview panel

❖ Select up to nine images from the Content panel and (if necessary) choose Window > Preview Panel.

Preview images using the Full Screen Preview

• Select one or more images and choose View > Full Screen Preview, or press the spacebar.

• Press the plus sign (+) or minus sign (-) key to zoom in or out of the image, or click the image to zoom to that point. 

You can also use a mouse scroll wheel to increase and decrease magnification.

• To pan the image, zoom in and then drag.

• Press the Right Arrow and Left Arrow keys to go to the next and previous image in the folder.

Note: If you select multiple images before entering Full Screen Preview, pressing the Right Arrow and Left Arrow keys 

cycles through the selected images.

• Press the spacebar or Esc to exit Full Screen Preview.

Evaluate and select images using Review mode

Review mode is a dedicated full-screen view for browsing a selection of photos, refining the selection, and performing 

basic editing. Review mode displays the images in a rotating “carousel” that you can navigate interactively.
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Review mode

For a video on using Review mode in Adobe Bridge CS4 and Adobe Bridge CS5, see 

www.adobe.com/go/lrvid4012_bri.

1 Open a folder of images or select the images you want to review and choose View > Review Mode.

2 Do any of the following:

• Click the Left or Right Arrow buttons in the lower-left corner of the screen, or press the Left Arrow or Right Arrow 

key on your keyboard, to go to the previous or next image.

• Drag the foreground image right or left to bring the previous or next image forward.

• Click any image in the background to bring it to the front.

• Drag any image off the bottom of the screen to remove it from the selection. Or click the Down Arrow button in 

the lower-left corner of the screen.

• Right-click (Windows) or Control-click (Mac OS) any image to rate it, apply a label, rotate it, or open it.

• Press ] to rotate the foreground image 90° clockwise. Press [ to rotate the image 90° counterclockwise.

• Press Esc or click the X button in the lower-right corner of the screen to exit Review mode.

• Click the New Collection button in the lower-right corner of the screen to create a collection from the selected 

images and exit Review mode.

Press H while in Review mode to display keyboard shortcuts for working in Review mode. 

http://www.adobe.com/go/lrvid4012_bri
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Use the Loupe tool

The Loupe tool lets you magnify a portion of an image. The Loupe tool is available in the Preview panel and on the 

frontmost or selected image in Review mode. By default, if the image is displayed at less than 100%, the Loupe tool 

magnifies to 100%. You can display one Loupe tool per image. 

• To magnify an image with the Loupe tool, click it in the Preview panel or in Review mode. In Review mode, you 

can also click the Loupe tool button in the lower-right corner of the screen.

• To hide the Loupe tool, click the X in the lower-right corner of the tool, or click inside the magnified area of the 

tool. In Review mode, you can also click the Loupe tool button in the lower-right corner of the screen.

• Drag the Loupe tool in the image, or click a different area of the image, to change the magnified area.

• To zoom in and out with the Loupe tool, use the mouse scroll wheel, or press the plus sign (+) or minus sign (-) key.

• To display multiple Loupe tools in multiple images in the Preview panel, click the individual images.

• To synchronize multiple Loupe tools in the Preview panel, Ctrl-click or Ctrl-drag (Windows) or Command-click 

or Command-drag (Mac OS) one of the images.

Rotate images

You can rotate the view of JPEG, PSD, TIFF, and camera raw file images in Adobe Bridge. Rotating does not affect the 

image data; however, rotating an image in Adobe Bridge may rotate the image view in the native application as well.

1 Select one or more images in the content area.

2 Do one of the following:

• Choose Edit > Rotate 90° Clockwise, Rotate 90° Counterclockwise, or Rotate 180°.

• Click the Rotate 90° Clockwise or Rotate 90° Counterclockwise button in the application bar.

View images as a slide show

The Slideshow command lets you view thumbnails as a slide show that takes over the entire screen. This is an easy way 

to work with large versions of all the graphics files in a folder. You can pan and zoom images during a slide show, and 

set options that control slide show display, including transitions and captions.

View a slide show

❖ Open a folder of images, or select the images you want to view in the slide show, and choose View > Slideshow.

Display commands for working with slide shows

❖ Press H while in Slideshow view.

Slide show options

Press L while in Slideshow view or choose View > Slideshow Options to display options for slide shows.

Display options Choose to black out additional monitors, repeat the slide show, or zoom back and forth.

Slide options Specify slide duration, captions, and slide scaling. 

Transition options Specify transition styles and speed. 
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Use software rendering for previews

Select this option if slide shows or images in the Preview panel, Full Screen Preview, or Review mode don’t display 

correctly. Using software rendering for previews displays previews correctly, but the display speed may become slow 

and there may be other limitations.

1 In Advanced preferences, select Use Software Rendering.

2 Restart Adobe Bridge.

Note: Software rendering is automatically enabled on computers with less than 64 MB of VRAM and on dual-monitor 

systems with less than 128 MB of VRAM.

Preview dynamic media files

You can preview most video, audio, and 3D files in Adobe Bridge. You can preview SWF, FLV, and F4V files as well 

as most files supported by the version of QuickTime you have installed on your computer. Use Playback preferences 

to control how media files are played. 

Preview media files in the Preview panel

1 Select the file to preview in the Content panel.

2 In the Preview panel, click the Play button  to start the video, click the Pause button  to pause playback, click 

the Loop button  to turn continuous loop on or off, or click the Volume button  to adjust loudness.

You can brighten or darken the Adobe Bridge interface to better preview dynamic media files. See “Adjust brightness 

and colors” on page 11. 

Play full-screen previews of dynamic media files

1 Select the file to preview in the Content panel.

2 Choose View > Full Screen Preview.

3 Click the Pause button  to pause playback, click the Play button  to resume playback, click the Loop 

button  to turn continuous loop on or off, or click the Volume button  to adjust loudness.

4 Press Esc to return to Adobe Bridge.

Set playback preferences

1 In Adobe Bridge, choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS).

2 Click Playback.

3 Change any of the following settings, and click OK.

Stack Playback Frame Rate In stacks that contain 10 or more images, you can preview (scrub) the images. This option 

lets you specify a frame rate for previewing image stacks. (See “Stack files” on page 21.)

Play Audio Files Automatically When Previewed When you click an audio file to display it in the Preview panel, the 

audio begins to play automatically. Turn off this option to play audio files manually.

Loop Audio Files When Previewed Continually repeats (loops) the audio file. Deselect this option if you want the audio 

file to play only once.

Play Video Files Automatically When Previewed Play a video file automatically in the Preview panel when you select it 

in the Content panel.
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Loop Video Files When Previewed Continually repeats (loops) the video file. Deselect this option if you want the video 

file to play only once.

Export photos to JPEG

The Export panel in Adobe Bridge CS5 provides a streamlined way to save photos as JPEG and easily upload them to 

photo-sharing websites, including Facebook, Flickr, and Photoshop.com.

Manage Export modules

Adobe Bridge uses modules for exporting photos. Each module holds photos in a queue until you export them. Each 

module allows you to specify image size and other options.

Save To Hard Drive  Saves JPEG photos to a location on your hard drive .

Facebook  Uploads photos to a Facebook account. You can upload to an existing album or a new album.

Flickr  Uploads photos to a Flickr account. You can specify privacy settings before you upload.

Photoshop.com  Uploads photos to a Photoshop.com account, incluing to a specific gallery or collection.

• To enable or disable export modules, click the Export panel menu button  and choose Manage Modules.

• To view your export history, click the Export panel menu button  and choose Export Progress.

Use Export queues

• To add photos to a queue, drag them from the Content panel to a module in the Export panel.

• Hide/show the contents of a queue by clicking the triangle to the left of the module name.

• To remove a photo from a queue, select the photo and click the Remove Photo button .

• To empty an entire queue, click the Clear Job button .

• Click the Reveal In Bridge button  to go to a queued photo in the Content panel.

Export photos 

1 Double-click a queue or click the Export Job button .

2 Specify options in the Destination tab of the Export dialog box:

• (Photo-sharing modules) Sign in to the website.

• Choose a location for the exported files, such as a Flickr set, a Photoshop.com gallery, or a folder on your hard drive.

• (Flickr) Specify privacy settings for the photos you upload.

• (Save To Hard Drive) Specify how to resolve naming conflicts. You can rename the files, overwrite existing files 

with the same name, or skip the file when you export.

3 Specify options in the Image Options tab of the Export dialog box:

Image Size And Quality If you choose Manual Size instead of Don’t Resize, specify the following:

• Constrain To Fit Specify, in pixels, the maximum length of the longer side of the image. Adobe Bridge preserves the 

aspect ratio of the exported image.

• Resample Method Bilinear provides medium-quality results. Bicubic is slower than bilinear but produces 

smoother tonal gradations. Bicubic Sharper applies sharpening, making it good for preserving detail in resampled 

images.

• Always Render From Fullsize Image Creates the JPEG from the full-size image, not from a lower-quality preview.
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• Image Quality Higher numbers preserve greater image quality and apply less compression.

Metadata Specify what metadata and keywords to include with the exported image:

• Include Original Metadata Include all metadata, just the copyright, the copyright and contact information, or all 

metadata except camera and Camera Raw metadata.

• Apply Metadata Template See “Work with metadata templates” on page 37.

• Additional Keywords Enter any additional keywords you want to apply to the photo.

4 Click Export.

Export photos using presets

Presets appear as queues in the Export panel. When you export a job using a preset, Adobe Bridge bypasses the Export 

dialog box and starts the export directly.

❖ To reuse settings, specify options in the Export dialog box, then enter a name in the Preset Name field and click Save.

Work with Camera Raw

Camera raw files contain unprocessed picture data from a camera’s image sensor. Adobe Photoshop Camera Raw 

software, available in Adobe Bridge if you have Adobe Photoshop or Adobe After Effects installed, processes camera 

raw files. You can also process JPEG (.JPG) or TIFF files by using Camera Raw in Adobe Bridge. (To open JPEG or 

TIFF files in the Camera Raw dialog box, specify those options in Camera Raw preferences. By default, the options are 

selected.)

Use Adobe Bridge to copy and paste settings from one file to another, to batch process files, or to apply settings to files 

without opening the Camera Raw dialog box. 

Note: To open raw files in the Camera Raw dialog box in Adobe Bridge, select Double-Click Edits Camera Raw Settings 

In Bridge in the General preferences of Adobe Bridge. If this preference is not selected, raw files open in Photoshop. 

More Help topics 

“Camera Raw” on page 47

Use Adobe Device Central with Adobe Bridge

Adobe Device Central enables creative professionals and developers that use Adobe Bridge to preview how different 

types of files, such as Photoshop, Flash, and Illustrator files, will look on a variety of mobile devices. This ability can 

streamline the testing workflows for a variety of file types. Adobe Bridge also provides direct access to 

Adobe Device Central without having to open a Creative Suite component such as Photoshop or Flash Professional 

first. 

For example, a designer who uses several Creative Suite components may use a folder in Adobe Bridge to organize a 

variety of files used in the same project. The designer can navigate to that folder in Adobe Bridge and, in turn, view 

how a Photoshop image, a Flash file, and an Illustrator file will look on a mobile device.

Previewing content from Adobe Bridge is also useful if you are reusing existing content. For example, you may have 

some wallpaper files you created some time ago for a certain group of devices. Now, you may want to test the wallpaper 

files on the newest mobile devices. Simply update the profile list in Adobe Device Central and test the old wallpaper 

files on the new devices directly from Adobe Bridge.
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Note: Using Adobe Device Central with Adobe Bridge is not supported in Photoshop Elements 8 for Mac®.

1 To access Adobe Device Central from Adobe Bridge, select an individual file. The supported formats are: SWF, JPG, 

JPEG, PNG, GIF, WBM, MOV, 3GP, M4V, MP4, MPG, MPEG, AVI, HTM, HTML, XHTML, CHTML, URL, and 

WEBLOC.

2 Do one of the following:

• Choose File > Test In Device Central.

• Right-click and choose Test In Device Central.

The file is displayed in the Adobe Device Central Emulator tab. To continue testing, double-click the name of a 

different device in the Device Sets or Available Devices lists.

Note: To browse device profiles or to create mobile documents, select Tools > Device Central. Adobe Device Central opens 

with the Device Library tab shown.

Running automated tasks with Adobe Bridge

Run automated tasks 

The Tools menu contains submenus for various commands available in different Adobe Creative Suite 5 components. 

For example, if you have Adobe Photoshop installed, you can use the commands under the Tools > Photoshop 

submenu to process photos that you select in Adobe Bridge. Running these tasks from Adobe Bridge saves time 

because you don’t have to open each file individually.

Note: Third parties can also create and add their own items to the Tools menu for added functionality in Adobe Bridge. 

For information about creating your own scripts, see the “Adobe Bridge JavaScript Reference,” available at 

www.adobe.com.

Adobe Bridge also includes useful automation scripts. The Adobe Output Module script, for example, lets you create 

web photo galleries and generate Adobe PDF contact sheets and full-screen presentations. The Auto Collection CS5 

script stacks sets of photos for processing into panoramas or HDR images in Photoshop.

1 Select the files or folders you want to use. If you select a folder, the command is applied where possible to all files 

in the folder.

2 Choose Tools > [Component], followed by the command you want. (If your component doesn’t have any 

automated tasks available, it doesn’t appear in the Tools menu.)

For information about a particular command, see or search the documentation for that component.

Create web galleries and PDFs with Adobe Output Module

The Adobe Output Module is a script that comes with Adobe Bridge CS5. You can use it to create HTML and Flash 

web galleries that you upload to a web server. You can also create PDF contact sheets and presentations with the Adobe 

Output Module.

The Adobe Output Module is available through the Output workspace.

Adobe Output Module preferences

1 In the Startup Scripts pane of Adobe Bridge preferences, select Adobe Output Module to enable the Output panel.

http://www.adobe.com
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2 In the Output pane of Adobe Bridge preferences, specify the following:

Use Solo Mode For Output Panel Behavior Allows only one drawer of options in the Output panel to be open at a time.

Convert Multi-Byte Filenames To Full ASCII Removes multibyte characters from filenames when generating a gallery. 

Use if your FTP server doesn’t accept multibyte characters.

Preserve Embedded Color Profile Preserves a color profile that is embedded in the image, if possible. If the profile is 

not supported in JPEG, Adobe Output Module converts the profile to sRGB.

Create a web photo gallery 

A web photo gallery is a website that features a home page with thumbnail images that link to gallery pages that display 

full-size images. Adobe Output Module provides various gallery templates, which you can select and customize using 

the Output panel. 

1 Select the images you want to include in the gallery and choose Window > Workspace > Output. Then, click the 

Web Gallery button at the top of the Output panel.

2 Choose a gallery from the Template menu and specify a thumbnail size from the Style menu. Then, customize the 

appearance of the gallery using the options in the following drawers:

Site Info Specify information that appears on every page of the gallery, including a title, a description, and contact 

name and e-mail address.

Color Palette Options vary depending on selected template. Choose colors for different elements of the gallery, such 

as text, header text, background, and borders.

Appearance Options vary depending on selected template. Specify the size of images and thumbnails, the quality of 

the JPEG images, transition effects, layouts, and whether to include filenames on HTML gallery images.

Image Info (Airtight galleries only) Include a caption, based on image metadata, on gallery images.

Output Settings (Airtight galleries only) Specify the size and quality of JPEG gallery images.

3 Click Refresh Preview to view the gallery in the Output Preview panel in Adobe Bridge. Click Preview In Browser 

to preview the gallery in your default web browser.

Important: Gallery previews display up to 20 files, but the complete gallery is saved and uploaded.

4 (Optional) Save custom settings for reuse by clicking the Save Template button .

5 To upload your gallery via FTP, open the Create Gallery drawer. Enter an FTP Server address, User Name, 

Password, and Folder destination. Then, click Upload.

Note: When typing the server path, use slashes for designating directories. Check with your web hosting provider to verify 

the path for accessing your public folder on the web server.

6 To save your gallery on your hard drive, open the Create Gallery drawer and specify a Save Location. Then, click Save.

Create a PDF contact sheet 

Using the Adobe Output Module, you can create PDF contact sheets of one or more images. For contact sheets of 

multiple images, all images in the layout are a uniform size. By specifying playback options, you can also create a PDF 

to use as a full-screen or slide show presentation.

Note: To create print layouts that contain images in more than one size, use the optional Picture Package plug-in for 

Photoshop CS5. For more information, search on “picture package” in Photoshop Help.

1 Select the images you want to include in the PDF file and choose Window > Workspace > Output. Then, click the 

PDF button at the top of the Output panel.
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2 Choose an option from the Template menu. Then, customize the PDF using the options in the following drawers:

Document Specify page size, orientation, output quality (in ppi); JPEG image compression quality; background color; 

and optional permissions.

Layout Image-placement and image-spacing options.

Overlays Print the filename under each image and page numbers in a header or footer.

Header, Footer Enable headers and footers and specify their positioning and type.

Playback Options for how the PDF plays onscreen in Adobe Acrobat® or Adobe Reader®.

Watermark Add a text or graphical watermark to each page or each image. Customize the text font, size, and color. 

Customize the text or graphic’s scale, opacity, offset, and rotation.

3 Click Refresh Preview to preview the PDF in the Output Preview panel.

Important: The Output Preview panel displays only the first page of the PDF.

4 (Optional) Save custom settings for reuse by clicking the Save Template button .

5 To automatically open the PDF in Acrobat or Reader after you save it, select View PDF After Save at the bottom of 

the Output panel. Otherwise, click Save.

Automatically stack HDR and panoramic images

The Auto Collection CS5 script in Adobe Bridge assembles sets of images into stacks for processing as high dynamic 

range (HDR) or panoramic composites in Photoshop CS5. The script collects images into stacks based on capture 

time, exposure settings, and image alignment. Timestamps must be within 18 seconds for the Auto Collection script 

to process the photos. If exposure settings vary across the photos and content overlaps by more than 80%, the script 

interprets the photos as an HDR set. If exposure is constant and content overlaps by less than 80%, the script interprets 

the photos as being part of a panorama.

Note: You must have Adobe Bridge with Photoshop CS5 for Auto Collection CS5 to be available.

1 To enable the Auto Collection CS5 script, choose Edit > Preferences (Windows) or Adobe Bridge CS5 > 

Preferences (Mac OS).

2 In the Startup Scripts panel, select Auto Collection CS5, and then click OK.

3 Select a folder with the HDR or panoramic shots, and choose Stacks > Auto-Stack Panorama/HDR.

4 Choose Tools > Photoshop > Process Collections In Photoshop to automatically merge them and see the result in 

Adobe Bridge.

Metadata and keywords

About metadata

Metadata is a set of standardized information about a file, such as author name, resolution, color space, copyright, and 

keywords applied to it. For example, most digital cameras attach some basic information to an image file, such as 

height, width, file format, and time the image was taken. You can use metadata to streamline your workflow and 

organize your files.
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About the XMP standard

Metadata information is stored using the Extensible Metadata Platform (XMP) standard, on which Adobe Bridge, 

Adobe Illustrator, Adobe InDesign, and Adobe Photoshop are built. Adjustments made to images with Photoshop® 

Camera Raw are stored as XMP metadata. XMP is built on XML, and in most cases the metadata is stored in the file. 

If it isn’t possible to store the information in the file, metadata is stored in a separate file called a sidecar file. XMP 

facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you 

can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as Exif, IPTC (IIM), GPS, and TIFF, is synchronized and described with 

XMP so that it can be more easily viewed and managed. Other applications and features (for example, Adobe Drive) 

also use XMP to communicate and store information such as version comments, which you can search using Adobe 

Bridge. 

In most cases, the metadata remains with the file even when the file format changes (for example, from PSD to JPG). 

Metadata also remains when files are placed in an Adobe document or project.

If you’re a C++ or Java developer, use the XMP Toolkit SDK to customize the processing and exchange of metadata. 

If you’re an Adobe Flash or Flex developer, use the XMP File Info SDK to customize the File Info dialog box. For more 

information, visit the Adobe website.

Working with metadata in Adobe Bridge and Adobe Creative Suite components

Many of the powerful Adobe Bridge features that allow you to organize, search, and keep track of your files and 

versions depend on XMP metadata in your files. Adobe Bridge provides two ways of working with metadata: through 

the Metadata panel and through the File Info dialog box. 

In some cases, multiple views exist for the same metadata property. For example, a property may be labeled Author in 

one view and Creator in another, but both refer to the same underlying property. Even if you customize these views 

for specific workflows, they remain standardized through XMP. 

More Help topics 

“Add metadata using the File Info dialog box” on page 36

“Work with metadata templates” on page 37

“Import metadata into a document” on page 39

About the Metadata panel 

A file’s metadata contains information about the contents, copyright status, origin, and history of the file. In the 

Metadata panel, you can view and edit the metadata for selected files, use metadata to search for files, and use templates 

to append and replace metadata.

Depending on the selected file, the following types of metadata may appear:

File Properties Describes the characteristics of the file, including the size, creation date, and modification date.

IPTC (IIM, Legacy) Displays editable metadata such as a description and copyright information. This set of metadata is 

hidden by default because IPTC Core supersedes it. However, you can display IPTC (IIM, legacy) metadata by 

selecting it from the Metadata options in the Preferences dialog box.

IPTC Core Displays editable metadata about the file. The IPTC Core specification was developed by the International 

Press Telecommunications Council (IPTC) for professional photography, especially news and stock photos.

Fonts Lists the fonts used in Adobe InDesign files.

Linked Files Lists files that are linked to an Adobe InDesign document.
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Plates Lists CMYK plates specified for printing in Adobe Illustrator files.

Document Swatches List the swatches used in Adobe InDesign and Adobe Illustrator files.

Camera Data (Exif) Displays information assigned by digital cameras, including the camera settings used when the 

image was taken.

GPS Displays navigational information from a global positioning system (GPS) available in some digital cameras. 

Photos without GPS information don’t have GPS metadata.

Camera Raw Displays settings applied by the Camera Raw plug-in.

Audio Displays metadata for audio files, including artist, album, track number, and genre.

Video Displays metadata for video files, including pixel aspect ratio, scene, and shot.

Edit History Keeps a log of changes made to images with Photoshop.

Note: The History Log preference must be turned on in Photoshop for the log to be saved with the file’s metadata.

DICOM Displays information about images saved in the Digital Imaging and Communications in Medicine (DICOM) 

format. 

Mobile SWF Lists information about SWF files, including title, author, description, and copyright.

Set metadata preferences

You can specify the types of metadata that display in the Metadata panel. You can also choose to show or hide the 

metadata placard, an abbreviated summary of important metadata that appears at the top of the Metadata panel.

Specify the metadata displayed in the Metadata panel

1 Do one of the following:

• Choose Preferences from the Metadata panel menu.

• Choose Edit > Preferences (Windows) or Adobe Bridge CS5 > Preferences (Mac OS), and then select Metadata 

from the list on the left.

2 Select the metadata fields that you want to display in the Metadata panel.

3 Select the Hide Empty Fields option to hide fields with no information in them.

4 Click OK.

Show or hide the metadata placard

The metadata placard uses common icons for digital camera commands and functions.

Metadata placard key
A. Aperture  B. Metering mode  C. White balance  D. Image dimensions  E. Image size  F. Color profile or filename extension  G. Shutter speed  
H. Exposure compensation  I. ISO  

Metering mode icons that appear in the metadata placard:

A
B
C

D
E
F

G
H
I
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Note: See the documentation that came with your camera for more information on its metering mode icons.

White balance icons that appear in the metadata placard:

❖ To show or hide the metadata placard, do one of the following:

• Select or deselect Show Metadata Placard from the Metadata panel menu.

• Select or deselect Show Metadata Placard in Metadata preferences.

View and edit metadata 

You can view metadata in the Metadata panel, the File Info dialog box, or with thumbnails in the Content panel. To 

edit metadata, use the Metadata panel.

View metadata 

❖ Do any of the following:

• Select one or more files and view the information in the Metadata panel. If you select multiple files, only metadata 

that is common to the files appears. Use the scroll bars to view hidden categories. Click the triangle to display 

everything within a category. 

You can change the typeface size in the panel by choosing Increase Font Size or Decrease Font Size from the panel 

menu.

• Select one or more files and choose File > File Info. Then, select any of the categories listed at the top of the dialog 

box. Use the left and right arrows to scroll categories, or click the down arrow and select a category from the list.

• Choose View > As Details to display the metadata next to the thumbnails in the Content panel. 

• Choose View > As List to display the metadata in columns in the Content panel. 

• Position the pointer over a thumbnail in the content area. (Metadata appears in a tool tip only if Show Tooltips is 

selected in Thumbnails preferences.) 

Edit metadata in the Metadata panel

1 Click the Pencil icon to the far right of the metadata field you want to edit. 

2 Type in the box to edit or add metadata.

3 Press Tab to move through metadata fields.

Average or centerweighted 

average

Evaluative

Spot Multispot

Matrix or pattern Partial

Centerweighted average or 

center weight

Other or unknown

Digital ESP

As shot Tungsten

Auto Fluorescent

Daylight Flash

Cloudy Custom

Shade
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4 When you have finished editing the metadata, click the Apply button  at the bottom of the Metadata panel. To 

cancel any changes you’ve made, click the Cancel button  at the bottom of the panel.

Viewing Camera Raw and Lightroom metadata in Adobe Bridge

Because Adobe Bridge, Camera Raw, and Lightroom all use the XMP standard for storing metadata, each application 

can read metadata changes made in the others. If you add a star rating or IPTC information to a photo in 

Adobe Bridge, for example, Lightroom can display that metadata in the Library module. Similarly, adjustments or 

other metadata changes that you make to a photo in Camera Raw or Lightroom appear in Adobe Bridge. Metadata 

changes made in Lightroom must be saved to XMP in Lightroom in order for Adobe Bridge to recognize them.

While browsing files, Adobe Bridge rereads metadata, detects changes, and updates previews automatically. When 

Adobe Bridge detects metadata changes have been made to a photo, it displays a Has Settings badge  in the photo 

thumbnail in the Content panel.

Note: If you switch between Lightroom and Adobe Bridge rapidly, you may notice a delay in the update appearing in the 

Content and Preview panels. If, after waiting a few seconds, Adobe Bridge does not automatically display metadata 

changes from Lightroom or Camera Raw, choose View > Refresh, or press F5.

More Help topics 

“Work with Camera Raw and Lightroom” on page 52

View linked InDesign files

Adobe InDesign CS5 documents that contain linked files display a link badge  in the upper-right corner of the 

thumbnail in the Content panel. The metadata for the linked files is available in Adobe Bridge.

1 Select an Adobe InDesign document with linked files in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Linked Files section to view the names and paths of the linked files.

3 Right-click (Windows) or Control-click (Mac OS) the .indd file and choose Show Linked Files to see the linked files 

in the Contents panel.

View colors (Illustrator and InDesign) or fonts (InDesign)

When you select an InDesign document, the Metadata panel displays fonts and color swatches used in the document. 

When you select an Illustrator document, the Metadata panel displays plates and color swatches used in the document.

1 Select an InDesign or Illustrator document in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Fonts (InDesign only), Plates (Illustrator only), or Document Swatches sections.

Add metadata using the File Info dialog box

The File Info dialog box displays camera data, file properties, an edit history, copyright, and author information. The 

File Info dialog box also displays custom metadata panels. You can add metadata directly in the File Info dialog box. 

If you select multiple files, the dialog box shows where different values exist for a text field. Any information you enter 

in a field overrides existing metadata and applies the new value to all selected files.

Note: You can also view metadata in the Metadata panel, in certain views in the Content panel, and by placing the 

pointer over the thumbnail in the Content panel.

1 Select one or more files.
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2 Choose File > File Info.

3 Select any of the following from the tabs at the top of the dialog box:

Use the Right Arrow and Left Arrow keys to scroll the tabs, or click the down-pointing arrow and choose a category 

from the list.

Description Lets you enter document information about the file, such as document title, author, description, and 

keywords that can be used to search for the document. To specify copyright information, select Copyrighted from the 

Copyright Status pop-up menu. Then enter the copyright owner, notice text, and the URL of the person or company 

holding the copyright.

IPTC Core Includes four areas: Content describes the visual content of the image. Contact lists the contact information 

for the photographer. Image lists descriptive information for the image. Status lists workflow and copyright 

information.

IPTC Extension Includes additional identifying information about photo content, including rights-related details.

Camera Data On the left, lists read-only information about the camera and settings used to take the photo, such as 

make, model, shutter speed, and f-stop. On the right, lists read-only file information about the image file, including 

pixel dimensions and resolution.

Video Data Lists information about the video file, including video frame width and height, and lets you enter 

information such as tape name and scene name.

Audio Data Lets you enter information about the audio file, such as title and artist.

Mobile SWF Lists information about mobile media files, including title, author, description, and content type.

Categories Lets you enter information based on Associated Press categories.

Origin Lets you enter file information that is useful for news outlets, including when and where the file was created, 

transmission information, special instructions, and headline information.

DICOM Lists patient, study, series, and equipment information for DICOM images.

History Displays Adobe Photoshop history log information for images saved with Photoshop. The History option 

appears only if Adobe Photoshop is installed.

Advanced Displays metadata properties as they are stored within their namespace structures.

Raw Data Displays XMP text information about the file. 

4 Type the information to add in any displayed field.

5 (Optional) Click Preferences at the bottom of the File Info dialog box for options to speed metadata editing: enable 

auto-completion, reset XMP changes, or restore the default dialog box.

6 Click OK to apply the changes.

Work with metadata templates

You can create new metadata templates in Adobe Bridge by using the Create Metadata Template command. You can 

also modify the metadata in the File Info dialog box and save it as a text file with a .xmp filename extension. You share 

XMP files with other users or apply them to other files.

You can save metadata in a template that can be used to populate metadata in InDesign documents and other 

documents created with XMP-enabled software. Templates you create are stored in a shared location that all 

XMP-enabled software can access.
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Create a metadata template

1 Do one of the following:

• Choose Tools > Create Metadata Template.

• Choose Create Metadata Template from the Metadata panel menu.

2 Enter a name in the Template Name box.

3 Select metadata to include in the template from the fields in the Create Metadata Template dialog box, and enter 

values for the metadata in the boxes.

Note: If you select a metadata option and leave the corresponding box empty, Adobe Bridge clears existing metadata 

when you apply the template.

4 Click Save. 

Show or delete metadata templates

1 To show metadata templates in Windows Explorer (Windows) or the Finder (Mac OS), do either of the following:

• Choose Tools > Create Metadata Template. Click the pop-up menu in the upper-right corner of the Create 

Metadata template dialog box and choose Show Templates Folder.

• Choose File > File Info. Click the pop-up menu at the bottom of the File Info dialog box and choose Show 

Templates Folder.

2 Select the template you want to delete and press Delete, or drag it to the Recycle Bin (Windows) or the Trash 

(Mac OS).

Apply metadata templates to files in Adobe Bridge

1 Select one or more files.

2 Choose either of the following commands from the Metadata panel menu or the Tools menu:

• Append Metadata, followed by the name of the template. This command applies the template metadata where no 

metadata value or property currently exists in the file.

• Replace Metadata, followed by the name of the template. This command completely replaces any existing metadata 

in the file with the metadata in the template.

Edit metadata templates

1 Do either of the following:

• Choose Tools > Edit Metadata Template, followed by the name of the template.

• Choose Edit Metadata Template, followed by the name of the template, from the Metadata panel menu.

2 Enter new values for the metadata in any of the boxes.

3 Click Save.

Save metadata in the File Info dialog box as an XMP file

1 Choose File > File Info.

2 Choose Export from the pop-up menu at the bottom of the dialog box.

3 Type a filename, choose a location for the file, and click Save.
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Import metadata into a document

1 Select one or more files.

2 Choose File > File Info.

3 Choose Import from the pop-up menu at the bottom of the dialog box.

Note: You must save a metadata template before you can import metadata from a template.

4 Specify how you want to import the data:

Clear Existing Properties And Replace With Template Properties Replaces all metadata in the file with the metadata in 

the XMP file.

Keep Original Metadata, But Replace Matching Properties From Template Replaces only metadata that has different 

properties in the template.

Keep Original Metadata, But Append Matching Properties From Template (Default) Applies the template metadata 

only where no metadata value or property currently exists in the file.

5 Click OK.

6 Navigate to the XMP text file and click Open.

Apply keywords to files 

The Keywords panel lets you create and apply Adobe Bridge keywords to files. Keywords can be organized into 

hierarchical categories consisting of parent keywords and child keywords (called subkeywords). Using keywords, you 

identify files based on their content. For example, you can use the Filter panel to view all files in a folder that share 

keywords, and you can use the Find command to locate files that contain the specified keyword.

For a video on using metadata and keywords in Adobe Bridge, see www.adobe.com/go/lrvid4013_bri. The video is for 

Adobe Bridge CS4 and Adobe Bridge CS5. 

For more information on the keywording functionality in Adobe Bridge, see www.adobe.com/go/kb402660.

More Help topics 

“Sort and filter files” on page 19

Create new keywords or subkeywords

1 In the Keywords panel, select a keyword.

For example, if Names is selected, adding a new keyword creates a keyword on the same level as Names, such as Sports; 

and adding a new subkeyword lets you create a keyword under Names, such as Juanita.

2 Click the New Keyword button  or New Sub Keyword button  or choose either New Keyword or New Sub 

Keyword from the panel menu.

3 Type the keyword name and press Enter (Windows) or Return (Mac OS).

If you want a parent keyword to be used for structural purposes only, place the keyword in brackets, such as [Names]. 

Keywords in brackets cannot be added to files.

You can also add keywords by using the Find box at the bottom of the Keywords panel. Use commas to indicate 

subkeywords and semicolons to indicate separate entries. For example, to add “Los Angeles” to the Places category, 

select the “Places” keyword, type Los Angeles, and then click the New Sub Keyword button. 

http://www.adobe.com/go/lrvid4013_bri
http://www.adobe.com/go/kb402660
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Add keywords to files

1 Select the file or files to add keywords to.

2 In the Keywords panel, select the box next to the name of the keyword or subkeyword. Shift-click the box to select 

all parent keywords. 

A check mark appears in the box next to the keyword when it’s added to a selected file. If you select multiple files, but 

the keyword was added to only some of them, a hyphen (-) appears in the keyword box.

Note: If you Shift-click a subkeyword, the parent keywords are also added to the file. To change the behavior so that 

clicking a subkeyword automatically adds the parent keywords (and Shift-clicking adds only the subkeyword), select 

Automatically Apply Parent Keywords in Keywords preferences.

Remove keywords from a file

• To remove the check mark, select the file, and then click the box next to the name of the keyword or keyword set. 

To remove the check mark from all parent keywords as well, Shift-click the keyword box. 

• To remove a check mark forcibly, Alt-click (Windows) or Option-click (Mac OS) the keyword box. This method is 

especially useful when you select multiple files to which the keyword was applied only to some, causing a hyphen 

to appear in the keyword box. To forcibly remove a check mark from a keyword and its parents, press Alt+Shift 

(Windows) or Option+Shift (Mac OS) and click the keyword box.

• Select the file, and then choose Remove Keywords from the Keywords panel menu. To remove all keywords from 

the file, click Yes.

To lock a file so that keywords can’t accidentally be removed, right-click (Windows) or Control-click (Mac OS) the file 

in the Content panel and choose Lock Item. When an item is locked, you cannot add or remove keywords, edit 

metadata, or apply labels or ratings.

Manage keywords

❖ Do any of the following:

• To rename a keyword, select the keyword or keyword set and choose Rename from the panel menu. Then, type over 

the name in the panel and press Enter (Windows) or Return (Mac OS).

Note: When you rename a keyword, the name changes only for the selected files. The original keyword name stays in all 

other files to which the keyword was previously added.

• To move a keyword to a different keyword group, drag the keyword to the parent keyword in which it should 

appear, and then release the mouse button.

• To change a subkeyword to a keyword, drag the subkeyword below the list of keywords, to the bottom of the 

Keywords panel.

• To delete a keyword, select the keyword by clicking its name, and then click the Delete Keyword button  at the 

bottom of the panel or choose Delete from the panel menu.

Note: Temporary keywords, such as keywords that you get from other users, appear in italics in the Keywords panel. To 

make temporary keywords permanent in Adobe Bridge, right-click (Windows) or Ctrl-click (Mac OS) the keyword and 

choose Make Permanent from the context menu.

• To expand or collapse keyword categories, click the arrow next to the category, or choose Expand All or Collapse 

All from the panel menu.

• To search for files using keywords, choose Find from the Keywords panel menu. (See “Search for files and folders” 

on page 15.)
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Find keywords

❖ In the box at the bottom of the Keywords panel, type the name of the keyword you’re looking for.

By default, all keywords containing the characters you type are highlighted. The first occurrence is highlighted in 

green; all subsequent occurrences are highlighted in yellow. Click Find Next Keyword or Find Previous Keyword to 

select a different highlighted keyword.

To highlight only keywords that begin with the characters you type, click the magnifying glass icon in the search box 

and choose Starts With as the search method. For example, if Contains is selected, typing “in” highlights both 

“Indiana” and “Maine”; if Starts With is selected, only “Indiana” is highlighted.

Import or export keywords

You can import tab-indented text files exported from other applications, such as Adobe Photoshop Lightroom. You 

can also export Adobe Bridge keywords as text files. These files are encoded as UTF-8 or ASCII, which is a subset of 

UTF-8.

• To import a keyword file into Adobe Bridge without removing existing keywords, choose Import from the 

Keywords panel menu, and then double-click the file to import.

• To import a keyword file into Adobe Bridge and remove existing keywords, choose Clear And Import from the 

Keywords panel menu, and then double-click the file to import.

• To export a keyword file, choose Export from the Keywords panel menu, specify a filename, and click Save.

Keyboard shortcuts

Keyboard shortcuts let you quickly select tools and execute commands without using a menu. When available, the 

keyboard shortcut appears to the right of the command name in the menu.

In addition to using keyboard shortcuts, you can access many commands using context-sensitive menus. Context-

sensitive menus display commands that are relevant to the active tool, selection, or panel. To display a context-

sensitive menu, right-click (Windows) or Ctrl-click (Mac OS) an area.

This is not a complete list of keyboard shortcuts. This table primarily lists only those shortcuts that aren’t displayed in 

menu commands or tool tips.

Result Windows Mac OS

Go to next view Ctrl+\ Command+\

Go to previous view Ctrl+Shift+\ Command+Shift+\

Show/hide panels Tab Tab

Switch between 0- and 1-star rating Ctrl+‘ Command+‘

Increase thumbnail size Ctrl+plus sign (+) Command+plus sign (+)

Decrease thumbnail size Ctrl+minus sign (-) Command+minus sign (-)

Step thumbnail size up Ctrl+Shift+plus sign (+) Command+Shift+plus sign (+)

Step thumbnail size down Ctrl+Shift+minus sign (-) Command+Shift+minus sign (-)

Move up a folder (in Folders panel or a row) Up Arrow Up Arrow
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Move down a folder (in Folders panel or a 

row)

Down Arrow Down Arrow

Move up a level (in Folders panel) Ctrl+Up Arrow Command+Up Arrow

Move left one item Left Arrow Left Arrow

Move right one item Right Arrow Right Arrow

Move to the first item Home Home

Move to the last item End End

Add to selection (discontiguous) Ctrl-click Command-click

Refresh Contents panels F5 F5

Add an item to the selection Shift + Right Arrow, Left Arrow, Up Arrow, or 

Down Arrow

Shift + Right Arrow, Left Arrow, Up Arrow, or 

Down Arrow

Display Help F1 Command+/

Rename next (with filename selected in 

Content panel)

Tab Tab

Rename previous (with filename selected in 

Content panel)

Shift+Tab Shift+Tab

Show items with star rating of 1-5 or higher 

in Filter panel

Ctrl+Alt+1 through 5 Command+Option+1 through 5

Show items with selected star rating in Filter 

panel

Ctrl+Alt+Shift+1 through 5 Command+Option+Shift+1 through 5

Show items with labels 1-4 in Filter panel Ctrl+Alt+6 through 9 Command+Option+6 through 9

Show all items with selected rating or 

higher in Filter panel

Shift-click Shift-click

Clear filters Ctrl+Alt+A Command+Option+A

Select inverse in Filter panel Alt-click Option-click

Display Loupe tool in Preview panel or 

Review mode

Click Click

Move Loupe tool Click or drag Click or drag

Display additional Loupes in Preview panel 

(multiple selection)

Click Click

Move multiple Loupe tools simultaneously Ctrl-click or Ctrl-drag Command-click or Command-drag

Zoom in with Loupe tool + +

Zoom out with Loupe tool - -

Zoom in with Loupe tool (multiple 

selection)

Ctrl+plus sign (+) Command+plus sign (+)

Zoom out with Loupe tool (multiple 

selection)

Ctrl+minus sign (-) Command+minus sign (-)

Select all items in a stack Alt-click Option-click

Apply or remove current keyword and all 

parent keywords in Keywords panel

Shift-click Shift-click

Result Windows Mac OS
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Forcibly remove current keyword in 

Keywords panel

Alt-click Option-click

Open disclosure triangle in Keywords panel Ctrl+Right Arrow Command+Right Arrow

Close disclosure triangle in Keywords panel Ctrl+Left Arrow Command+Left Arrow

Result Windows Mac OS
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Chapter 3: Mini Bridge

Mini Bridge is an extension in Adobe® Photoshop® CS5, Adobe InDesign® CS5, and Adobe InCopy® CS5 that lets you 

work with assets in a panel in the host application. It is a useful way to access many Adobe Bridge features when you 

work in more than one of the applications. Mini Bridge communicates with Adobe Bridge to create thumbnails, keep 

files synchronized, and perform other tasks. 

Mini Bridge Browse view
A. Go Back / Go Forward  B. Go To Parent, Recent Items, or Favorites  C. Go To Bridge  D. Search  E. Path bar  F. Navigation pod  G.  Content 
pod  H. Preview pod  

For a Mini Bridge video tutorial, see www.adobe.com/go/lrvid5051_br_en.

More Help topics 

“Adobe Bridge” on page 3

Open Mini Bridge

Open Mini Bridge by doing any of the following in Photoshop, InDesign, or InCopy:

• Choose File > Browse In Mini Bridge.

• Click the Mini Bridge button  in the Photoshop application bar.

• Choose Window > Extensions > Mini Bridge (Photoshop) or Window > Mini Bridge (InDesign or InCopy).

A CB D

E

F

G

H

http://www.adobe.com/go/lrvid5051_br_en
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Mini Bridge preferences

• Click the Settings button  on the Mini Bridge panel home page. Then, specify the following:

Bridge Launching Options to control how Mini Bridge and Adobe Bridge communicate.

Appearance The User Interface Brightness slider adjusts the lightness of the Mini Bridge panel background. Image 

Backdrop adjusts the lightness of the Content pod and Preview pod background. Select Color Manage Panel to apply 

your display’s ICC profile to thumbnails and image previews in Mini Bridge.

Browse files in Mini Bridge

• Click the Browse Files button  on the Mini Bridge panel home page.

• Click the Panel View menu button  to toggle the Navigation pod, Preview pod, and Path bar.

• Navigate to files using the Navigation pod, Content pod, and path bar. Or, use the Search button  to find files 

based on criteria you specify. See “Navigate files and folders” on page 14 and “Search for files and folders” on 

page 15.

• To adjust the display of the Content pod, use either of the following:

Thumbnail slider Make thumbnails larger or smaller by dragging the slider .

View menu button Specify how the Content pod displays files: As Thumbnails , As Filmstrip , As Details , 

or As List . Select Grid Lock to always display complete thumbnails regardless of how the Mini Bridge panel is sized. 

See “Adjust Content panel display” on page 9.

• Specify what you want to see in the Content pod using the following menu buttons:

Sort  Sort by filename, file type, creation date, and other metadata criteria. See “Sort files” on page 19.

Filter  Filter by star ratings or labels. See “Filter files” on page 19.

Select Toggle the display of rejected files, hidden files, and folders, and Select All, Deselect All, or Invert Selection.

Open or place files using Mini Bridge

To open or place a file using Mini Bridge, select it in the Content pod and do any of the following:

• Drag it into the host application or onto the host application icon.

• Double-click it to open it in its preferred application. Or, right-click (Windows) or Control-click (Mac OS) the file 

and choose Open Image or Open With Default Application. See “Change file type associations” on page 15.

• (Photoshop) Right-click (Windows) or Control-click (Mac OS) the file and choose Open In Camera Raw. See 

“Work with Camera Raw” on page 29.

• Click the Tools button  and choose Place > In [Application].

• (InDesign) Drag a snippet from the Content pod into a document, positioning the loaded cursor where you want 

the upper-left corner of the snippet to be. Snippet files have the file extension .IDMS or .INDS.

• To run an automated task, select one or more files, click the Tools button , and choose [Host Application] > 

[Automated Task]. For information about a particular command, see or search Photoshop CS5 Help or 

InDesign CS5 Help, as necessary.
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• To open a file in Adobe Bridge, click the Adobe Bridge button  at the top of the Mini Bridge panel. Or, right-

click (Windows) or Control-click (Mac OS) an item in the Content pod and choose Reveal In Bridge.

Preview files in Mini Bridge

• Open a panel-sized preview , a full-screen preview , a slide show preview , or compare images in Review 

mode . See “Preview and compare images” on page 24.

• Click the preview button and choose Set Slideshow Options In Bridge to specify slide show options. See “View 

images as a slide show” on page 26.

Rename files in Mini Bridge

• Click a filename in the Content pod and type to rename it. Or, right-click (Windows) or Control-click (Mac OS) a 

file and choose Rename.

Favorites and collections in Mini Bridge

Adobe Bridge Favorites and collections appear in Mini Bridge. 

• To add an item to Favorites or to a collection, drag it from the Content pod to the list or collection in the Navigation 

pod. See “Add items to Favorites” on page 8 and “Organize files into collections” on page 16.
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Chapter 4: Camera Raw

Introduction to Camera Raw

About camera raw files

A camera raw file contains unprocessed, uncompressed grayscale picture data from a digital camera’s image sensor, 

along with information about how the image was captured (metadata). Photoshop® Camera Raw software interprets 

the camera raw file, using information about the camera and the image’s metadata to construct and process a color 

image.

Think of a camera raw file as your photo negative. You can reprocess the file at any time, achieving the results that you 

want by making adjustments for white balance, tonal range, contrast, color saturation, and sharpening. When you 

adjust a camera raw image, the original camera raw data is preserved. Adjustments are stored as metadata in an 

accompanying sidecar file, in a database, or in the file itself (in the case of DNG format).

When you shoot JPEG files with your camera, the camera automatically processes the JPEG file to enhance and 

compress the image. You generally have little control over how this processing occurs. Shooting camera raw images 

with your camera gives you greater control than shooting JPEG images, because camera raw does not lock you into 

processing done by your camera. You can still edit JPEG and TIFF images in Camera Raw, but you will be editing pixels 

that were already processed by the camera. Camera raw files always contain the original, unprocessed pixels from the 

camera.

To shoot camera raw images, you must set your camera to save files in its own camera raw file format. 

Note: The Photoshop Raw format (.raw) is a file format for transferring images between applications and computer 

platforms. Don’t confuse Photoshop raw with camera raw file formats. File extensions for camera raw files vary 

depending on the camera manufacturer.

Digital cameras capture and store camera raw data with a linear tone response curve (gamma 1.0). Both film and the 

human eye have a nonlinear, logarithmic response to light (gamma greater than 2). An unprocessed camera raw image 

viewed as a grayscale image would seem very dark, because what appears twice as bright to the photosensor and 

computer seems less than twice as bright to the human eye. 

For a list of supported cameras and for more information about Camera Raw, see 

www.adobe.com/go/learn_ps_cameraraw.

To see a list of cameras and which version of Camera Raw each camera requires, see Cameras supported by all versions 

of the Adobe Camera Raw plug-in.

About Camera Raw 

Camera Raw software is included as a plug-in with Adobe After Effects® and Adobe Photoshop, and also adds 

functionality to Adobe Bridge. Camera Raw gives each of these applications the ability to import and work with camera 

raw files. You can also use Camera Raw to work with JPEG and TIFF files. 

Note: Camera Raw supports images up to 65,000 pixels long or wide and up to 512 megapixels. Camera Raw converts 

CMYK images to RGB upon opening. For a list of supported cameras, see www.adobe.com/go/learn_ps_cameraraw.

http://www.adobe.com/go/learn_ps_cameraraw
http://go.adobe.com/kb/ts_kb407111_en-us
http://go.adobe.com/kb/ts_kb407111_en-us
http://www.adobe.com/go/learn_ps_cameraraw
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You must have Photoshop or After Effects installed to open files in the Camera Raw dialog box from Adobe Bridge. 

However, if Photoshop or After Effects is not installed, you can still preview the images and see their metadata in 

Adobe Bridge. If another application is associated with the image file type, it’s possible to open the file in that 

application from Adobe Bridge.

Using Adobe Bridge, you can apply, copy, and clear image settings, and you can see previews and metadata for camera 

raw files without opening them in the Camera Raw dialog box. The preview in Adobe Bridge is a JPEG image generated 

using the current image settings; the preview is not the raw camera data itself, which would appear as a very dark 

grayscale image. 

Note: A caution icon  appears in the thumbnails and preview image in the Camera Raw dialog box while the preview 

is generated from the camera raw image. 

You can modify the default settings that Camera Raw uses for a particular model of camera. For each camera model, 

you can also modify the defaults for a particular ISO setting or a particular camera (by serial number). You can modify 

and save image settings as presets for use with other images.

When you use Camera Raw to make adjustments (including straightening and cropping) to a camera raw image, the 

image’s original camera raw data is preserved. The adjustments are stored in either the Camera Raw database, as 

metadata embedded in the image file, or in a sidecar XMP file (a metadata file that accompanies a camera raw file). For 

more information, see “Specify where Camera Raw settings are stored” on page 76.

After you process and edit a camera raw file using the Camera Raw plug-in, an icon  appears in the image thumbnail 

in Adobe Bridge.

If you open a camera raw file in Photoshop, you can save the image in other image formats, such as PSD, JPEG, Large 

Document Format (PSB), TIFF, Cineon, Photoshop Raw, PNG, or PBM. From the Camera Raw dialog box in 

Photoshop, you can save the processed files in Digital Negative (DNG), JPEG, TIFF, or Photoshop (PSD) formats. 

Although Photoshop Camera Raw software can open and edit a camera raw image file, it cannot save an image in a 

camera raw format.

As new versions of Camera Raw become available, you can update this software by installing a new version of the plug-

in. You can check for updates to Adobe software by choosing Help > Updates.

Different camera models save camera raw images in many different formats, and the data must be interpreted 

differently for these formats. Camera Raw includes support for many camera models, and it can interpret many camera 

raw formats.

About the Digital Negative (DNG) format

The Digital Negative (DNG) format is a non-proprietary, publicly documented, and widely supported format for 

storing raw camera data. Hardware and software developers use DNG because it results in a flexible workflow for 

processing and archiving camera raw data. You may also use DNG as an intermediate format for storing images that 

were originally captured using a proprietary camera raw format.

Because DNG metadata is publicly documented, software readers such as Camera Raw do not need camera-specific 

knowledge to decode and process files created by a camera that supports DNG. If support for a proprietary format is 

discontinued, users may not be able to access images stored in that format, and the images may be lost forever. Because 

DNG is publicly documented, it is far more likely that raw images stored as DNG files will be readable by software in 

the distant future, making DNG a safer choice for archival storage.

Metadata for adjustments made to images stored as DNG files can be embedded in the DNG file itself instead of in a 

sidecar XMP file or in the Camera Raw database.
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You can convert camera raw files to the DNG format by using the Adobe DNG Converter or the Camera Raw dialog 

box. For more information on the DNG format and DNG Converter, see www.adobe.com/go/learn_ps_dng. To 

download the latest DNG Converter, go to the Adobe downloads page.

Processing images with Camera Raw

1.  Copy camera raw files to your hard disk, organize them, and (optionally) convert them to DNG.

Before you do any work on the images that your camera raw files represent, transfer them from the camera’s memory 

card, organize them, give them useful names, and otherwise prepare them for use. Use the Get Photos From Camera 

command in Adobe Bridge to accomplish these tasks automatically.

2.  Open the image files in Camera Raw.

You can open camera raw files in Camera Raw from Adobe Bridge, After Effects, or Photoshop. You can also open 

JPEG and TIFF files in Camera Raw from Adobe Bridge. (See “Open images in Camera Raw” on page 54.)

To see a video tutorial on importing raw images from a digital camera into Adobe Bridge CS4 or CS5 using 

Adobe Photo Downloader, go to Download photos from a camera into Adobe Bridge CS4 (Lynda.com).

3.  Adjust color.

Color adjustments include white balance, tone, and saturation. You can make most adjustments on the Basic tab, and 

then use controls on the other tabs to fine-tune the results. If you want Camera Raw to analyze your image and apply 

approximate tonal adjustments, click Auto on the Basic tab.

To apply the settings used for the previous image, or to apply the default settings for the camera model, camera, or ISO 

settings, choose the appropriate command from the Camera Raw Settings menu . (See “Apply saved Camera Raw 

settings” on page 77.)

To see a video tutorial on making basic nondestructive color adjustments to photos in Camera Raw 5.0 or higher go 

to www.adobe.com/go/lrvid4287_ps.

4.  Make other adjustments and image corrections.

Use other tools and controls in the Camera Raw dialog box to perform such tasks as sharpening the image, reducing 

noise, correcting for lens defects, and retouching.

5.  (Optional) Save image settings as a preset or as default image settings.

To apply the same adjustments to other images later, save the settings as a preset. To save the adjustments as the 

defaults to be applied to all images from a specific camera model, a specific camera, or a specific ISO setting, save the 

image settings as the new Camera Raw defaults. (See “Save, reset, and load Camera Raw settings” on page 75.)

6.  Set workflow options for Photoshop.

Set options to specify how images are saved from Camera Raw and how Photoshop should open them. You can access 

the Workflow Options settings by clicking the link beneath the image preview in the Camera Raw dialog box.

http://www.adobe.com/go/learn_ps_dng
http://www.adobe.com/downloads/
http://www.lynda.com/home/Player.aspx?lpk4=40337
http://www.adobe.com/go/lrvid4287_ps
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7.  Save the image, or open it in Photoshop or After Effects. 

When you finish adjusting the image in Camera Raw, you can apply the adjustments to the camera raw file, open the 

adjusted image in Photoshop or After Effects, save the adjusted image to another format, or cancel and discard 

adjustments. If you open the Camera Raw dialog box from After Effects, the Save Image and Done buttons are 

unavailable.

Save Image Applies the Camera Raw settings to the images and saves copies of them in JPEG, PSD, TIFF, or DNG 

format. Press Alt (Windows) or Option (Mac OS) to suppress the Camera Raw Save Options dialog box and save the 

files using the last set of save options. (See “Save a camera raw image in another format” on page 54.)

Open Image or OK Opens copies of the camera raw image files (with the Camera Raw settings applied) in Photoshop 

or After Effects. The original camera raw image file remains unaltered. Press Shift while clicking Open Image to open 

the raw file in Photoshop as a Smart Object. At any time, you can double-click the Smart Object layer that contains the 

raw file to adjust the Camera Raw settings.

Done Closes the Camera Raw dialog box and stores file settings either in the camera raw database file, in the sidecar 

XMP file, or in the DNG file.

Cancel Cancels the adjustments specified in the Camera Raw dialog box.

Camera Raw dialog box overview

Camera Raw dialog box
A. Filmstrip  B. Toggle Filmstrip  C. Camera name or file format  D. Toggle full-screen mode  E. Image adjustment tabs  F. Histogram  
G. Camera Raw Settings menu  H. Zoom levels  I. Workflow options  J. Navigation arrows  K. Adjustment sliders  

A F GDCB E

H JI K
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Note: Some controls, such as the Workflow Options link, that are available when you open the Camera Raw dialog box 

from Adobe Bridge or Photoshop are not available when you open the Camera Raw dialog box from After Effects.

Camera Raw Settings menu

To open the Camera Raw Settings menu, click the button  in the upper-right corner of any of the image adjustment 

tabs. Several of the commands in this menu are also available from the Edit > Develop Settings menu in Adobe Bridge.

Camera Raw view controls

Zoom tool  Sets the preview zoom to the next higher preset value when you click the preview image. Alt-click 

(Windows) or Option-click (Mac OS) to use the next lower zoom value. Drag the Zoom tool in the preview image to 

zoom in on a selected area. To return to 100%, double-click the Zoom tool.

Hand tool  Moves the image in the preview window if the preview image is set at a zoom level higher than 100%. 

Hold down the spacebar to temporarily activate the Hand tool while using another tool. Double-click the Hand tool 

to fit the preview image to the window.

Select Zoom Level Choose a magnification setting from the menu or click the Select Zoom Level buttons.

Preview Displays a preview of the image adjustments made in the current tab, combined with the settings in the other 

tabs. Deselect to show the image with the original settings of the current tab combined with the settings in the other 

tabs. 

RGB Shows the red, green, and blue values of the pixel under the pointer in the preview image.

Shadows and Highlights Displays shadow and highlight clipping using the buttons at the top of the Histogram. 

Clipped shadows appear in blue, and clipped highlights appear in red. Highlight clipping is shown if any one of the 

three RGB channels is clipped (fully saturated with no detail). Shadow clipping is shown if all three RGB channels are 

clipped (black with no detail). 

Image adjustment tabs

Basic  Adjust white balance, color saturation, and tonality.

Tone Curve  Fine-tune tonality using a Parametric curve and a Point curve.

Detail  Sharpen images or reduce noise.

HSL / Grayscale  Fine-tune colors using Hue, Saturation, and Luminance adjustments.

Split Toning  Color monochrome images or create special effects with color images.

Lens Corrections  Compensate for chromatic aberration, geometric distortions, and vignetting caused by the 

camera lens.

Effects  Simulate film grain or apply a postcrop vignette.

Camera Calibration  Apply camera profiles to raw images to correct color casts and adjust non-neutral colors to 

compensate for the behavior of a camera’s image sensor.

Presets  Save and apply sets of image adjustments as presets.

Snapshots  Create versions of a photo that record its state at any point during the editing process.
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Work with the Camera Raw cache in Adobe Bridge

When you view camera raw files in Adobe Bridge, the thumbnails and previews use either the default settings or your 

adjusted settings. The Adobe Bridge cache stores data for the file thumbnails, metadata, and file information. Caching 

this data shortens the loading time when you return to a previously viewed folder in Adobe Bridge. The Camera Raw 

cache speeds the opening of images in Camera Raw and rebuilds of previews in Adobe Bridge when image settings 

change in Camera Raw.

Because caches can become very large, you may want to purge the Camera Raw cache or limit its size. You can also 

purge and regenerate the cache if you suspect that it is corrupted or old.

Note: The Camera Raw cache holds data for about 200 images for each gigabyte of disk storage allocated to it. By default, 

the Camera Raw cache is set to a maximum size of 1 GB. You can increase its limit in the Camera Raw preferences.

1 In Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) or Bridge > Camera Raw Preferences 

(Mac OS). Or, with the Camera Raw dialog box open, click the Open Preferences Dialog button .

2 Do any of the following:

• To change the cache size, enter a Maximum Size value.

• To purge the camera raw cache, click the Purge Cache button.

• To change the location of the camera raw cache, click Select Location.

Work with Camera Raw and Lightroom

Camera Raw and Lightroom share the same image-processing technology to ensure consistent and compatible results 

across applications. For Camera Raw to view image adjustments made in the Develop module of Lightroom, metadata 

changes must be saved to XMP in Lightroom.

Adjustments made in Camera Raw are also displayed in the Adobe Bridge Content and Preview panels.

To view Lightroom changes in Camera Raw, and to ensure that Camera Raw adjustments can be viewed in Lightroom 

and Adobe Bridge, do the following:

1 In Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) or Bridge > Camera Raw Preferences 

(Mac OS). Or, with the Camera Raw dialog box open, click the Open Preferences Dialog button .

2 Choose Save Image Settings In > Sidecar “.XMP” Files, and deselect Ignore Sidecar “.XMP” Files.

3 After applying adjustments to a photo in Camera Raw, save them by clicking Done or Open Image.

Note: Camera Raw reads only the current settings for the primary image in the Lightroom catalog. Adjustments made to 

virtual copies are not displayed or available in Camera Raw.

More Help topics 

“Specify where Camera Raw settings are stored” on page 76

Navigating, opening, and saving images in Camera Raw

Process, compare, and rate multiple images in Camera Raw

The most convenient way to work with multiple camera raw images is to use the Filmstrip view in Camera Raw. 

Filmstrip view opens by default when you open multiple images in Camera Raw from Adobe Bridge.
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Note: The Filmstrip view is not available when importing multiple images into After Effects.

Images can have three states in Filmstrip pane: deselected, selected (but not active), and active (also selected). In 

general, adjustments are applied to all selected images. 

You can also synchronize settings to apply settings from the active image to all selected images. You can quickly apply 

a set of adjustments to an entire set of images—such as all shots taken under the same conditions—and then fine-tune 

the individual shots later, after you’ve determined which you’ll use for your final output. You can synchronize both 

global and local adjustment settings.

• To select an image, click its thumbnail. To select a range of images, Shift-click two thumbnails. To add an image to 

a selection, Ctrl-click (Windows) or Command-click (Mac OS) its thumbnail.

• To change which image is active without changing which images are selected, click a navigation arrow  at the 

bottom of the preview pane.

• To apply settings from the active image to all selected images, click the Synchronize button at the top of the 

Filmstrip pane and choose which settings to synchronize.

• To apply a star rating, click a rating under the image thumbnail.

• To mark selected images for deletion, click Mark For Deletion . 

A red X appears in the thumbnail of an image marked for deletion. The file is sent to the Recycle Bin (Windows) or 

Trash (Mac OS) when you close the Camera Raw dialog box. (If you decide to keep an image that you marked for 

deletion, select it in the Filmstrip pane and click Mark For Deletion again, before you close the Camera Raw dialog box.)

Automating image processing with Camera Raw

You can create an action to automate the processing of image files with Camera Raw. You can automate the editing 

process, and the process of saving the files in formats such as PSD, DNG, JPEG, Large Document Format (PSB), TIFF, 

and PDF. In Photoshop, you can also use the Batch command, the Image Processor, or the Create Droplet command 

to process one or more image files. The Image Processor is especially useful for saving image files in different file 

formats during the same processing session.

Here are some tips for automating the processing of camera raw image files:

• When you record an action, first select Image Settings from the Camera Raw Settings menu  in the Camera Raw 

dialog box. In this way, the settings particular to each image (from the Camera Raw database or sidecar XMP files) 

are used to play back the action.

• If you plan to use the action with the Batch command, you may want to use the Save As command and choose the 

file format when saving the camera raw image.

• When you use an action to open a camera raw file, the Camera Raw dialog box reflects the settings that were in 

effect when the action was recorded. You may want to create different actions for opening camera raw image files 

with different settings.

• When using the Batch command, select Override Action “Open” Commands. Any Open commands in the action 

will then operate on the batched files rather than the files specified by name in the action. Deselect Override Action 

“Open” Commands only if you want the action to operate on open files or if the action uses the Open command to 

retrieve needed information.

• When using the Batch command, select Suppress File Open Options Dialogs to prevent the display of the Camera 

Raw dialog box as each camera raw image is processed.
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• When using the Batch command, select Override Action “Save As” Commands if you want to use the Save As 

instructions from the Batch command instead of the Save As instructions in the action. If you select this option, the 

action must contain a Save As command, because the Batch command does not automatically save the source files. 

Deselect Override Action “Save As” Commands to save the files processed by the Batch command in the location 

specified in the Batch dialog box.

• When creating a droplet, select Suppress File Open Options Dialogs in the Play area of the Create Droplet dialog 

box. This prevents the display of the Camera Raw dialog box as each camera raw image is processed.

Open images in Camera Raw

• To process raw images in Camera Raw, select one or more camera raw files in Adobe Bridge, and then choose File > 

Open In Camera Raw or press Ctrl+R (Windows) or Command+R (Mac OS). When you finish making 

adjustments in the Camera Raw dialog box, click Done to accept changes and close the dialog box. You can also 

click Open Image to open a copy of the adjusted image in Photoshop.

• To process JPEG or TIFF images in Camera Raw, select one or more JPEG or TIFF files in Adobe Bridge, and then 

choose File > Open In Camera Raw or press Ctrl+R (Windows) or Command+R (Mac OS). When you finish 

making adjustments in the Camera Raw dialog box, click Done to accept changes and close the dialog box. You can 

specify whether JPEG or TIFF images with Camera Raw settings are automatically opened in Camera Raw in the 

JPEG and TIFF Handling section of the Camera Raw preferences.

• To import camera raw images in Photoshop, select one or more camera raw files in Adobe Bridge, and then choose 

File > Open With > Adobe Photoshop CS5. (You can also choose the File > Open command in Photoshop, and 

browse to select camera raw files.) When you finish making adjustments in the Camera Raw dialog box, click Open 

Image to accept changes and open the adjusted image in Photoshop. Press Alt (Windows) or Option (Mac OS) to 

open a copy of the adjusted image and not save the adjustments to the original image’s metadata. Press Shift while 

clicking Open Image to open the image as a Smart Object in Photoshop. At any time, you can double-click the 

Smart Object layer that contains the raw file to adjust the Camera Raw settings.

Shift-double-click a thumbnail in Adobe Bridge to open a camera raw image in Photoshop without opening the 

Camera Raw dialog box. Hold down Shift while choosing File > Open to open multiple selected images.

• To import camera raw images in After Effects using Adobe Bridge, select one or more camera raw files in 

Adobe Bridge, and then choose File > Open With > Adobe After Effects CS5. (You can also choose a File > Import 

command in After Effects and browse to select camera raw files.) When you finish making adjustments in the 

Camera Raw dialog box, click OK to accept changes. 

• To import TIFF and JPEG files into After Effects using Camera Raw, select the File > Import command in After Effects, 

and then select All Files from the Enable menu (Mac OS) or Files Of Type menu (Windows) in the After Effects Import 

File dialog box. Select the file to import, select Camera Raw from the Format menu, and click Open.

• To import Camera Raw images into After Effects as a sequence, choose File > Import in After Effects. Select the 

images, check the Camera Raw Sequence box, and click Open. Camera Raw settings applied to the first camera raw 

file upon import are applied to the remaining files in the sequence unless an XMP sidecar file is present for any 

subsequent file in the sequence. In that case, the settings in the XMP file or in the DNG file are applied to that 

specific frame in the sequence. All other frames use the settings that the first file in the sequence specifies.

Save a camera raw image in another format

You can save camera raw files from the Camera Raw dialog box in PSD, TIFF, JPEG, or DNG format. 
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When you use the Save command in the Camera Raw dialog box, files are placed in a queue to be processed and saved. 

This is useful if you are processing several files in the Camera Raw dialog box and saving them in the same format. 

1 In the Camera Raw dialog box, click the Save Image button in the lower-left corner of the dialog box.

Alt-click (Windows) or Option-click (Mac OS) Save to suppress the Camera Raw Save Options dialog box when 

saving a file.

2 In the Save Options dialog box, specify the following options:

Destination Specifies where to save the file. If necessary, click the Select Folder button and navigate to the location.

File Naming Specifies the filename using a naming convention that includes elements such as date and camera serial 

number. Using informative filenames based on a naming convention helps you keep image files organized.

3 Choose a file format from the Format menu.

Digital Negative Saves a copy of the camera raw file in the DNG file format.

• Compatibility Specifies the versions of Camera Raw and Lightroom that can read the file. 

If you choose Custom, specify whether you want compatibility with DNG 1.1 or DNG 1.3. By default, the conversion 

uses lossless compression, which means no information is lost while reducing file size. Choosing Linear (Demosaiced) 

stores the image data in an interpolated format. That means other software can read the file even if that software does 

not have a profile for the digital camera that captured the image. 

• JPEG Preview Embeds a JPEG preview in the DNG file. If you decide to embed a JPEG preview, you can choose the 

preview size. If you embed JPEG previews, other applications can view the contents of the DNG file without parsing 

the camera raw data.

• Embed Original Raw File Stores all of the original camera raw image data in the DNG file.

JPEG Saves copies of the camera raw files in JPEG (Joint Photographic Experts Group) format. To specify the amount 

of compression, enter a value from 0 to 12 or choose from the menu. Entering a higher value, or choosing High or 

Maximum, applies less compression and increases file size and image quality. JPEG format is commonly used to 

display photographs and other continuous-tone images in web photo galleries, slide shows, presentations, and other 

online services. 

TIFF Saves copies of the camera raw files as TIFF (Tagged-Image File Format) files. Specify whether to apply no 

compression, or LZW or ZIP file compression. TIFF is a flexible bitmap image format supported by virtually all paint, 

image-editing, and page-layout applications. TIFF provides greater compression and compatibility with other 

applications than does PSD format. 

Photoshop Saves copies of the camera raw files in the PSD file format. You can specify whether to preserve cropped 

pixel data in the PSD file.

4 Click Save.

Making color and tonal adjustments in Camera Raw

Histogram and RGB levels in Camera Raw

A histogram is a representation of the number of pixels at each luminance value in an image. A histogram that has 

nonzero values for each luminance value indicates an image that takes advantage of the full tonal scale. A histogram 

that doesn’t use the full tonal range corresponds to a dull image that lacks contrast. A histogram with a spike at the left 

side indicates shadow clipping; a histogram with a spike on the right side indicates highlight clipping. 
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Select Shadows or Highlights to see, in the preview image, which pixels are being clipped. For more information, see 

“Preview highlight and shadow clipping in Camera Raw” on page 56. 

One common task for adjusting an image is to spread out the pixel values more evenly from left to right on the 

histogram, instead of having them bunched up at one end or the other.

A histogram is made up of three layers of color that represent the red, green, and blue color channels. White appears 

when all three channels overlap; yellow, magenta, and cyan appear when two of the RGB channels overlap (yellow 

equals the red + green channels, magenta equals the red + blue channels, and cyan equals the green + blue channels).

The histogram changes automatically as you adjust the settings in the Camera Raw dialog box. 

The RGB values of the pixel under the pointer (in the preview image) appear below the histogram.

Note: You can also use the Color Sampler tool   to place up to nine color samplers in the preview image. The RGB 

values appear above the preview image. To remove a color sampler, Alt-click (Windows) or Option-click (Mac OS) it. To 

clear the color samplers, click Clear Samplers. 

The Camera Raw dialog box displays the RGB values of the pixel under the pointer.

Preview highlight and shadow clipping in Camera Raw

Clipping occurs when the color values of a pixel are higher than the highest value or lower than the lowest value that 

can be represented in the image. Overbright values are clipped to output white, and overdark values are clipped to 

output black. The result is a loss of image detail.

• To see which pixels are being clipped with the rest of the preview image, select Shadows or Highlights options at 

the top of the histogram. Or press U to see shadow clipping, O to see highlight clipping.

• To see only the pixels that are being clipped, press Alt (Windows) or Option (Mac OS) while dragging the 

Exposure, Recovery, or Blacks sliders.

For the Exposure and Recovery sliders, the image turns black, and clipped areas appear white. For the Blacks slider, 

the image turns white and clipped areas appear black. Colored areas indicate clipping in one color channel (red, green, 

blue) or two color channels (cyan, magenta, yellow).

Note: In some cases, clipping occurs because the color space that you are working in has a gamut that is too small. If your 

colors are being clipped, consider working in a color space with a large gamut, such as ProPhoto RGB.

White balance controls in Camera Raw

In simple terms, adjusting the white balance is a matter of identifying what objects in the image should be neutral-

colored (white or gray) and then adjusting the colors in the image to make those objects neutral-colored. A white or 

gray object in a scene takes on the color cast by the ambient light or flash used to shoot the picture. When you use the 

White Balance tool  to specify an object that should be white or gray, Camera Raw can determine the color of the 

light in which the scene was shot and then adjust for scene lighting automatically. 
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Color temperature (in Kelvins) is used as a measure of scene lighting because natural and incandescent light sources 

give off light in a predictable distribution according to their temperature.

A digital camera records the white balance at the time of exposure as a metadata entry. The Camera Raw plug-in reads 

this value and makes it the initial setting when you open the file in the Camera Raw dialog box. This setting usually 

yields the correct color temperature, or nearly so. You can adjust the white balance if it is not right.

Note:  Not all color casts are a result of incorrect white balance. Use the DNG Profile Editor to correct a color cast that 

remains after the white balance is adjusted. See “Adjust color rendering for your camera in Camera Raw” on page 62.

The Basic tab in the Camera Raw dialog box has three controls for correcting a color cast in an image:

White Balance Camera Raw applies the white balance setting and changes the Temperature and Tint properties in the 

Basic tab accordingly. Use these controls to fine-tune the color balance. 

• As Shot  Uses the camera’s white balance settings, if they are available. 

• Auto  Calculates the white balance based on the image data. 

Camera raw and DNG files also have the following white balance settings: Daylight, Cloudy, Shade, Tungsten, 

Fluorescent, and Flash. 

Note: If Camera Raw doesn’t recognize the white balance setting of a camera, choosing As Shot is the same as choosing Auto.

Temperature Sets the white balance to a custom color temperature. Decrease Temperature to correct a photo taken 

with a lower color temperature of light; the Camera Raw plug-in makes the image colors bluer to compensate for the 

lower color temperature (yellowish) of the ambient light. Conversely, increase Temperature to correct a photo taken 

with a higher color temperature of light; the image colors become warmer (yellowish) to compensate for the higher 

color temperature (bluish) of the ambient light.

Note: The range and units for the Temperature and Tint controls are different when you are adjusting a non-camera raw 

image, such as a TIFF or JPEG image. For example, Camera Raw provides a true-temperature adjustment slider for raw 

files from 2,000 Kelvin to 50,000 Kelvin. For JPEG or TIFF files, Camera Raw attempts to approximate a different color 

temperature or white balance, but because the original value was already used to alter the pixel data in the file, Camera 

Raw does not provide the true Kelvin temperature scale. In these instances, an approximate scale of -100 to 100 is used 

in place of the temperature scale.
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Correcting the white balance
A. Moving the Temperature slider to the right corrects a photo taken with a higher color temperature of light  B. Moving the Temperature slider 
to the left corrects a photo taken with a lower color temperature of light  C. Photo after color temperature adjustment  

Tint Sets the white balance to compensate for a green or magenta tint. Decrease Tint to add green to the image; 

increase Tint to add magenta.

To adjust the white balance quickly, select the White Balance tool , and then click an area in the preview image 

that should be a neutral gray or white. The Temperature and Tint properties adjust to make the selected color exactly 

neutral (if possible). If you’re clicking whites, choose a highlight area that contains significant white detail rather than a 

specular highlight. You can double-click the White Balance tool to reset White Balance to As Shot.

Adjust tone in Camera Raw

You adjust the image tonal scale using the tone controls in the Basic tab.

When you click Auto at the top of the tone controls section of the Basic tab, Camera Raw analyzes the camera raw 

image and makes automatic adjustments to the tone controls (Exposure, Recovery, Fill Light, Blacks, Brightness, and 

Contrast). 

You can also apply automatic settings separately for individual tone controls. To apply an automatic adjustment to an 

individual tone control, such as Exposure or Recovery, press Shift and double-click the slider. To return an individual 

tone control to its original value, double-click its slider.

When you adjust tone automatically, Camera Raw ignores any adjustments previously made in other tabs (such as fine-

tuning of tone in the Tone Curves tab). For this reason, you should usually apply automatic tone adjustments first—if 

at all—to get an initial approximation of the best settings for your image. If you are careful during shooting and have 

deliberately shot with different exposures, you probably don’t want to undo that work by applying automatic tone 

adjustments. On the other hand, you can always try clicking Auto and then undo the adjustments if you don’t like them.

Previews in Adobe Bridge use the default image settings. If you want the default image settings to include automatic 

tone adjustments, select Apply Auto Tone Adjustments in the Default Image Settings section of the Camera Raw 

preferences. 

A

C

B
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Note: If you are comparing images based on their previews in Adobe Bridge, you may want to leave the Apply Auto Tone 

Adjustments preference deselected, which is the default. Otherwise, you’ll be comparing images that have already been 

adjusted.

As you make adjustments, keep an eye on the end points of the histogram, or use the shadow and highlight clipping 

previews.

While moving the Exposure, Recovery, or Blacks slider, hold down Alt (Windows) or Option (Mac OS) to preview 

where highlights or shadows are clipped. Move the slider until clipping begins, and then reverse the adjustment 

slightly. (For more information, see “Preview highlight and shadow clipping in Camera Raw” on page 56.)

• To manually adjust a tone control, drag the slider, type a number in the box, or select the value in the box and press 

the Up or Down Arrow key.

• To reset a value to its default, double-click the slider control.

Exposure Adjusts the overall image brightness, with a greater effect in the highlights. Decrease Exposure to darken the 

image; increase Exposure to brighten the image. The values are in increments equivalent to f-stops. An adjustment of 

+1.50 is like widening the aperture 1-1/2 stops. Similarly, an adjustment of -1.50 is like reducing the aperture 1-1/2 

stops. (Use Recovery to bring highlight values down.)

Recovery Attempts to recover details from highlights. Camera Raw can reconstruct some details from areas in which 

one or two color channels are clipped to white.

Fill Light Attempts to recover details from shadows, without brightening blacks. Camera Raw can reconstruct some 

details from areas in which one or two color channels are clipped to black. Using Fill Light is like using the shadows 

portion of the Photoshop Shadow/Highlight filter or the After Effects Shadow/Highlight effect.

Blacks Specifies which input levels are mapped to black in the final image. Increasing Blacks expands the areas that 

are mapped to black. This sometimes creates the impression of increased contrast in the image. The greatest change is 

in the shadows, with much less change in the midtones and highlights. Using the Blacks slider is like using the black 

point slider for input levels when using the Photoshop Levels command or the After Effects Levels effect. 

Brightness Adjusts the brightness or darkness of the image, much as the Exposure property does. However, instead of 

clipping the image in the highlights or shadows, Brightness compresses the highlights and expands the shadows when 

you move the slider to the right. Often, the best way to use this control is to set the overall tonal scale by first setting 

Exposure, Recovery, and Blacks; then set Brightness. Large Brightness adjustments can affect shadow or highlight 

clipping, so you may want to readjust the Exposure, Recovery, or Blacks property after adjusting Brightness.

Contrast Increases or decreases image contrast, mainly affecting midtones. When you increase contrast, the middle-

to-dark image areas become darker, and the middle-to-light image areas become lighter. Generally, you use the 

Contrast property to adjust the contrast of the midtones after setting the Exposure, Blacks, and Brightness values.

Fine-tune tone curves in Camera Raw

Use the controls in the Tone Curve tab to fine-tune images after you’ve made tone adjustments in the Basic tab. The 

tone curves represent changes made to the tonal scale of an image. The horizontal axis represents the original tone 

values of the image (input values), with black on the left and progressively lighter values toward the right. The vertical 

axis represents the changed tone values (output values), with black on the bottom and progressing to white at the top. 

If a point on the curve moves up, the output is a lighter tone; if it moves down, the output is a darker tone. A straight, 

45-degree line indicates no changes to the tone response curve: the original input values exactly match the output 

values.
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Use the tone curve in the nested Parametric tab to adjust the values in specific tonal ranges in the image. The areas of 

the curve affected by the region properties (Highlights, Lights, Darks, or Shadows) depend on where you set the split 

controls at the bottom of the graph. The middle region properties (Darks and Lights) mostly affect the middle region 

of the curve. The Highlight and Shadows properties mostly affect the ends of the tonal range. 

❖ To adjust tone curves, do any of the following:

• Drag the Highlights, Lights, Darks, or Shadows slider in the nested Parametric tab. You can expand or contract the 

curve regions that the sliders affect by dragging the region divider controls along the horizontal axis of the graph.

• Drag a point on the curve in the nested Point tab. As you drag the point, the Input and Output tonal values are 

displayed beneath the tone curve.

• Choose an option from the Curve menu in the nested Point tab. The setting you choose is reflected in the Point tab, 

but not in the settings in the Parametric tab. Medium Contrast is the default setting.

• Select the Parametric Curve Targeted Adjustment tool  in the toolbar and drag in the image. The Parametric 

Curve Targeted Adjustment tool adjusts the Highlights, Lights, Darks, or Shadows curve region based on the values 

in the image where you click.

Note: The Targeted Adjustment tool does not affect point curves.

More Help topics 

“Adjust color or tone using the Targeted Adjustment tool in Camera Raw” on page 61

Clarity, Vibrance, and Saturation controls in Camera Raw

You can change the color saturation (vividness or color purity) of all colors by adjusting the Clarity, Vibrance, and 

Saturation controls on the Basic tab. (To adjust saturation for a specific range of colors, use the controls on the HSL / 

Grayscale tab.)

Clarity Adds depth to an image by increasing local contrast, with greatest effect on the midtones. This setting is like a 

large-radius unsharp mask. When using this setting, it is best to zoom in to 100% or greater. To maximize the effect, 

increase the setting until you see halos near the edge details of the image and then reduce the setting slightly. 

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation. This setting changes 

the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also prevents skin 

tones from becoming oversaturated.

Saturation Adjusts the saturation of all image colors equally from -100 (monochrome) to +100 (double the 

saturation).

HSL / Grayscale controls in Camera Raw

You can use the controls in the HSL / Grayscale tab to adjust individual color ranges. For example, if a red object looks 

too vivid and distracting, you can decrease the Reds values in the nested Saturation tab.

The following nested tabs contain controls for adjusting a color component for a specific color range:

Hue Changes the color. For example, you can change a blue sky (and all other blue objects) from cyan to purple.

Saturation Changes the color vividness or purity of the color. For example, you can change a blue sky from gray to 

highly saturated blue.

Luminance Changes the brightness of the color range.



61CREATIVE SUITE 5

Camera Raw

Last updated 5/27/2010

If you select Convert To Grayscale, you see only one nested tab:

Grayscale Mix Use controls in this tab to specify the contribution of each color range to the grayscale version of the 

image.

Adjust color or tone using the Targeted Adjustment tool in Camera Raw

The Targeted Adjustment tool , sometimes called the “TAT tool,” allows you to make tonal and color corrections 

by dragging directly on a photo, rather than by using sliders in the image adjustment tabs. For some people, dragging 

on the image is a more intuitive way to work. Using the Targeted Adjustment tool, you can drag down on a blue sky 

to desaturate it, for example, or drag up on a red jacket to intensify its hue.

1 To make color adjustments with the Targeted Adjustment tool , click it in the toolbar and choose the type of 

correction you want to make: Hue, Saturation, Luminance, or Grayscale Mix. Then, drag in the image.

Dragging up or right increases values; dragging down or left decreases values. Sliders for more than one color may be 

affected when you drag with the Targeted Adjustment tool. Selecting the Grayscale Mix Targeted Adjustment tool 

converts the image to grayscale.

2 To make tone curve adjustments using the Targeted Adjustment tool , click it in the toolbar and choose 

Parametric Curve. Then, drag in the image.

The Parametric Curve Targeted Adjustment tool adjusts the Highlights, Lights, Darks, or Shadows curve region based 

on the values in the image where you click.

The keyboard shortcut T toggles the last Targeted Adjustment tool you used. 

More Help topics 

“HSL / Grayscale controls in Camera Raw” on page 60

“Fine-tune tone curves in Camera Raw” on page 59

Tone a grayscale image in Camera Raw

Use the controls in the Split Toning tab to color a grayscale image. You can add one color throughout the tonal range, 

such as a sepia appearance, or create a split tone result, in which a different color is applied to the shadows and the 

highlights. The extreme shadows and highlights remain black and white. 

You can also apply special treatments, such as a cross-processed look, to a color image.

1 Select a grayscale image. (It can be an image that you converted to grayscale by selecting Convert To Grayscale in 

the HSL / Grayscale tab.)

2 In the Split Toning tab, adjust the Hue and Saturation properties for the highlights and shadows. Hue sets the color 

of the tone; Saturation sets the magnitude of the result.

3 Adjust the Balance control to balance the influence between the Highlight and Shadow controls. Positive values 

increase the influence of the Shadow controls; negative values increase the influence of the Highlight controls.
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Adjust color rendering for your camera in Camera Raw

For each camera model it supports, Camera Raw uses color profiles to process raw images. These profiles are produced 

by photographing color targets under standardized lighting conditions and are not ICC color profiles.

ACR version These profiles are compatible with older versions of Camera Raw and Lightroom. The version 

corresponds to the version of Camera Raw in which the profile first appeared. ACR profiles offer consistent behavior 

with legacy photos.

Adobe Standard Standard profiles significantly improve color rendering, especially in warm tones such as reds, 

yellows, and oranges, from earlier Adobe camera profiles.

Camera Matching Camera Matching profiles attempt to match the camera manufacturer’s color appearance under 

specific settings. Use Camera Matching profiles if you prefer the color rendering offered by your camera 

manufacturer’s software. 

Both Adobe Standard and Camera Matching camera profiles are intended to serve as a starting point for further image 

adjustments. Therefore, use the profiles in conjunction with the color and tone controls in the Basic, Tone Curve, 

HSL / Grayscale, and other image adjustment tabs. 

To manually install camera profiles, place them in the following locations:

Windows XP C:\Documents and Settings\All Users\Application Data\Adobe\CameraRaw\CameraProfiles

Windows Vista C:\ProgramData\Adobe\CameraRaw\CameraProfiles

Windows 7 C:\ProgramData\Adobe\CameraRaw\CameraProfiles

Mac OS /Library/Application Support/Adobe/CameraRaw/CameraProfiles

Apply a camera profile

❖ To apply a camera profile, select it from the Camera Profile pop-up menu in the Camera Calibration tab of the 

Camera Raw dialog box.

The Adobe Standard profile for a camera is named Adobe Standard. Camera Matching profiles include the prefix 

Camera in the profile name. The Camera Profile pop-up menu displays only profiles for your camera.

If the only profile in the Camera Profile menu is Embedded, it means that you have selected a TIFF or JPEG image. 

Adobe Standard and Camera Matching profiles work only with raw images.

Note: If you have selected a raw file and Adobe Standard and Camera Matching profiles do not appear in the Camera 

Profile pop-up menu, download the latest Camera Raw update at www.adobe.com/go/learn_ps_cameraraw.

Specify a default camera profile

1 Select a profile from the Camera Profile pop-up menu in the Camera Calibration tab of the Camera Raw dialog box.

2 Click the Camera Raw Settings menu button  and choose Save New Camera Raw Defaults from the menu.

Apply a profile to a group of images

1 Select the images in the Filmstrip.

2 Choose a profile from the Camera Profile pop-up menu in the Camera Calibration tab of the Camera Raw dialog box.

3 Click the Synchronize button.

4 In the Synchronize dialog box, choose Synchronize > Camera Calibration, and then click OK.

http://www.adobe.com/go/learn_ps_cameraraw
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Create a camera profile preset

If you find yourself often applying the same profile, you can work more efficiently by creating and applying a preset.

1 Choose a profile from the Camera Profile pop-up menu in the Camera Calibration tab of the Camera Raw dialog box.

2 Click the Camera Raw Settings menu button  and choose Save Settings from the menu.

3 In the Save Settings dialog box, choose Subset > Camera Calibration, and then click OK.

4 Name your preset and click Save.

5 To apply the preset to a group of images, select the images and then choose Apply Preset > Preset Name from the 

Camera Raw Settings menu.

Customize profiles using the DNG Profile Editor

To improve color rendering or customize a camera profile, use the stand-alone DNG Profile Editor utility. For 

example, use the DNG Profile Editor to correct an unwanted color cast in a profile or to optimize colors for a specific 

application, such as studio portraits or fall foliage.

The DNG Profile Editor and documentation for it are available as free downloads at 

www.adobe.com/go/learn_ps_dng.

Important: Leave the Camera Calibration tab sliders set to 0 when adjusting camera profiles with the DNG Profile 

Editor.

More Help topics 

“Save, reset, and load Camera Raw settings” on page 75

“Apply saved Camera Raw settings” on page 77

Rotating, cropping, and retouching images in Camera 
Raw

Rotate images in Camera Raw

• Click the Rotate Image 90° Counter Clockwise button  (or press L).

• Click the Rotate Image 90° Clockwise button  (or press R).

Note: Using commands in the Edit menu, you can also rotate images in Adobe Bridge without opening the Camera Raw 

dialog box.

Straighten images in Camera Raw

1 In the Camera Raw dialog box, select the Straighten tool  (or press A).

2 Drag the Straighten tool in the preview image to establish what’s horizontal or vertical.

Note: The Crop tool is active immediately after you use the Straighten tool.

Crop images in Camera Raw

1 In the Camera Raw dialog box, select the Crop tool  (or press C). 

http://www.adobe.com/go/learn_ps_dng
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To constrain the initial crop area to a specific aspect ratio, hold the mouse button down as you select the Crop tool  

and choose an option from the menu. To apply a constraint to a previously applied crop, Ctrl-click (Mac OS) or right-

click (Windows) on the crop.

2 Drag in the preview image to draw the crop area box.

3 To move, scale, or rotate the crop area, drag the crop area or its handles.

Note: To cancel the crop operation, press Esc with the Crop tool active, or click and hold the Crop tool button and choose 

Clear Crop from the menu. To cancel the crop and close the Camera Raw dialog box without processing the camera raw 

image file, click the Cancel button or deselect the Crop tool and press Esc.

4 When you are satisfied with the crop, press Enter (Windows) or Return (Mac OS).

The cropped image resizes to fill the preview area, and the workflow options link under the preview area displays the 

updated image size and dimensions.

Remove red-eye in Camera Raw

1 Zoom the image in to at least 100%.

2 In the toolbar, select the Red Eye Removal tool  (or press E).

3 Drag a selection in the photo around the red eye.

Camera Raw sizes the selection to match the pupil. You can adjust the size of the selection by dragging its edges.

4 In the tool options under the Histogram, drag the Pupil Size slider to the right to increase the size of the area 

corrected.

5 Drag the Darken slider to the right to darken the pupil area within the selection and the iris area outside the 

selection.

Deselect Show Overlay to turn off the selection and check your correction.

Note: Move between multiple selected red eye areas by clicking the selection.

Remove spots in Camera Raw

The Spot Removal tool  lets you repair a selected area of an image with a sample from another area.

1 Select the Spot Removal tool  from the toolbar.

2 Select one of the following from the Type menu:

Heal Matches the texture, lighting, and shading of the sampled area to the selected area.

Clone Applies the sampled area of the image to the selected area.

3 (Optional) In the tool options under the Histogram, drag the Radius slider to specify the size of the area that the 

Spot Removal tool affects.

4 Move the Spot Removal tool into the photo and click the part of the photo to retouch. A red-and-white dashed circle 

appears over the selected area. The green-and-white dashed circle designates the sampled area of the photo used to 

clone or heal.

5 Do any of the following:

• To specify the sampled area, drag inside the green-and-white circle to move it to another area of the image.

• To specify the selected area being cloned or healed, drag inside the red-and-white circle.
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• To adjust the size of the circles, move the pointer over the edge of either circle until it changes to a double-pointing 

arrow, and then drag to make both circles larger or smaller.

• To cancel the operation, press Backspace (Windows) or Delete (Mac OS).

Repeat this procedure for each area of the image that needs retouching. To remove all sample areas and start over, click 

the Clear All button in the tool options.

Making local adjustments in Camera Raw

About local adjustments in Camera Raw

The controls in the image adjustment tabs of Camera Raw let you affect the color and tone of an entire photo. To make 

adjustments to a specific area of a photo, like dodging and burning in traditional photography, you can use the 

Adjustment Brush tool  and the Graduated Filter tool  in Camera Raw.

The Adjustment Brush tool lets you selectively apply Exposure, Brightness, Clarity, and other adjustments by 

“painting” them onto the photo.

The Graduated Filter tool lets you apply the same types of adjustments gradually across a region of a photo. You can 

make the region as wide or as narrow as you like.

You can apply both types of local adjustments to any photo. You can also synchronize local adjustment settings across 

multiple selected images, and you can create local adjustment presets so that you can quickly reapply an effect that you 

use frequently.

Getting local adjustments “right” in Camera Raw may take some experimentation. The recommended workflow is to 

select a tool and specify its options, and then apply the adjustment to the photo. Then you can go back and edit that 

adjustment, or apply a new one.

As with all other adjustments applied in Camera Raw, local adjustments are nondestructive. They are never 

permanently applied to the photo. Local adjustments are saved with an image in the same way that global adjustments 

are saved: in an XMP sidecar file or in the Camera Raw database, depending on what’s specified in Camera Raw 

preferences.

For a video tutorial on making local adjustments in Camera Raw 5.0 or higher, go to 

www.adobe.com/go/lrvid4008_ps.

More Help topics 

“Process, compare, and rate multiple images in Camera Raw” on page 52

“Save and apply local adjustment presets in Camera Raw” on page 68

“Specify where Camera Raw settings are stored” on page 76

Apply local adjustments with the Adjustment Brush tool in Camera Raw

1 Select the Adjustment Brush tool  from the toolbar (or press K).

Camera Raw opens the Adjustment Brush tool options under the Histogram and sets the mask mode to New.

http://www.adobe.com/go/lrvid4008_ps
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2 Choose the type of adjustment you want to make in the Adjustment Brush tool options by dragging the slider for 

any of the following effects:

Exposure Sets the overall image brightness, with a greater effect in the highlights. Drag the slider to the right to 

increase the exposure; drag the slider to the left to decrease the exposure.

Brightness Adjusts the image brightness, with a greater effect in the midtones. Drag the slider to the right to increase 

the brightness; drag the slider to the left to decrease the brightness.

Contrast Adjusts the image contrast, with a greater effect in the midtones. Drag the slider to the right to increase the 

contrast; drag the slider to the left to decrease the contrast.

Saturation Changes the vividness or purity of the color. Drag the slider to the right to increase the saturation; drag the 

slider to the left to decrease the saturation.

Clarity Adds depth to an image by increasing local contrast. Drag the slider to the right to increase the contrast; drag 

the slider to the left to decrease the contrast.

Sharpness Enhances edge definition to bring out details, using the Radius, Detail, and Masking amounts specified in 

the Detail tab. (See “Sharpen photos in Camera Raw” on page 70.) Drag the slider to the right to sharpen details; drag 

the slider to the left to blur details. 

Color Applies a tint to the selected area. Select the hue by clicking the color sample box to the right of the effect name.

Click the Plus icons (+) or the Minus icons (-) to increase or decrease the effect by a preset amount. Click multiple 

times to select a stronger adjustment. Double-click the slider to reset the effect to zero.

3 Specify brush options:

Size Specifies the diameter of the brush tip, in pixels.

Feather Controls the hardness of the brush stroke.

Flow Controls the rate of application of the adjustment.

Density Controls the amount of transparency in the stroke.

Auto Mask Confines brush strokes to areas of similar color.

Show Mask Toggles visibility of the mask overlay in the image preview.

4 Move the Adjustment Brush tool over the image.

The cross hair indicates the application point. The solid circle indicates the brush size. The black-and-white dashed 

circle indicates the feather amount.

Note: If the Feather is set to 0, the black-and-white circle indicates the brush size. With very small feather amounts, the 

solid circle may not be visible.

5 Paint with the Adjustment Brush tool in the area of the image that you want to adjust.

When you release the mouse, a pin icon  appears at the application point. In the Adjustment Brush tool options, 

the mask mode changes to Add.

6 (Optional) Refine the adjustment by doing any of the following:

• Drag any of the effect sliders in the Adjustment Brush tool options to customize the effect in the image.

• Press V to hide or show the pin icon.

• To toggle visibility of the mask overlay, use the Show Mask option, press Y, or position the pointer over the pin icon.

To customize the color of the mask overlay, click the color swatch next to the Show Mask option. Then, choose a new 

color from the Color Picker.
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• To undo part of the adjustment, click Erase in the Adjustment Brush tool options and paint over the adjustment.

To create an eraser brush that has different characteristics from the current Adjustment Brush tool, click the Local 

Adjustment Settings menu button  and choose Separate Eraser Size. Then, specify the Size, Feather, Flow, and 

Density you want for the eraser.

• Remove the adjustment completely by selecting the pin and pressing Delete.

• Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your last adjustment.

• Click Clear All at the bottom of the tool options to remove all Adjustment Brush tool adjustments and set the mask 

mode to New.

7 (Optional) Click New to apply an additional Adjustment Brush tool adjustment, and refine it as desired using the 

techniques in step 6.

Note: When working with multiple Adjustment Brush adjustments, make sure you’re in Add mode to switch between 

them. Click a pin icon to select that adjustment and refine it.

Apply local adjustments with the Graduated Filter tool in Camera Raw

1 Select the Graduated Filter tool  from the toolbar (or press G).

Camera Raw opens the Graduated Filter tool options under the Histogram and sets the mask mode to New.

2 Choose the type of adjustment you want to make in the Graduated Filter tool options by dragging the slider for any 

of the following effects:

Exposure Sets the overall image brightness, with a greater effect in the highlights. Drag the slider to the right to 

increase the exposure; drag the slider to the left to decrease the exposure.

Brightness Adjusts the image brightness, with a greater effect in the midtones. Drag the slider to the right to increase 

the brightness; drag the slider to the left to decrease the brightness.

Contrast Adjusts the image contrast, with a greater effect in the midtones. Drag the slider to the right to increase the 

contrast; drag the slider to the left to decrease the contrast.

Saturation Changes the vividness or purity of the color. Drag the slider to the right to increase the saturation; drag the 

slider to the left to decrease the saturation.

Clarity Adds depth to an image by increasing local contrast. Drag the slider to the right to increase the contrast; drag 

the slider to the left to decrease the contrast.

Sharpness Enhances edge definition to bring out details using the Radius, Detail, and Masking amounts specified in 

the Detail tab. (See “Sharpen photos in Camera Raw” on page 70.) Drag the slider to the right to sharpen details; drag 

the slider to the left to blur details.

Color Applies a tint to the selected area. Select the hue by clicking the color sample box to the right of the effect name.

Click the Plus icon (+) or the Minus icon (-) to increase or decrease the effect by a preset amount. Double-click the 

slider to reset the effect to zero.

3 Drag in the photo to apply a graduated filter across a region of the photo.

The filter starts at the red dot and red dotted line, and it continues past the green dot and green dotted line. 

The mask mode switches to Edit in the Graduated Filter tool options.

4 (Optional) Refine the filter by doing any of the following:

• Drag any of the effect sliders in the Graduated Filter tool options to customize the filter.

• Toggle visibility of the guide overlays by selecting the Show Overlay option (or press V).
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• Drag the green or red dot to freely expand, contract, and rotate the effect.

• Drag the black-and-white dotted line to shift the effect.

• Position the pointer over the green-and-white or red-and-white dotted line, near the green or red dot, until a 

double-pointing arrow appears. Then, drag to expand or contract the effect at that end of the range.

• Position the pointer over the green-and-white or red-and-white dotted line, away from the green or red dot, until 

a curved double-pointing arrow appears. Then, drag to rotate the effect.

• Remove the filter by pressing Delete.

• Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your last adjustment.

• Click Clear All at the bottom of the tool options to remove all Graduated Filter tool effects and set the mask mode 

to New.

5 (Optional) Click New to apply an additional Graduated Filter tool effect, and refine it as desired using the 

techniques in step 4.

Note: When working with multiple Graduated Filter effects, click an overlay to select that effect and refine it.

Save and apply local adjustment presets in Camera Raw

You can save local adjustments as presets so that you can quickly apply the effects to other images. You create, select, 

and manage local adjustment presets using the Camera Raw Settings menu  in the Adjustment Brush or Graduated 

Filter tool options. You apply local adjustment presets using the Adjustment Brush tool  or the Graduated Filter 

tool .

Note: Local adjustments cannot be saved with Camera Raw image presets.

❖ In the Adjustment Brush or Graduated Filter tool options in the Camera Raw dialog box, click the Camera Raw 

Settings menu button . Then, choose one of the following commands:

New Local Correction Setting Saves the current local adjustment effect settings as a preset. Type a name and click OK. 

Saved presets appear in the Local Adjustment Settings menu and can be applied to any image that is opened in Camera Raw.

Delete “preset name” Deletes the selected local adjustment preset.

Rename “preset name” Renames the selected local adjustment preset. Type a name and click OK. 

Preset name Select a preset to apply its settings with the Adjustment Brush tool or the Graduated Filter tool.

When using local adjustment presets, keep in mind the following:

• Only one local adjustment preset can be selected at a time.

• When applying a local adjustment preset with the Adjustment Brush tool, you can still customize the brush options, 

including Size, Feather, Flow, and Density. The preset applies the effect settings at the specified brush size.

• After a local adjustment preset is applied, you can refine it as desired.

• The same effect settings are available for the Adjustment Brush tool and the Graduated Filter tool. As a result, local 

adjustment presets can be applied using either tool, regardless of which tool was used to create the preset.

More Help topics 

“Apply local adjustments with the Adjustment Brush tool in Camera Raw” on page 65

“Apply local adjustments with the Graduated Filter tool in Camera Raw” on page 67
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Correcting lens distortions in Camera Raw

About lens corrections in Camera Raw

Camera lenses can exhibit different types of defects at certain focal lengths, f-stops, and focus distances. You can 

correct for these apparent distortions and aberrations using the Lens Corrections tab of the Camera Raw dialog box.

Vignetting causes the edges, especially the corners, of an image to be darker than the center. Use controls in the Lens 

Vignetting section of the Lens Corrections tab to compensate for vignetting. 

Barrel distortion causes straight lines to appear to bow outward.

Pincushion distortion causes straight lines to appear to bend inward.

Chromatic aberration is caused by the failure of the lens to focus different colors to the same spot. In one type of 

chromatic aberration, the image from each color of light is in focus, but each image is a slightly different size. Another 

type of chromatic artifact affects the edges of specular highlights, such as those found when light reflects off of the 

surface of rippled water or the edges of polished metal. This situation usually results in a purple fringe around each 

specular highlight.

Original image (top), and after fixing chromatic aberration (bottom) 

Correct image perspective and lens flaws automatically

The options in the nested Profile tab of the Lens Corrections tab of the Camera Raw dialog box correct distortions in 

common camera lenses. The profiles are based on Exif metadata that identifies the camera and lens that captured the 

photo, and the profiles compensate accordingly.

1 In the nested Profile tab of the Lens Corrections tab, select Enable Lens Profile Corrections.

2 If Camera Raw does not find a suitable profile automatically, manually specify one by selecting a Make, Model, and 

Profile.

Note: Some cameras have only one lens, and some lenses have only one profile.

3 If desired, customize the correction applied by the profile by using the Amount sliders:

Distortion The default value 100 applies 100% of the distortion correction in the profile. Values over 100 apply greater 

correction to the distortion; values under 100 apply less correction to the distortion.

Chromatic Aberration The default value 100 applies 100% of the chromatic aberration correction in the profile. Values 

over 100 apply greater correction to color fringing; values under 100 apply less correction to color fringing.

Vignetting The default value 100 applies 100% of the vignetting correction in the profile. Values over 100 apply greater 

correction to vignetting; values under 100 apply less correction to vignetting.
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4 (Optional) To apply your changes to the default profile, choose Setup  > Save New Lens Profile Defaults.

Correct image perspective and lens flaws manually

Transform and vignette corrections can be applied to original and cropped photos. Lens vignettes adjust exposure 

values to brighten dark corners.

1 Click the nested Manual tab of the Lens Corrections tab of the Camera Raw dialog box.

2 Under Transform, adjust any of the following:

Distortion Drag to the right to correct barrel distortion and straighten lines that bend away from the center. Drag to 

the left to correct pincushion distortion and straighten lines that bend toward the center.

Vertical Corrects perspective caused by tilting the camera up or down. Makes vertical lines appear parallel.

Horizontal Corrects perspective caused by angling the camera left or right. Makes horizontal lines parallel.

Rotate Corrects for camera tilt.

Scale Adjusts the image scale up or down. Helps to remove empty areas caused by perspective corrections and 

distortions. Displays areas of the image that extend beyond the crop boundary.

3 Under Chromatic Aberration, adjust any of the following:

Fix Red/Cyan Fringe Adjusts the size of the red channel relative to the green channel.

Fix Blue/Yellow Fringe Adjusts the size of the blue channel relative to the green channel. 

Zoom in on an area that contains very dark or black detail against a very light or white background. Look for color 

fringing. To more clearly see the color fringing, press Alt (Windows) or Option (Mac OS) as you move a slider to hide 

any color fringe corrected by the other color slider. 

Defringe Choose All Edges to correct color fringing for all edges, including any sharp change in color values. If 

choosing All Edges results in thin gray lines or other undesired effects, choose Highlight Edges to correct color fringing 

only in the edges of highlighting where fringing is most likely to occur. Choose Off to turn off defringing.

4 Under Lens Vignetting adjust the following:

Amount Move the Amount slider to the right (positive values) to lighten the corners of the photo. Move the slider to 

the left (negative values) to darken the corners of the photo.

Midpoint Drag the Midpoint slider to the left (lower value) to apply the Amount adjustment to a larger area away from 

the corners. Drag the slider to the right (higher value) to restrict the adjustment to an area closer to the corners.

Sharpening and noise reduction in Camera Raw

Sharpen photos in Camera Raw

The sharpening controls on the Detail tab adjust edge definition in the image. The Adjustment Brush tool and 

Graduated Filter tool use the Radius, Detail, and Masking values when local sharpening is applied.

Use the Apply Sharpening To option in the Camera Raw preferences to specify whether sharpening is applied to all 

images or just to previews.

To open preferences from within Camera Raw, click the Open Preferences Dialog button  in the toolbar. 

1 Zoom the preview image to at least 100%.
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2 In the Detail tab, adjust any of these controls:

Amount Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero (0) turns off 

sharpening. In general, set Amount to a lower value for cleaner images. The adjustment is a variation of Unsharp Mask, 

which locates pixels that differ from surrounding pixels based on the threshold you specify and increases the pixels’ 

contrast by the amount you specify. When opening a camera raw image file, the Camera Raw plug-in calculates the 

threshold to use based on camera model, ISO, and exposure compensation. 

Radius Adjusts the size of the details that sharpening is applied to. Photos with very fine details may need a lower 

setting. Photos with larger details may be able to use a larger radius. Using too large a radius generally results in 

unnatural-looking results.

Detail Adjusts how much high-frequency information is sharpened in the image and how much the sharpening 

process emphasizes edges. Lower settings primarily sharpen edges to remove blurring. Higher values are useful for 

making the textures in the image more pronounced.

Masking Controls an edge mask. With a setting of zero (0), everything in the image receives the same amount of 

sharpening. With a setting of 100, sharpening is mostly restricted to those areas near the strongest edges. Press Alt 

(Windows) or Option (Mac OS) while dragging this slider to see the areas to be sharpened (white) versus the areas 

masked out (black).

3 (Optional) To apply Camera Raw 6 sharpening to images that were edited in a previous version of Camera Raw, 

click the Update To Current Process (2010) button  in the lower-right corner of the image preview.

More Help topics 

“Apply local adjustments with the Adjustment Brush tool in Camera Raw” on page 65

“Apply local adjustments with the Graduated Filter tool in Camera Raw” on page 67

“Update the process version in Camera Raw” on page 72

Reduce noise in Camera Raw

The Noise Reduction section of the Detail tab has controls for reducing image noise, the extraneous visible artifacts 

that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and 

chroma (color) noise, which is usually visible as colored artifacts in the image. Photos taken with high ISO speeds or 

less-sophisticated digital cameras can have noticeable noise. 

Important: When making noise reduction adjustments, first zoom in on the preview image to at least 100% to see the 

noise reduction previewed.
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Adjusting the Color and Color Detail sliders reduces chroma noise while preserving color detail (lower right).

Note: If the Luminance Detail, Luminance Contrast, and Color Detail sliders are dimmed, click the Update To Current 

Process (2010) button  in the lower-right corner of the image preview.

Luminance Reduces luminance noise.

Luminance Detail Controls the luminance noise threshold. Useful for very noisy photos. Higher values preserve more 

detail but may produce noisier results. Lower values produce cleaner results but may also remove some detail.

Luminance Contrast Controls the luminance contrast. Useful for very noisy photos. Higher values preserve contrast 

but may produce noisy blotches or mottling. Lower values produce smoother results but may also have less contrast.

Color Reduces color noise.

Color Detail Controls the color noise threshold. Higher values protect thin, detailed color edges but may result in color 

specking. Lower values remove color speckles but may result in color bleeding.

More Help topics 

“Update the process version in Camera Raw” on page 72

Update the process version in Camera Raw

Camera Raw 6 uses improved processes to calculate Detail adjustments. Photos that are edited for the first time in 

Camera Raw 6 use these new processes. Photos that were edited using a previous version of Camera Raw do not.
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Process Version 2010 (top) renders improved sharpening and noise reduction compared to Process Version 2003 (bottom).

To take advantage of the newer processing, you can update previously edited photos to the current process version. The 

process version specifies which version of the Camera Raw sharpening and noise reduction functions are used to adjust 

and render photos.

• To update a photo to the Camera Raw 6 process, do either of the following:

• Click the Update To Current Process (2010) button  in the lower-right corner of the image preview.

• In the Camera Calibration tab , choose Process > 2010 (Current).

• To apply the process version used by earlier versions of Camera Raw, go to the Camera Calibration tab  and 

choose Process > 2003.

More Help topics 

“Sharpen photos in Camera Raw” on page 70

“Reduce noise in Camera Raw” on page 71

Vignette and grain effects in Camera Raw

Simulate film grain in Camera Raw

The Grain section of the Effects tab has controls for simulating film grain for a stylistic effect reminiscent of particular 

film stocks. You can also use the Grain effect to mask enlargement artifacts when making large prints.

Together, the Size and Roughness controls determine the character of the grain. Check grain at varying zoom levels to 

ensure that the character appears as desired.
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No grain applied (top), grain effect applied (bottom).

Amount Controls the amount of grain applied to the image. Drag to the right to increase the amount. Set to zero to 

disable grain.

Size Controls grain particle size. At sizes of 25 or greater, the image may appear slightly blurred.

Roughness Controls the regularity of the grain. Drag to the left to make the grain more uniform; drag to the right to 

make the grain more uneven.

Apply a postcrop vignette in Camera Raw

To apply a vignette to a cropped image for artistic effect, use the Post Crop Vignetting feature.

1 Crop your image. See “Crop images in Camera Raw” on page 63.

2 In the Post Crop Vignetting area of the Effects tab, choose a Style.

Highlight Priority Applies the postcrop vignette while protecting highlight contrast but may lead to color shifts in 

darkened areas of an image. Appropriate for images with important highlight areas.

Color Priority Applies the postcrop vignette while preserving color hues but may lead to loss of detail in bright 

highlights.

Paint Overlay Applies the postcrop vignette by blending original image colors with black or white. Appropriate when 

a soft effect is desired but may reduce highlight contrast.

3 Refine the effect by adjusting any of the following sliders:

Amount Positive values lighten the corners, negative values darken them.

Midpoint Higher values restrict the adjustment to the area closer to the corners, lower values apply the adjustment to 

a larger area away from the corners.

Roundness Positive values make the effect more circular, negative values make the effect more oval.
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Feather Higher values increase the softening between the effect and its surrounding pixels, lower values reduce the 

softening between the effect and its surrounding pixels.

Highlights (Available for a Highlight Priority or Color Priority effect when Amount is a negative value) Controls the 

degree of highlight “punch” in bright areas of an image, such as in the glow of a streetlight or other bright light source.

Managing Camera Raw settings

Save image states as snapshots in Camera Raw

You can record the state of an image at any time by creating a snapshot. Snapshots are stored renditions of an image 

that contain the complete set of edits made up until the time the snapshot is created. By creating snapshots of an image 

at various times during the editing process, you can easily compare the effects of the adjustments that you make. You 

can also return to an earlier state if you want to use it at another time. Another benefit of snapshots is that you can 

work from multiple versions of an image without having to duplicate the original.

Snapshots are created and managed using the Snapshots tab of the Camera Raw dialog box.

1 Click the New Snapshot button  at the bottom of the Snapshots tab to create a snapshot.

2 Type a name in the New Snapshot dialog box and click OK.

The snapshot appears in the Snapshots tab list.

When working with snapshots, you can do any of the following:

• To rename a snapshot, right-click (Windows) or Control-click (Mac OS) it and choose Rename.

• Click a snapshot to change the current image settings to those of the selected snapshot. The image preview updates 

accordingly.

• To update, or overwrite, an existing snapshot with the current image settings, right-click (Windows) or Control-

click (Mac OS) the snapshot and choose Update With Current Settings.

• To undo changes made to a snapshot, click Cancel.

Important: Use caution when clicking Cancel to undo snapshot changes. All image adjustments made during the 

current editing session are also lost.

• To delete a snapshot, select it and click the Trash button  at the bottom of the tab. Or, right-click (Windows) or 

Control-click (Mac OS) the snapshot and choose Delete.

Snapshots applied in Photoshop Lightroom appear and can be edited in the Camera Raw dialog box. Similarly, 

snapshots created in Camera Raw appear and can be edited in Lightroom.

Save, reset, and load Camera Raw settings

You can reuse the adjustments that you’ve made to an image. You can save all of the current Camera Raw image 

settings, or any subset of them, as a preset or as a new set of defaults. The default settings apply to a specific camera 

model, a specific camera serial number, or a specific ISO setting, depending on the settings in the Default Image 

Settings section of the Camera Raw preferences.

Presets appear by name in the Presets tab, in the Edit > Develop Settings menu in Adobe Bridge, in the context menu 

for camera raw images in Adobe Bridge, and in the Apply Presets submenu of the Camera Raw Settings menu in the 

Camera Raw dialog box. Presets are not listed in these locations if you don’t save them to the Camera Raw settings 

folder. However, you can use the Load Settings command to browse for and apply settings saved elsewhere.
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You can save and delete presets using the buttons at the bottom of the Presets tab. 

❖ Click the Camera Raw Settings menu button  and choose a command from the menu:

Save Settings Saves the current settings as a preset. Choose which settings to save in the preset, and then name and 

save the preset. 

Save New Camera Raw Defaults Saves the current settings as the new default settings for other images taken with the 

same camera, with the same camera model, or with the same ISO setting. Select the appropriate options in the Default 

Image Settings section of the Camera Raw preferences to specify whether to associate the defaults with a specific 

camera’s serial number or with an ISO setting.

Reset Camera Raw Defaults Restores the original default settings for the current camera, camera model, or ISO setting. 

Load Settings Opens the Load Raw Conversion Settings dialog box, in which you browse to the settings file, select it, 

and then click Load.

Specify where Camera Raw settings are stored

Choose a preference to specify where the settings are stored. The XMP files are useful if you plan to move or store the 

image files and want to retain the camera raw settings. You can use the Export Settings command to copy the settings 

in the Camera Raw database to sidecar XMP files or embed the settings in Digital Negative (DNG) files. 

When a camera raw image file is processed with Camera Raw, the image settings are stored in one of two places: the 

Camera Raw database file or a sidecar XMP file. When a DNG file is processed in Camera Raw, the settings are stored 

in the DNG file itself, but they can be stored in a sidecar XMP file instead. Settings for TIFF and JPEG files are always 

stored in the file itself.

Note: When you import a sequence of camera raw files in After Effects, the settings for the first file are applied to all files 

in the sequence that do not have their own XMP sidecar files. After Effects does not check the Camera Raw database.

You can set a preference to determine where settings are stored. When you reopen a camera raw image, all settings 

default to the values used when the file was last opened. Image attributes (target color space profile, bit depth, pixel 

size, and resolution) are not stored with the settings.

1 In Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) or Bridge > Camera Raw Preferences 

(Mac OS). Or, in the Camera Raw dialog box, click the Open Preferences Dialog button . Or, in Photoshop, 

choose Edit >Preferences > Camera Raw (Windows) or Photoshop > Preferences > Camera Raw (Mac OS).

2 In the Camera Raw Preferences dialog box, choose one of the following from the Save Image Settings In menu:

Camera Raw Database Stores the settings in a Camera Raw database file in the folder Document and Settings/[user 

name]/Application Data/Adobe/CameraRaw (Windows) or Users/[user name]/Library/Preferences (Mac OS). This 

database is indexed by file content, so the image retains camera raw settings even if the camera raw image file is moved 

or renamed. 

Sidecar “.XMP” Files Stores the settings in a separate file, in the same folder as the camera raw file, with the same base 

name and an .xmp extension. This option is useful for long-term archiving of raw files with their associated settings, 

and for the exchange of camera raw files with associated settings in multiuser workflows. These same sidecar XMP files 

can store IPTC (International Press Telecommunications Council) data or other metadata associated with a camera 

raw image file. If you open files from a read-only volume such as a CD or DVD, be sure to copy the files to your hard 

disk before opening them. The Camera Raw plug-in cannot write an XMP file to a read-only volume and writes the 

settings to the Camera Raw database file instead. You can view XMP files in Adobe Bridge by choosing View > Show 

Hidden Files.
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Important: If you are using a revision control system to manage your files and are storing settings in sidecar XMP files, 

keep in mind that you must check your sidecar files in and out to change camera raw images; similarly, you must manage 

(e.g., rename, move, delete) XMP sidecar files together with their camera raw files. Adobe Bridge, Photoshop, After Effects, 

and Camera Raw take care of this file synchronization when you work with files locally.

If you store the camera raw settings in the Camera Raw database and plan to move the files to a different location 

(CD, DVD, another computer, and so forth), you can use the Export Settings To XMP command to export the settings 

to sidecar XMP files.

3 If you want to store all adjustments to DNG files in the DNG files themselves, select Ignore Sidecar “.XMP” Files in 

the DNG File Handling section of the Camera Raw Preferences dialog box.

More Help topics 

“Work with Camera Raw and Lightroom” on page 52

Copy and paste Camera Raw settings

In Adobe Bridge, you can copy and paste the Camera Raw settings from one image file to another. 

1 In Adobe Bridge, select a file and choose Edit > Develop Settings > Copy Camera Raw Settings. 

2 Select one or more files and choose Edit > Develop Settings > Paste Camera Raw Settings.

You can also right-click (Windows) or Control-click (Mac OS) image files to copy and paste using the context menu. 

3 In the Paste Camera Raw Settings dialog box, choose which settings to apply.

Apply saved Camera Raw settings

1 In Adobe Bridge or in the Camera Raw dialog box, select one or more files.

2 In Adobe Bridge, choose Edit > Develop Settings, or right-click a selected file. Or, in the Camera Raw dialog box, 

click the Camera Raw Settings menu .

3 Choose one of the following: 

Image Settings Uses the settings from the selected camera raw image. This option is available only from the Camera 

Raw Settings menu in the Camera Raw dialog box.

Camera Raw Defaults Uses the saved default settings for a specific camera, camera model, or ISO setting.

Previous Conversion Uses the settings from the previous image of the same camera, camera model, or ISO setting.

Preset name Uses the settings (which can be a subset of all image settings) saved as a preset.
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Applying a preset

Note: You can also apply presets from the Presets tab.

Export Camera Raw settings and DNG previews

If you store file settings in the Camera Raw database, you can use the Export Settings To XMP command to copy the 

settings to sidecar XMP files or embed them in DNG files. This is useful for preserving the image settings with your 

camera raw files when you move them.

You can also update the JPEG previews embedded in DNG files.

1 Open the files in the Camera Raw dialog box.

2 If you are exporting settings or previews for multiple files, select their thumbnails in the Filmstrip view.

3 In the Camera Raw Settings menu , choose Export Settings To XMP or Update DNG Previews. 

The sidecar XMP files are created in the same folder as the camera raw image files. If you saved the camera raw image 

files in DNG format, the settings are embedded in the DNG files themselves.

Specify Camera Raw workflow options

Workflow options specify settings for all files output from Camera Raw, including the color bit depth, color space, 

output sharpening, and pixel dimensions. Workflow options determine how Photoshop opens these files but not how 

After Effects imports a camera raw file. Workflow options settings do not affect the camera raw data itself. 

You can specify workflow options settings by clicking the underlined text at the bottom of the Camera Raw dialog box.

Space Specifies the target color profile. Generally, set Space to the color profile you use for your Photoshop RGB 

working space. The source profile for camera raw image files is usually the camera-native color space. The profiles 

listed in the Space menu are built in to Camera Raw. To use a color space that’s not listed in the Space menu, choose 

ProPhoto RGB, and then convert to the working space of your choice when the file opens in Photoshop.

Depth Specifies whether the file opens as an 8-bpc or 16-bpc image in Photoshop. 
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Size Specifies the pixel dimensions of the image when imported into Photoshop. The default pixel dimensions are 

those used to photograph the image. To resample the image, use the Crop Size menu.

For square-pixel cameras, choosing a smaller-than-native size can speed processing when you are planning a smaller 

final image. Picking a larger size is like upsampling in Photoshop.

For non-square pixel cameras, the native size is the size that most closely preserves the total pixel count. Selecting a 

different size minimizes the resampling that Camera Raw performs, resulting in slightly higher image quality. The best 

quality size is marked with an asterisk (*) in the Size menu.

Note: You can always change the pixel size of the image after it opens in Photoshop.

Resolution Specifies the resolution at which the image is printed. This setting does not affect the pixel dimensions. For 

example, a 2048 x 1536 pixel image, when printed at 72 dpi, is approximately 28-1/2 x 21-1/4 inches. When printed at 

300 dpi, the same image is approximately 6-3/4 x 5-1/8 inches. You can also use the Image Size command to adjust 

resolution in Photoshop.

Sharpen For Allows you to apply output sharpening for Screen, Matte Paper, or Glossy Paper. If you apply output 

sharpening, you can change the Amount pop-up menu to Low or High to decrease or increase the amount of 

sharpening applied. In most cases, you can leave the Amount set to the default option, Standard.

Open In Photoshop As Smart Objects Causes Camera Raw images to open in Photoshop as a Smart Object layer 

instead of a background layer when you click the Open button. To override this preference for selected images, press 

Shift when clicking Open.



80

Last updated 5/27/2010

Chapter 5: Color management

Understanding color management

A color management system reconciles color differences among devices so that you can confidently predict the colors 

your system ultimately produces. Viewing color accurately allows you to make sound color decisions throughout your 

workflow, from digital capture through final output. Color management also allows you to create output based on ISO, 

SWOP, and Japan Color print production standards.

Why colors sometimes don’t match

No device in a publishing system is capable of reproducing the full range of colors viewable to the human eye. Each 

device operates within a specific color space that can produce a certain range, or gamut, of colors.

A color model determines the relationship between values, and the color space defines the absolute meaning of those 

values as colors. Some color models (such as CIE L*a*b) have a fixed color space because they relate directly to the way 

humans perceive color. These models are described as being device-independent. Other color models (RGB, HSL, HSB, 

CMYK, and so forth) can have many different color spaces. Because these models vary with each associated color space 

or device, they are described as being device-dependent.

Because of these varying color spaces, colors can shift in appearance as you transfer documents between different 

devices. Color variations can result from differences in image sources; the way software applications define color; print 

media (newsprint paper reproduces a smaller gamut than magazine-quality paper); and other natural variations, such 

as manufacturing differences in monitors or monitor age.

Color gamuts of various devices and documents
A. Lab color space  B. Documents (working space)  C. Devices  

What is a color management system?

Color-matching problems result from various devices and software using different color spaces. One solution is to 

have a system that interprets and translates color accurately between devices. A color management system (CMS) 

compares the color space in which a color was created to the color space in which the same color will be output, and 

makes the necessary adjustments to represent the color as consistently as possible among different devices.

CMYK 

RGB 

A B 

C 
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A color management system translates colors with the help of color profiles. A profile is a mathematical description of 

a device’s color space. For example, a scanner profile tells a color management system how your scanner “sees” colors. 

Adobe color management uses ICC profiles, a format defined by the International Color Consortium (ICC) as a cross-

platform standard. 

Because no single color-translation method is ideal for all types of graphics, a color management system provides a 

choice of rendering intents, or translation methods, so that you can apply a method appropriate to a particular graphics 

element. For example, a color translation method that preserves correct relationships among colors in a wildlife 

photograph may alter the colors in a logo containing flat tints of color. 

Note: Don’t confuse color management with color correction. A color management system won’t correct an image that 

was saved with tonal or color balance problems. It provides an environment where you can evaluate images reliably in 

the context of your final output.

More Help topics 

“About color profiles” on page 93

“About rendering intents” on page 102

Do you need color management?

Without a color management system, your color specifications are device-dependent. You might not need color 

management if your production process is tightly controlled for one medium only. For example, you or your print 

service provider can tailor CMYK images and specify color values for a known, specific set of printing conditions. 

The value of color management increases when you have more variables in your production process. Color 

management is recommended if you anticipate reusing color graphics for print and online media, using various kinds 

of devices within a single medium (such as different printing presses), or if you manage multiple workstations.

You will benefit from a color management system if you need to accomplish any of the following:

• Get predictable and consistent color output on multiple output devices including color separations, your desktop 

printer, and your monitor. Color management is especially useful for adjusting color for devices with a relatively 

limited gamut, such as a four-color process printing press. 

• Accurately soft-proof (preview) a color document on your monitor by making it simulate a specific output device. 

(Soft-proofing is subject to the limitations of monitor display, and other factors such as room lighting conditions.)

• Accurately evaluate and consistently incorporate color graphics from many different sources if they also use color 

management, and even in some cases if they don’t.

• Send color documents to different output devices and media without having to manually adjust colors in 

documents or original graphics. This is valuable when creating images that will eventually be used both in print and 

online. 

• Print color correctly to an unknown color output device; for example, you could store a document online for 

consistently reproducible on-demand color printing anywhere in the world.
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Creating a viewing environment for color management

Your work environment influences how you see color on your monitor and on printed output. For best results, control 

the colors and light in your work environment by doing the following:

• View your documents in an environment that provides a consistent light level and color temperature. For example, 

the color characteristics of sunlight change throughout the day and alter the way colors appear on your screen, so 

keep shades closed or work in a windowless room. To eliminate the blue-green cast from fluorescent lighting, you 

can install D50 (5000° Kelvin) lighting. You can also view printed documents using a D50 lightbox.

• View your document in a room with neutral-colored walls and ceiling. A room’s color can affect the perception of 

both monitor color and printed color. The best color for a viewing room is neutral gray. Also, the color of your 

clothing reflecting off the glass of your monitor may affect the appearance of colors on-screen.

• Remove colorful background patterns on your monitor desktop. Busy or bright patterns surrounding a document 

interfere with accurate color perception. Set your desktop to display neutral grays only.

• View document proofs in the real-world conditions under which your audience will see the final piece. For 

example, you might want to see how a housewares catalog looks under the incandescent light bulbs used in homes, 

or view an office furniture catalog under the fluorescent lighting used in offices. However, always make final color 

judgements under the lighting conditions specified by the legal requirements for contract proofs in your country.

Keeping colors consistent

About color management in Adobe applications

Adobe color management helps you maintain the appearance of colors as you bring images in from external sources, 

edit documents and transfer them between Adobe applications, and output your finished compositions. This system 

is based on conventions developed by the International Color Consortium, a group responsible for standardizing 

profile formats and procedures so that consistent and accurate color can be achieved throughout a workflow.

By default, color management is turned on in color-managed Adobe applications. If you purchased the Adobe Creative 

Suite, color settings are synchronized across applications to provide consistent display for RGB and CMYK colors. 

This means that colors look the same no matter which application you view them in.

Color settings for Adobe Creative Suite are synchronized in a central location through Adobe Bridge.
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If you decide to change the default settings, easy-to-use presets let you configure Adobe color management to match 

common output conditions. You can also customize color settings to meet the demands of your particular color 

workflow.

Keep in mind that the kinds of images you work with and your output requirements influence how you use color 

management. For example, there are different color-consistency issues for an RGB photo printing workflow, a CMYK 

commercial printing workflow, a mixed RGB/CMYK digital printing workflow, and an Internet publishing workflow. 

Basic steps for producing consistent color

1.  Consult with your production partners (if you have any) to ensure that all aspects of your color management 

workflow integrate seamlessly with theirs. 

Discuss how the color workflow will be integrated with your workgroups and service providers, how software and 

hardware will be configured for integration into the color management system, and at what level color management 

will be implemented. (See “Do you need color management?” on page 81.)

2.  Calibrate and profile your monitor. 

A monitor profile is the first profile you should create. Seeing accurate color is essential if you are making creative 

decisions involving the color you specify in your document. (See “Calibrate and profile your monitor” on page 95.)

3.  Add color profiles to your system for any input and output devices you plan to use, such as scanners and 

printers. 

The color management system uses profiles to know how a device produces color and what the actual colors in a 

document are. Device profiles are often installed when a device is added to your system. You can also use third-party 

software and hardware to create more accurate profiles for specific devices and conditions. If your document will be 

commercially printed, contact your service provider to determine the profile for the printing device or press condition. 

(See “About color profiles” on page 93and “Install a color profile” on page 95.)

4.  Set up color management in Adobe applications.

The default color settings are sufficient for most users. However, you can change the color settings by doing one of the 

following:

• If you use multiple Adobe applications, use Adobe® Bridge to choose a standard color management configuration 

and synchronize color settings across applications before working with documents. (See “Synchronize color 

settings across Adobe applications” on page 84.)

• If you use only one Adobe application, or if you want to customize advanced color management options, you can 

change color settings for a specific application. (See “Set up color management” on page 84.)

5.  (Optional) Preview colors using a soft proof.

After you create a document, you can use a soft proof to preview how colors will look when printed or viewed on a 

specific device. (See “Soft-proof colors” on page 89.)

Note: A soft proof alone doesn’t let you preview how overprinting will look when printed on an offset press. If you work 

with documents that contain overprinting, turn on Overprint Preview to accurately preview overprints in a soft proof. For 

Acrobat, the Overprint Preview option is automatically applied.
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6.  Use color management when printing and saving files.

Keeping the appearance of colors consistent across all of the devices in your workflow is the goal of color management. 

Leave color management options enabled when printing documents, saving files, and preparing files for online 

viewing. (See “Printing with color management” on page 91 and “Color-managing documents for online viewing” on 

page 87.)

Synchronize color settings across Adobe applications

If you use Adobe Creative Suite, you can use Adobe Bridge to automatically synchronize color settings across 

applications. This synchronization ensures that colors look the same in all color-managed Adobe applications. 

If color settings are not synchronized, a warning message appears at the top of the Color Settings dialog box in each 

application. Adobe recommends that you synchronize color settings before you work with new or existing documents.

1 Open Bridge. 

To open Bridge from a Creative Suite application, choose File > Browse. To open Bridge directly, either choose Adobe 

Bridge from the Start menu (Windows) or double-click the Adobe Bridge icon (Mac OS).

2 Choose Edit > Creative Suite Color Settings. 

3 Select a color setting from the list, and click Apply.

If none of the default settings meet your requirements, select Show Expanded List Of Color Setting Files to view 

additional settings. To install a custom settings file, such as a file you received from a print service provider, click Show 

Saved Color Settings Files.

Set up color management 

1 Do one of the following:

• (Illustrator, InDesign, Photoshop) Choose Edit > Color Settings.

• (Acrobat) Select the Color Management category of the Preferences dialog box.

2 Select a color setting from the Settings menu, and click OK. 

The setting you select determines which color working spaces are used by the application, what happens when you 

open and import files with embedded profiles, and how the color management system converts colors. To view a 

description of a setting, select the setting and then position the pointer over the setting name. The description appears 

at the bottom of the dialog box. 

Note: Acrobat color settings are a subset of those used in InDesign, Illustrator, and Photoshop. 

In certain situations, such as if your service provider supplies you with a custom output profile, you may need to customize 

specific options in the Color Settings dialog box. However, customizing is recommended for advanced users only.

Note: If you work with more than one Adobe application, it is highly recommended that you synchronize your color 

settings across applications. (See “Synchronize color settings across Adobe applications” on page 84.)

More Help topics 

“Customize color settings” on page 98
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Change the appearance of CMYK black (Illustrator, InDesign)

Pure CMYK black (K=100) appears jet black (or rich black) when viewed on-screen, printed to a non-PostScript 

desktop printer, or exported to an RGB file format. If you prefer to see the difference between pure black and rich black 

as it will appear when printed on a commercial press, you can change the Appearance Of Black preferences. These 

preferences do not change the color values in a document.

1 Choose Edit > Preferences > Appearance Of Black (Windows) or [application name] > Preferences > Appearance 

Of Black (Mac OS).

2 Choose an option for On Screen:

Display All Blacks Accurately Displays pure CMYK black as dark gray. This setting allows you to see the difference 

between pure black and rich black.

Display All Blacks As Rich Black Displays pure CMYK black as jet black (RGB=000). This setting makes pure black and 

rich black appear the same on-screen. 

3 Choose an option for Printing/Exporting:

Output All Blacks Accurately When printing to a non-PostScript desktop printer or exporting to an RGB file format, 

outputs pure CMYK black using the color numbers in the document. This setting allows you to see the difference 

between pure black and rich black. 

Output All Blacks As Rich Black When printing to a non-PostScript desktop printer or exporting to an RGB file format, 

outputs pure CMYK black as jet black (RGB=000). This setting makes pure black and rich black appear the same. 

Managing process and spot colors

When color management is on, any color you apply or create within a color-managed Adobe application automatically 

uses a color profile that corresponds to the document. If you switch color modes, the color management system uses 

the appropriate profiles to translate the color to the new color model you choose. 

Keep in mind the following guidelines for working with process and spot colors:

• Choose a CMYK working space that matches your CMYK output conditions to ensure that you can accurately 

define and view process colors.

• Select colors from a color library. Adobe applications come with several standard color libraries, which you can load 

using the Swatches panel menu.

• (Illustrator, and InDesign) Turn on Overprint Preview to get an accurate and consistent preview of spot colors.

• (Acrobat, Illustrator, and InDesign) Use Lab values (the default) to display predefined spot colors (such as colors 

from the TOYO, PANTONE, DIC, and HKS libraries) and convert these colors to process colors. Using Lab values 

provides the greatest accuracy and guarantees the consistent display of colors across Creative Suite applications. If 

you want the display and output of these colors to match earlier versions of Illustrator or InDesign, use CMYK 

equivalent values instead. For instructions on switching between Lab values and CMYK values for spot colors, 

search Illustrator or InDesign Help.

Note: Color-managing spot colors provides a close approximation of a spot color on your proofing device and monitor. 

However, it is difficult to exactly reproduce a spot color on a monitor or proofing device because many spot color inks exist 

outside the gamuts of many of those devices.
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Color-managing imported images

Color-managing imported images (Illustrator, InDesign)

How imported images are integrated into a document’s color space depends on whether or not the image has an 

embedded profile:

• When you import an image that contains no profile, the Adobe application uses the current document profile to 

define the colors in the image. 

• When you import an image that contains an embedded profile, color policies in the Color Settings dialog box 

determine how the Adobe application handles the profile. 

More Help topics 

“Color management policy options” on page 100

Using a safe CMYK workflow

A safe CMYK workflow ensures that CMYK color numbers are preserved all the way to the final output device, as 

opposed to being converted by your color management system. This workflow is beneficial if you want to 

incrementally adopt color management practices. For example, you can use CMYK profiles to soft-proof and hard-

proof documents without the possibility of unintended color conversions occurring during final output.

Illustrator and InDesign support a safe CMYK workflow by default. As a result, when you open or import a CMYK 

image with an embedded profile, the application ignores the profile and preserves the raw color numbers. If you want 

your application to adjust color numbers based on an embedded profile, change the CMYK color policy to Preserve 

Embedded Profiles in the Color Settings dialog box. You can easily restore the safe CMYK workflow by changing the 

CMYK color policy back to Preserve Numbers (Ignore Linked Profiles).

You can override safe CMYK settings when you print a document or save it to Adobe PDF. However, doing so may 

cause colors to be reseparated. For example, pure CMYK black objects may be reseparated as rich black. For more 

information on color management options for printing and saving PDFs, search in Help.

More Help topics 

“Color management policy options” on page 100

Preparing imported graphics for color management

Use the following general guidelines to prepare graphics for being color-managed in Adobe applications:

• Embed an ICC-compliant profile when you save the file. The file formats that support embedded profiles are JPEG, 

PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), Photoshop EPS, Large Document Format, and TIFF. 

• If you plan to reuse a color graphic for multiple final output devices or media, such as for print, video, and the web, 

prepare the graphic using RGB or Lab colors whenever possible. If you must save in a color model other than RGB 

or Lab, keep a copy of the original graphic. RGB and Lab color models represent larger color gamuts than most 

output devices can reproduce, retaining as much color information as possible before being translated to a smaller 

output color gamut.

More Help topics 

“Embed a color profile” on page 96
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View or change profiles for imported bitmap images (InDesign)

InDesign allows you to view, override, or disable profiles for imported bitmap images. This may be necessary when 

you are importing an image containing no profile or an incorrectly embedded profile. For example, if the scanner 

manufacturer’s default profile was embedded but you have since generated a custom profile, you can assign the newer 

profile.

1 Do one of the following:

• If the graphic is already in layout, select it and choose Object > Image Color Settings.

• If you’re about to import the graphic, choose File > Place, select Show Import Options, select and open the file, and 

then select the Color tab.

2 For Profile, choose the source profile to apply to the graphic in your document. If a profile is currently embedded, 

the profile name appears at the top of the Profile menu. 

3 (Optional) Choose a rendering intent, and then click OK. In most cases, it’s best to use the default rendering intent.

Note: You can also view or change profiles for objects in Acrobat. 

More Help topics 

“Convert document colors to another profile (Photoshop)” on page 97

Color-managing documents for online viewing

Color-managing documents for online viewing

Color management for online viewing is very different from color management for printed media. With printed 

media, you have far more control over the appearance of the final document. With online media, your document will 

appear on a wide range of possibly uncalibrated monitors and video display systems, significantly limiting your control 

over color consistency.

When you color-manage documents that will be viewed exclusively on the web, Adobe recommends that you use the 

sRGB color space. sRGB is the default working space for most Adobe color settings, but you can verify that sRGB is 

selected in the Color Settings dialog box (Photoshop, Illustrator, InDesign) or the Color Management preferences 

(Acrobat). With the working space set to sRGB, any RGB graphics you create will use sRGB as the color space. 

When working with images that have an embedded color profile other than sRGB, you should convert the image’s 

colors to sRGB before you save the image for use on the web. If you want the application to automatically convert the 

colors to sRGB when you open the image, select Convert To Working Space as the RGB color management policy. 

(Make sure that your RGB working space is set to sRGB.) In Photoshop and InDesign, you can also manually convert 

the colors to sRGB using the Edit > Convert To Profile command.

Note: In InDesign, the Convert To Profile command only converts colors for native, not placed, objects in the document. 

More Help topics 

“About color working spaces” on page 98

“Color management policy options” on page 100
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Color-managing PDFs for online viewing

When you export PDFs, you can choose to embed profiles. PDFs with embedded profiles reproduce color consistently 

in Acrobat 4.0 or later running under a properly configured color management system.

Keep in mind that embedding color profiles increases the size of PDFs. RGB profiles are usually small (around 3 KB); 

however, CMYK profiles can range from 0.5 to 2 MB. 

More Help topics 

“Printing with color management” on page 91

Color-managing HTML documents for online viewing

Many web browsers do not support color management. Of the browsers that do support color management, not all 

instances can be considered color-managed because they may be running on systems where the monitors are not 

calibrated. In addition, few web pages contain images with embedded profiles. If you manage a highly controlled 

environment, such as the intranet of a design studio, you may be able to achieve some degree of HTML color 

management for images by equipping everyone with a browser that supports color management and calibrating all 

monitors.

You can approximate how colors will look on uncalibrated monitors by using the sRGB color space. However, because 

color reproduction varies among uncalibrated monitors, you still won’t be able to anticipate the true range of potential 

display variations. 

Proofing colors

About soft-proofing colors

In a traditional publishing workflow, you print a hard proof of your document to preview how its colors will look when 

reproduced on a specific output device. In a color-managed workflow, you can use the precision of color profiles to 

soft-proof your document directly on the monitor. You can display an on-screen preview of how your document’s 

colors will look when reproduced on a particular output device. 

Keep in mind that the reliability of the soft proof depends upon the quality of your monitor, the profiles of your 

monitor and output devices, and the ambient lighting conditions of your work environment.

Note: A soft proof alone doesn’t let you preview how overprinting will look when printed on an offset press. If you work 

with documents that contain overprinting, turn on Overprint Preview to accurately preview overprints in a soft proof. For 

Acrobat, the Overprint Preview option is automatically applied.

Using a soft proof to preview the final output of a document on your monitor
A. Document is created in its working color space.  B. Document’s color values are translated to color space of chosen proof profile (usually the 
output device’s profile).  C. Monitor displays proof profile’s interpretation of document’s color values.  

A B C 
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Soft-proof colors

1 Choose View > Proof Setup, and do one of the following:

• Choose a preset that corresponds to the output condition you want to simulate. 

• Choose Custom (Photoshop and InDesign) or Customize (Illustrator) to create a custom proof setup for a specific 

output condition. This option is recommended for the most accurate preview of your final printed piece. 

2 Choose View > Proof Colors to toggle the soft-proof display on and off. When soft proofing is on, a check mark 

appears next to the Proof Colors command, and the name of the proof preset or profile appears at the top of the 

document window.

To compare the colors in the original image and the colors in the soft proof, open the document in a new window before 

you set up the soft proof.

Soft-proof presets

Working CMYK Creates a soft proof of colors using the current CMYK working space as defined in the Color Settings 

dialog box.

Document CMYK (InDesign) Creates a soft proof of colors using the document’s CMYK profile.

Working Cyan Plate, Working Magenta Plate, Working Yellow Plate, Working Black Plate, or Working CMY Plates 

(Photoshop) Creates a soft proof of specific CMYK ink colors using the current CMYK working space.

Legacy Macintosh RGB (Photoshop and Illustrator) Creates a soft proof of colors simulating Mac OS 10.5 and earlier. 

Internet Standard RGB (Photoshop and Illustrator) Creates a soft proof of colors simulating Windows and Mac OS 

10.6 and later. 

Monitor RGB (Photoshop and Illustrator) Creates a soft proof of RGB colors using your current monitor profile as the 

proof profile.

The Legacy Macintosh, Internet Standard, and Monitor RGB options assume that the simulated device will display 

your document without using color management. These options are unavailable for Lab or CMYK documents.

Color Blindness (Photoshop and Illustrator) Creates a soft proof that reflects colors visible to a person with color 

blindness. The two soft proof options, Protanopia and Deuteranopia, approximate color perception for the most 

common forms of color blindness. For more information, see “Soft-proof for color blindness (Photoshop and 

Illustrator)” on page 90.

Custom soft-proof options

Device To Simulate Specifies the color profile of the device for which you want to create the proof. The usefulness of 

the chosen profile depends on how accurately it describes the device’s behavior. Often, custom profiles for specific 

paper and printer combinations create the most accurate soft proof.

Preserve CMYK Numbers or Preserve RGB Numbers Simulates how the colors will appear without being converted to 

the color space of the output device. This option is most useful when you are following a safe CMYK workflow. 

Rendering Intent (Photoshop and Illustrator) When the Preserve Numbers option is deselected, specifies a rendering 

intent for converting colors to the device you are trying to simulate. 

Use Black Point Compensation (Photoshop) Ensures that the shadow detail in the image is preserved by simulating the 

full dynamic range of the output device. Select this option if you plan to use black point compensation when printing 

(which is recommended in most situations).

Simulate Paper Color Simulates the dingy white of real paper, according to the proof profile. Not all profiles support 

this option.
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Simulate Black Ink Simulates the dark gray you really get instead of a solid black on many printers, according to the 

proof profile. Not all profiles support this option.

In Photoshop, if you want the custom proof setup to be the default proof setup for documents, close all document 

windows before choosing the View > Proof Setup > Custom command. 

Soft-proof for color blindness (Photoshop and Illustrator)

Color Universal Design (CUD) ensures that graphical information is conveyed accurately to people with various types 

of color vision, including people with color blindness. Several countries have guidelines that require CUD-compliant 

graphics in public spaces.

The most common types of color blindness are protanopia (reduced sensitivity to red) and deuteranopia (reduced 

sensitivity to green). A third of color blind people are affected strongly; the remainder have milder forms of color 

blindness.

Adjusting design for color blindness
A. Original image  B. Color-blind proof  C. Optimized design  

To determine whether a document is CUD-compliant, do the following:

1 Convert the document to RGB color mode, which provides the most accurate soft-proofs for color blindness.

2 (Optional) To simultaneously view the original document and a soft-proof, choose Window > New Window 

(Illustrator) or Window > Arrange > New Window (Photoshop).

3 Choose View > Proof Setup > Color Blindness, and then choose either Protanopia-type or Deuteranopia-type. (To 

comply with CUD, check your document in both views.)

In Photoshop, you can print the proof. For more information, search for “Print a hard proof” in Photoshop Help. 

If objects are difficult to distinguish in color blind proofs, adjust the design by doing any of the following:

• Change color brightness or hue: 

• Pure red tends to appear dark and muddy; orange-red is easier to recognize. 

• Bluish green is less confusing than yellowish green. 

• Gray may be confused with magenta, pale pink, pale green, or emerald green.

• Avoid the following combinations: red and green; yellow and bright green; light blue and pink; dark blue and 

violet.

• Avoid red items on dark-colored backgrounds, or white items on yellow or orange-red backgrounds.

• Apply different patterns or shapes.

• Add white, black, or dark-colored borders on color boundaries.

• Use different font families or styles.

A B C
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Save or load a custom proof setup (Photoshop, InDesign)

1 Choose View > Proof Setup > Custom.

2 Do either of the following:

• To save a custom proof setup, click Save. To ensure that the new preset appears in the View > Proof Setup menu, 

save the preset in the default location.

• To load a custom proof setup, click Load.

Soft-proof colors (Acrobat)

1 Choose Advanced > Print Production > Output Preview.

2 Choose the color profile of a specific output device from the Simulation Profile menu.

3 Choose a soft-proof option:

Simulate Black Ink Simulates the dark gray you really get instead of a solid black on many printers, according to the 

proof profile. Not all profiles support this option.

Simulate Paper Color Simulates the dingy white of real paper, according to the proof profile. Not all profiles support 

this option.

Color-managing documents when printing

Printing with color management

Color management options for printing let you specify how you want Adobe applications to handle the outgoing 

image data so the printer will print colors consistent with what you see on your monitor. Your options for printing 

color-managed documents depend on the Adobe application you use, as well as the output device you select. In 

general, you have the following choices for handling colors during printing:

• Let the printer determine colors. 

• Let the application determine colors. 

• (InDesign) Do not use color management. In this workflow, no color conversion occurs. You may also need to turn 

off color management in your printer driver. This method is useful primarily for printing test targets or generating 

custom profiles. 

Letting the printer determine colors when printing

In this workflow, the application does the minimum color conversion required to get the document into a color space 

that the printer supports. For example, when printing CMYK or duotone images to a desktop inkjet, the application 

converts to RGB or Lab color, depending upon printer support.

This method is especially convenient when printing to inkjet photo printers, because each combination of paper type, 

printing resolution, and additional printing parameters (such as high-speed printing) requires a different profile. Most 

new inkjet photo printers come with fairly accurate profiles built into the driver, so letting the printer select the right 

profile saves time and alleviates mistakes. This method is also recommended if you are not familiar with color 

management.

If you choose this method, it is very important that you set up printing options and turn on color management in your 

printer driver. Search Help for additional instructions.
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If you select a PostScript printer, you can take advantage of PostScript color management. PostScript color 

management makes it possible to perform color composite output or color separations at the raster image processor 

(RIP)—a process called in-RIP separations—so that a program need only specify parameters for separation and let the 

device calculate the final color values. PostScript color-managed output workflows require an output device that 

supports PostScript color management using PostScript Level 2 version 2017 or later, or PostScript Lanuage Level 3.

Letting the application determine colors when printing

In this workflow, the application does all the color conversion, generating color data specific to one output device. The 

application uses the assigned color profiles to convert colors to the output device’s gamut, and sends the resulting 

values to the output device. The accuracy of this method depends on the accuracy of the printer profile you select. Use 

this workflow when you have custom ICC profiles for each specific printer, ink, and paper combination. 

If you choose this option, it is very important that you disable color management in your printer driver. Letting the 

application and the printer driver simultaneously manage colors during printing results in unpredictable color. Search 

Help for additional instructions.

Obtaining custom profiles for desktop printers

If the output profiles that come with your printer don’t produce satisfactory results, you obtain custom profiles in the 

following ways:

• Purchase a profile for your type of printer and paper. This is usually the easiest and least expensive method.

• Purchase a profile for your specific printer and paper. This method involves printing a profiling target on your 

printer and paper, and providing that target to a company that will create a specific profile. This is more expensive 

than purchasing a standard profile, but can provide better results because it compensates for any manufacturing 

variations in printers.

• Create your own profile using a scanner-based system. This method involves using profile-creation software and 

your own flatbed scanner to scan the profiling target. It can provide excellent results for matte surface papers, but 

not glossy papers. (Glossy papers tend to have fluorescent brighteners in them that look different to a scanner than 

they do in room light.)

• Create your own profile using a hardware profile-creation tool. This method is expensive but can provide the best 

results. A good hardware tool can create an accurate profile even with glossy papers.

• Tweak a profile created using one of the previous methods with profile-editing software. This software can be 

complex to use, but it lets you correct problems with a profile or simply adjust a profile to produce results more to 

your taste.

More Help topics 

“Install a color profile” on page 95

Color-managing PDFs for printing

When you create Adobe PDFs for commercial printing, you can specify how color information is represented. The 

easiest way to do this is using a PDF/X standard; however, you can also specify color-handling options manually in the 

Output section of the PDF dialog box. For more information about PDF/X and how to create PDFs, search Help.
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In general, you have the following choices for handling colors when creating PDFs:

• (PDF/X-3) Does not convert colors. Use this method when creating a document that will be printed or displayed 

on various or unknown devices. When you select a PDF/X-3 standard, color profiles are automatically embedded 

in the PDF.

• (PDF/X-1a) Converts all colors to the destination CMYK color space. Use this method if you want to create a press-

ready file that does not require any further color conversions. When you select a PDF/X-1a standard, no profiles 

are embedded in the PDF.

• (Illustrator and InDesign) Converts colors that have embedded profiles to the destination color space, but preserves 

the numbers for those colors without embedded profiles. You can manually select this option in the Output section 

of the PDF dialog box. Use this method if the document contains CMYK images that aren’t color-managed and you 

want to make sure that the color numbers are preserved. 

Note: All spot color information is preserved during color conversion; only the process color equivalents convert to the 

designated color space.

More Help topics 

“Using a safe CMYK workflow” on page 86

Working with color profiles

About color profiles

Precise, consistent color management requires accurate ICC-compliant profiles of all of your color devices. For 

example, without an accurate scanner profile, a perfectly scanned image may appear incorrect in another program, 

simply due to any difference between the scanner and the program displaying the image. This misleading 

representation may cause you to make unnecessary, time-wasting, and potentially damaging “corrections” to an 

already satisfactory image. With an accurate profile, a program importing the image can correct for any device 

differences and display a scan’s actual colors.

A color management system uses the following kinds of profiles:

Monitor profiles Describe how the monitor is currently reproducing color. This is the first profile you should create 

because viewing color accurately on your monitor allows for critical color decisions in the design process. If what you 

see on your monitor is not representative of the actual colors in your document, you will not be able to maintain color 

consistency. 

Input device profiles Describe what colors an input device is capable of capturing or scanning. If your digital camera 

offers a choice of profiles, Adobe recommends that you select Adobe RGB. Otherwise, use sRGB (which is the default 

for most cameras). Advanced users may also consider using different profiles for different light sources. For scanner 

profiles, some photographers create separate profiles for each type or brand of film scanned on a scanner.

Output device profiles Describe the color space of output devices like desktop printers or a printing press. The color 

management system uses output device profiles to properly map the colors in a document to the colors within the 

gamut of an output device’s color space. The output profile should also take into consideration specific printing 

conditions, such as the type of paper and ink. For example, glossy paper is capable of displaying a different range of 

colors than matte paper.

Most printer drivers come with built-in color profiles. It’s a good idea to try these profiles before you invest in custom 

profiles.
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Document profiles Define the specific RGB or CMYK color space of a document. By assigning, or tagging, a document 

with a profile, the application provides a definition of actual color appearances in the document. For example, R=127, 

G=12, B=107 is just a set of numbers that different devices will display differently. But when tagged with the Adobe 

RGB color space, these numbers specify an actual color or wavelength of light–in this case, a specific color of purple. 

When color management is on, Adobe applications automatically assign new documents a profile based on Working 

Space options in the Color Settings dialog box. Documents without assigned profiles are known as untagged and 

contain only raw color numbers. When working with untagged documents, Adobe applications use the current 

working space profile to display and edit colors.

Managing color with profiles
A. Profiles describe the color spaces of the input device and the document.  B. Using the profiles’ descriptions, the color management system 
identifies the document’s actual colors.  C. The monitor’s profile tells the color management system how to translate the document’s numeric 
values to the monitor’s color space.  D. Using the output device’s profile, the color management system translates the document’s numeric values 
to the color values of the output device so the correct appearance of colors is printed.  

More Help topics 

“Calibrate and profile your monitor” on page 95

“Letting the printer determine colors when printing” on page 91

“Obtaining custom profiles for desktop printers” on page 92

“About color working spaces” on page 98

About monitor calibration and characterization

Profiling software can both calibrate and characterize your monitor. Calibrating your monitor brings it into 

compliance with a predefined standard—for example, adjusting your monitor so that it displays color using the 

graphics arts standard white point color temperature of 5000° K (Kelvin). Characterizing your monitor simply creates 

a profile that describes how the monitor is currently reproducing color. 

Monitor calibration involves adjusting the following video settings: 

Brightness and contrast The overall level and range, respectively, of display intensity. These parameters work just as 

they do on a television. A monitor calibration utility helps you set an optimum brightness and contrast range for 

calibration.

A 

B 

C 

D 
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Gamma The brightness of the midtone values. The values produced by a monitor from black to white are nonlinear—

if you graph the values, they form a curve, not a straight line. Gamma defines the value of that curve halfway between 

black and white.

Phosphors The substances that CRT monitors use to emit light. Different phosphors have different color 

characteristics.

White point The color and intensity of the brightest white the monitor can reproduce.

Calibrate and profile your monitor

When you calibrate your monitor, you are adjusting it so it conforms to a known specification. Once your monitor is 

calibrated, the profiling utility lets you save a color profile. The profile describes the color behavior of the monitor—

what colors can or cannot be displayed on the monitor and how the numeric color values in an image must be 

converted so that colors are displayed accurately. 

1 Make sure your monitor has been turned on for at least a half hour. This gives it sufficient time to warm up and 

produce more consistent output.

2 Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of 

colors or 24-bit or higher.

3 Remove colorful background patterns on your monitor desktop and set your desktop to display neutral grays. Busy 

patterns or bright colors surrounding a document interfere with accurate color perception. 

4 Do one of the following to calibrate and profile your monitor:

• In Windows, install and use a monitor calibration utility.

• In Mac OS, use the Calibrate utility, located on the System Preferences/Displays/Color tab.

• For the best results, use third-party software and measuring devices. In general, using a measuring device such as a 

colorimeter along with software can create more accurate profiles because an instrument can measure the colors 

displayed on a monitor far more accurately than the human eye.

Note: Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If 

you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how 

to manually assign the monitor profile, refer to the Help system for your operating system. 

Install a color profile

Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called 

generic profiles or canned profiles) varies from manufacturer to manufacturer. You can also obtain device profiles from 

your service provider, download profiles from the web, or create custom profiles using professional profiling 

equipment.

• In Windows, right-click a profile and select Install Profile. Alternatively, copy the profiles into the 

WINDOWS\system32\spool\drivers\color folder.

• In Mac OS, copy profiles into the /Library/ColorSync/Profiles folder or the 

/Users/[username]/Library/ColorSync/Profiles folder.

After installing color profiles, be sure to restart Adobe applications. 

More Help topics 

“Obtaining custom profiles for desktop printers” on page 92
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Embed a color profile

To embed a color profile in a document you created in Illustrator, InDesign, or Photoshop, you must save or export 

the document in a format that supports ICC profiles.

1 Save or export the document in one of the following file formats: Adobe PDF, PSD (Photoshop), AI (Illustrator), 

INDD (InDesign), JPEG, Photoshop EPS, Large Document Format, or TIFF.

2 Select the option for embedding ICC profiles. The exact name and location of this option varies between 

applications. Search Adobe Help for additional instructions.

Embed a color profile (Acrobat)

You can embed a color profile in an object or an entire PDF. Acrobat attaches the appropriate profile, as specified in 

the Convert Colors dialog box, to the selected color space in the PDF. For more information, see the color conversion 

topics in Acrobat Help.

Changing the color profile for a document

There are very few situations that require you to change the color profile for a document. This is because your 

application automatically assigns the color profile based on the settings you select in the Color Settings dialog box. The 

only times you should manually change a color profile are when preparing a document for a different output 

destination or correcting a policy behavior that you no longer want implemented in the document. Changing the 

profile is recommended for advanced users only.

You can change the color profile for a document in the following ways:

• Assign a new profile. The color numbers in the document remain the same, but the new profile may dramatically 

change the appearance of the colors as displayed on your monitor.

• Remove the profile so that the document is no longer color-managed.

• (Acrobat, Photoshop and InDesign) Convert the colors in the document to the color space of a different profile. 

The color numbers are shifted in an effort to preserve the original color appearances.

Assign or remove a color profile (Illustrator, Photoshop)

1 Choose Edit > Assign Profile. 

2 Select an option, and click OK:

Don’t Color Manage This Document Removes the existing profile from the document. Select this option only if you are 

sure that you do not want to color-manage the document. After you remove the profile from a document, the 

appearance of colors is defined by the application’s working space profiles.

Working [color model: working space] Assigns the working space profile to the document. 

Profile Lets you select a different profile. The application assigns the new profile to the document without converting 

colors to the profile space. This may dramatically change the appearance of the colors as displayed on your monitor.

More Help topics 

“Changing the color profile for a document” on page 96

Assign or remove a color profile (InDesign)

1 Choose Edit > Assign Profiles. 
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2 For RGB Profile and CMYK Profile, select one of the following:

Discard (Use Current Working Space) Removes the existing profile from the document. Select this option only if you 

are sure that you do not want to color-manage the document. After you remove the profile from a document, the 

appearance of colors is defined by the application’s working space profiles, and you can no longer embed a profile in 

the document.

Assign Current Working Space [working space] Assigns the working space profile to the document. 

Assign Profile Lets you select a different profile. The application assigns the new profile to the document without 

converting colors to the profile space. This may dramatically change the appearance of the colors as displayed on your 

monitor.

3 Choose a rendering intent for each type of graphic in your document. For each graphic type, you can choose one 

of the four standard intents, or the Use Color Settings Intent, which uses the rendering intent currently specified in 

the Color Settings dialog box. For more information on rendering intents, search in Help. 

The graphic types include the following:

Solid Color Intent Sets the rendering intent for all vector art (solid areas of color) in InDesign native objects.

Default Image Intent Sets the default rendering intent for bitmap images placed in InDesign. You can still override this 

setting on an image-by-image basis. 

After-Blending Intent Sets the rendering intent to the proofing or final color space for colors that result from 

transparency interactions on the page. Use this option when your document includes transparent objects.

4 To preview the effects of the new profile assignment in the document, select Preview, and then click OK.

More Help topics 

“Changing the color profile for a document” on page 96

“View or change profiles for imported bitmap images (InDesign)” on page 87

Convert document colors to another profile (Photoshop)

1 Choose Edit > Convert To Profile.

2 Under Destination Space, choose the color profile to which you want to convert the document’s colors. The 

document will be converted to and tagged with this new profile.

3 Under Conversion Options, specify a color management engine, a rendering intent, and black point and dither 

options (if available). (See “Color conversion options” on page 101.)

4 To flatten all layers of the document onto a single layer upon conversion, select Flatten Image.

5 To preview the effects of the conversion in the document, select Preview. 

More Help topics 

“Changing the color profile for a document” on page 96

Convert document colors to Multichannel, Device Link, or Abstract color 

profiles (Photoshop)

1 Choose Edit > Convert To Profile.
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2 Click Advanced. The following additional ICC profile types are available under Destination Space:

Multichannel Profiles that support more than four color channels. These are useful when printing with more than four inks.

Device Link Profiles that transform from one device color space to another, without using an intermediate color space 

in the process. These are useful when specific mappings of device values (like 100% black) are required.

Abstract Profiles that enable custom image effects. Abstract profiles can have LAB/XYZ values for both input and 

output values, which enables generation of a custom LUT to achieve the desired special effect.

Note: Gray, RGB, LAB, and CMYK color profiles are grouped by category in Advanced view. They are combined on the 

Profile menu in Basic view.

3 To preview the effects of the conversion in the document, select Preview. 

More Help topics 

“Changing the color profile for a document” on page 96

Convert document colors to another profile (Acrobat)

You convert colors in a PDF using the Convert Colors tool on the Print Production toolbar. For more information, see 

the color conversion topics in Acrobat Help.

Color settings

Customize color settings

For most color-managed workflows, it is best to use a preset color setting that has been tested by Adobe Systems. 

Changing specific options is recommended only if you are knowledgeable about color management and very confident 

about the changes you make.

After you customize options, you can save them as a preset. Saving color settings ensures that you can reuse them and 

share them with other users or applications.

• To save color settings as a preset, click Save in the Color Settings dialog box. To ensure that the application displays 

the setting name in the Color Settings dialog box, save the file in the default location. If you save the file to a different 

location, you must load the file before you can select the setting.

• To load a color settings preset that’s not saved in the standard location, click Load in the Color Settings dialog box, 

select the file you want to load, and click Open.

Note: In Acrobat, you cannot save customized color settings. To share customized color settings with Acrobat, you must 

create the file in InDesign, Illustrator, or Photoshop, and then save it in the default Settings folder. It will then be available 

in the Color Management category of the Preferences dialog box. You can also add settings manually to the default 

Settings folder.

About color working spaces

A working space is an intermediate color space used to define and edit color in Adobe applications. Each color model 

has a working space profile associated with it. You can choose working space profiles in the Color Settings dialog box. 
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A working space profile acts as the source profile for newly created documents that use the associated color model. For 

example, if Adobe RGB (1998) is the current RGB working space profile, each new RGB document that you create will 

use colors within the Adobe RGB (1998) gamut. Working spaces also determine the appearance of colors in untagged 

documents.

If you open a document embedded with a color profile that doesn’t match the working space profile, the application 

uses a color management policy to determine how to handle the color data. In most cases, the default policy is to 

preserve the embedded profile.

More Help topics 

“About missing and mismatched color profiles” on page 100

“Color management policy options” on page 100

Working space options

To display working space options in Photoshop, Illustrator and InDesign, choose Edit > Color Settings. In Acrobat, 

select the Color Management category of the Preferences dialog box.

To view a description of any profile, select the profile and then position the pointer over the profile name. The 

description appears at the bottom of the dialog box.

RGB Determines the RGB color space of the application. In general, it’s best to choose Adobe RGB or sRGB, rather 

than the profile for a specific device (such as a monitor profile).

sRGB is recommended when you prepare images for the web, because it defines the color space of the standard 

monitor used to view images on the web. sRGB is also a good choice when you work with images from consumer-level 

digital cameras, because most of these cameras use sRGB as their default color space.

Adobe RGB is recommended when you prepare documents for print, because Adobe RGB’s gamut includes some 

printable colors (cyans and blues in particular) that can’t be defined using sRGB. Adobe RGB is also a good choice 

when working with images from professional-level digital cameras, because most of these cameras use Adobe RGB as 

their default color space. 

CMYK Determines the CMYK color space of the application. All CMYK working spaces are device-dependent, 

meaning that they are based on actual ink and paper combinations. The CMYK working spaces Adobe supplies are 

based on standard commercial print conditions.

Gray (Photoshop) or Grayscale (Acrobat) Determines the grayscale color space of the application. 

Spot (Photoshop) Specifies the dot gain to use when displaying spot color channels and duotones.

Note:  In Acrobat, you can use the color space in an embedded output intent instead of a document color space for viewing 

and printing. For more information on output intents, see Acrobat Help.

Adobe applications ship with a standard set of working space profiles that have been recommended and tested by 

Adobe Systems for most color management workflows. By default, only these profiles appear in the working space 

menus. To display additional color profiles that you have installed on your system, select Advanced Mode (Illustrator 

and InDesign) or More Options (Photoshop). A color profile must be bi-directional (that is, contain specifications for 

translating both into and out of color spaces) in order to appear in the working space menus. 

Note: In Photoshop, you can create custom working space profiles. However, Adobe recommends that you use a standard 

working space profile rather than create a custom profile. For more information, see the Photoshop support 

knowledgebase at www.adobe.com/support/products/photoshop.html.
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About missing and mismatched color profiles

For a newly created document, the color workflow usually operates seamlessly: Unless specified otherwise, the 

document uses the working space profile associated with its color mode for creating and editing colors. 

However, some existing documents may not use the working space profile that you have specified, and some existing 

documents may not be color-managed. It is common to encounter the following exceptions to your color-managed 

workflow:

• You might open a document or import color data (for example, by copying and pasting or dragging and dropping) 

from a document that is not tagged with a profile. This is often the case when you open a document created in an 

application that either does not support color management or has color management turned off.

• You might open a document or import color data from a document that is tagged with a profile different from the 

current working space. This may be the case when you open a document that was created using different color 

management settings, or scanned and tagged with a scanner profile.

In either case, the application uses a color management policy to decide how to handle the color data in the document. 

If the profile is missing or does not match the working space, the application may display a warning message, 

depending on options you set in the Color Settings dialog box. Profile warnings are turned off by default, but you can 

turn them on to ensure the appropriate color management of documents on a case-by-case basis. The warning 

messages vary between applications, but in general you have the following options:

• (Recommended) Leave the document or imported color data as it is. For example, you can choose to use the 

embedded profile (if one exists), leave the document without a color profile (if one doesn’t exist), or preserve the 

numbers in pasted color data.

• Adjust the document or imported color data. For example, when opening a document with a missing color profile, 

you can choose to assign the current working space profile or a different profile. When opening a document with 

a mismatched color profile, you can choose to discard the profile or convert the colors to the current working space. 

When importing color data, you can choose to convert the colors to the current working space in order to preserve 

their appearance.

Color management policy options

A color management policy determines how the application handles color data when you open a document or import 

an image. You can choose different policies for RGB and CMYK images, and you can specify when you want warning 

messages to appear. To display color management policy options, choose Edit > Color Settings. 

To view a description of a policy, select the policy and then position the pointer over the policy name. The description 

appears at the bottom of the dialog box.

RGB, CMYK, And Gray (Gray option is available for Photoshop only.) Specifies a policy to follow when bringing colors 

into the current working space (either by opening files or importing images into the current document). Choose from 

the following options:

• Preserve Embedded Profiles Always preserves embedded color profiles when opening files. This is the 

recommended option for most workflows because it provides consistent color management. One exception is if you’re 

concerned about preserving CMYK numbers, in which case you should select Preserve Numbers (Ignore Linked 

Profiles) instead.

• Convert To Working Space Converts colors to the current working space profile when opening files and importing 

images. Select this option if you want to force all colors to use a single profile (the current working space profile).

• Preserve Numbers (Ignore Linked Profiles) This option is available in InDesign and Illustrator for CMYK. 

Preserves color numbers when opening files and importing images, but still allows you to use color management to 
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view colors accurately in Adobe applications. Select this option if you want to use a safe CMYK workflow. In InDesign, 

you can override this policy on a per-object basis by choosing Object > Image Color Settings. 

• Off Ignores embedded color profiles when opening files and importing images, and does not assign the working 

space profile to new documents. Select this option if you want to discard any color metadata provided by the original 

document creator.

Profile Mismatches: Ask When Opening Displays a message whenever you open a document tagged with a profile 

other than the current working space. You will be given the option to override the policy’s default behavior. Select this 

option if you want to ensure the appropriate color management of documents on a case-by-case basis.

Profile Mismatches: Ask When Pasting Displays a message whenever color profile mismatches occur as colors are 

imported into a document through pasting or dragging-and-dropping. You will be given the option to override the 

policy’s default behavior. Select this option if you want to ensure the appropriate color management of pasted colors 

on a case-by-case basis.

Missing Profiles: Ask When Opening Displays a message whenever you open an untagged document. You will be given 

the option to override the policy’s default behavior. Select this option if you want to ensure the appropriate color 

management of documents on a case-by-case basis.

Color conversion options

Color conversion options let you control how the application handles the colors in a document as it moves from one 

color space to another. Changing these options is recommended only if you are knowledgeable about color 

management and very confident about the changes you make. To display conversion options, choose Edit > Color 

Settings, and select Advanced Mode (Illustrator and InDesign) or More Options (Photoshop). In Acrobat, select the 

Color Management category of the Preferences dialog box.

Engine Specifies the Color Management Module (CMM) used to map the gamut of one color space to the gamut of 

another. For most users, the default Adobe (ACE) engine fulfills all conversion needs. 

To view a description of an engine or intent option, select the option and then position the pointer over the option 

name. The description appears at the bottom of the dialog box.

Intent (Photoshop, Illustrator, InDesign) Specifies the rendering intent used to translate one color space to another. 

Differences between rendering intents are apparent only when you print a document or convert it to a different 

working space.

Use Black Point Compensation Ensures that the shadow detail in the image is preserved by simulating the full dynamic 

range of the output device. Select this option if you plan to use black point compensation when printing (which is 

recommended in most situations).

Use Dither (Photoshop) Controls whether to dither colors when converting 8-bit-per-channel images between color 

spaces. When the Use Dither option is selected, Photoshop mixes colors in the destination color space to simulate a 

missing color that existed in the source space. Although dithering helps to reduce the blocky or banded appearance of 

an image, it may also result in larger file sizes when images are compressed for web use.

Compensate For Scene-Rendered Profiles (Photoshop) Compares video contrast when converting from scene to 

output profiles. This option reflects default color management in After Effects.
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About rendering intents

A rendering intent determines how a color management system handles color conversion from one color space to 

another. Different rendering intents use different rules to determine how the source colors are adjusted; for example, 

colors that fall inside the destination gamut may remain unchanged, or they may be adjusted to preserve the original 

range of visual relationships when translated to a smaller destination gamut. The result of choosing a rendering intent 

depends on the graphical content of documents and on the profiles used to specify color spaces. Some profiles produce 

identical results for different rendering intents. 

In general, it is best to use the default rendering intent for the selected color setting, which has been tested by Adobe 

Systems to meet industry standards. For example, if you choose a color setting for North America or Europe, the 

default rendering intent is Relative Colorimetric. If you choose a color setting for Japan, the default rendering intent is 

Perceptual.

You can select a rendering intent when you set color conversion options for the color management system, soft-proof 

colors, and print artwork:

Perceptual Aims to preserve the visual relationship between colors so it’s perceived as natural to the human eye, even 

though the color values themselves may change. This intent is suitable for photographic images with lots of out-of-

gamut colors. This is the standard rendering intent for the Japanese printing industry.

Saturation Tries to produce vivid colors in an image at the expense of color accuracy. This rendering intent is suitable 

for business graphics like graphs or charts, where bright saturated colors are more important than the exact 

relationship between colors.

Relative Colorimetric Compares the extreme highlight of the source color space to that of the destination color space 

and shifts all colors accordingly. Out-of-gamut colors are shifted to the closest reproducible color in the destination 

color space. Relative Colorimetric preserves more of the original colors in an image than Perceptual. This is the 

standard rendering intent for printing in North America and Europe.

Absolute Colorimetric Leaves colors that fall inside the destination gamut unchanged. Out-of-gamut colors are 

clipped. No scaling of colors to destination white point is performed. This intent aims to maintain color accuracy at 

the expense of preserving relationships between colors and is suitable for proofing to simulate the output of a 

particular device. This intent is particularly useful for previewing how paper color affects printed colors.

Advanced controls in Photoshop

In Photoshop you display advanced controls for managing color by choosing Edit > Color Settings and selecting More 

Options.

Desaturate Monitor Colors By Determines whether to desaturate colors by the specified amount when displayed on 

the monitor. When selected, this option can aid in visualizing the full range of color spaces with gamuts larger than 

that of the monitor. However, this causes a mismatch between the monitor display and the output. When the option 

is deselected, distinct colors in the image may display as a single color. 

Blend RGB Colors Using Gamma Controls how RGB colors blend together to produce composite data (for example, 

when you blend or paint layers using Normal mode). When the option is selected, RGB colors are blended in the color 

space corresponding to the specified gamma. A gamma of 1.00 is considered “colorimetrically correct” and should 

result in the fewest edge artifacts. When the option is deselected, RGB colors are blended directly in the document’s 

color space. 

Note: When you select Blend RGB Colors Using Gamma, layered documents will look different when displayed in other 

applications than they do in Photoshop.
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Chapter 6: Save for Web & Devices

Optimizing images

About optimization

When preparing images for the web and other online media, you often need to compromise between image display 

quality and the file size of the image. 

Save for Web & Devices

You can use the optimization features in the Save For Web & Devices dialog box to preview optimized images in 

different file formats and with different file attributes. You can view multiple versions of an image simultaneously and 

modify optimization settings as you preview the image to select the best combination of settings for your needs. You 

can also specify transparency and matting, select options to control dithering, and resize the image to specified pixel 

dimensions or a specified percentage of the original size.

When you save an optimized file using the Save For Web & Devices command, you can choose to generate an HTML 

file for the image. This file contains all the necessary information to display your image in a web browser.

Photoshop Save As and Image Processor

In Photoshop, you can use the Save As command to save an image as a GIF, JPEG, or PNG file. Depending on the file 

format, you can specify image quality, background transparency or matting, color display, and downloading method. 

However, any web features—such as slices, links, and animations—that you’ve added to a file are not preserved.

You can also use the Photoshop Image Processor to save copies of a folder of images in JPEG format. You can use the 

Image Processor to resize and convert the images’ color profile to web standard sRGB.

Save For Web & Devices overview

You use the Save For Web & Devices dialog box (File > Save For Web & Devices) to select optimization options and 

preview optimized artwork.
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Save For Web & Devices dialog box (Photoshop version)
A. Display options  B. Toolbox  C. Optimize pop-up menu  D. Color Table pop-up menu  E. Animation controls (Photoshop only)  F. Zoom text 
box  G. Preview In Browser menu  H. Original image  I. Optimized image  

Preview images in the dialog box

❖ Click a tab at the top of the image area to select a display option:

Original Displays the image with no optimization.

Optimized Displays image with the current optimization settings applied.

2-Up Displays two versions of the image side by side.

4-Up Displays four versions of the image side by side.

Navigate in the dialog box

If the entire artwork is not visible in the Save For Web & Devices dialog box, you can use the Hand tool to bring another 

area into view. Use the Zoom tool to magnify or reduce the view.

• Select the Hand tool  (or hold down the spacebar), and drag in the view area to pan over the image.

• Select the Zoom tool , and click in a view to zoom in; hold down Alt (Windows) or Option (Mac OS), and click 

in a view to zoom out. 

You can also type a magnification percentage or choose one at the bottom of the dialog box.
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View optimized image information and download time

The annotation area below each image in the Save For Web & Devices dialog box provides optimization information. 

The annotation for the original image shows the file name and file size. The annotation for the optimized image shows 

the current optimization options, the size of the optimized file, and the estimated download time using the selected 

modem speed. You can choose a modem speed in the Preview pop-up menu.

Preview image gamma at different values

The gamma value of a computer monitor affects how light or dark an image looks in a web browser. In Photoshop, you 

can preview how your images will look on systems with different gamma values and make gamma adjustments to the 

image to compensate. Activating a preview option does not affect final image output.

❖ Choose one of the following options by using the Save for Web/ & Devices dialog box Preview pop-up menu

Monitor Color Makes no adjustments to image gamma. Monitor Color is the default setting.

Legacy Macintosh (No Color Management) Simulates the default gamma of 1.8 used by Mac OS 10.5 and earlier.

Windows (No Color Management) Simulates the default gamma of 2.2 used by Windows and Mac OS 10.6 and later.

Use Document Profile Adjusts the gamma to match any attached document color profile in a color-managed 

document.

Optimize an image for the web

1 Choose File > Save For Web & Devices.

2 Click a tab at the top of the dialog box to select a display option: Optimized, 2-Up, or 4-Up. If you select 4-Up, click 

the preview you want to optimize. 

3 (Optional) If your image contains multiple slices, select one or more slices you want to optimize.

4 Select a preset optimization setting from the Preset menu, or set individual optimization options. The available 

options change depending on the file format you select.

If you’re working in 4-Up mode, choose Repopulate Views from the Optimize menu to automatically generate lower-

quality versions of the image after you change the optimization settings.

5 Fine-tune the optimization settings until you are satisfied with the balance of image quality and file size. If your 

image contains multiple slices, be sure to optimize all the slices.

To restore an optimized preview to the original version, select it and then choose Original from the Preset menu. 

6 If optimizing an image with an embedded color profile other than sRGB, you should convert the image’s colors to 

sRGB before you save the image for use on the web. This insures that the colors you see in the optimized image will 

look the same in different web browsers. The Convert to sRGB option is selected by default.

7 (Photoshop only) From the Metadata menu, choose what metadata to save with the optimized file. (Choose File > 

File Info to view or enter document metadata.) Metadata is fully supported by JPEG file format, and partially 

supported by GIF and PNG file formats.

Note: The output metadata conforms to Metadata Working Group standards, so some JPEG metadata is stored in the 

EXIF and IIM formats, rather than XMP.

None No metadata saved (except for the EXIF copyright notice in JPEG files). Produces the smallest file size.

Copyright Saves copyright notice, rights usage terms, copyright status, and copyright info URL.

http://metadataworkinggroup.org/
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Copyright and Contact Info Saves all copyright information, plus the following information: creator, creator job title, 

e-mail(s), address, city, state/province, postal code, country, telephone(s), and website(s).

All Except Camera Info Saves all metadata, except EXIF data about camera settings such as shutter speed, date and 

time, focal length, exposure compensation, metering pattern, and flash use.

All Saves all metadata in the file.

8 Click Save.

9 In the Save Optimized As dialog box, do the following, and then click Save:

• Enter a file name, and select a location for the resulting file or files. 

• Select a Format option to specify what kind of files you want to save: an HTML file and image files, only image files, 

or only an HTML file.

• (Optional) Set output settings for HTML and image files.

• If your image contains multiple slices, select an option for saving slices from the Slices menu: All Slices or Selected 

Slices.

To reset optimization settings to the last saved version, press Alt (Windows) or Option (Mac OS), and click Reset. To 

keep the same settings the next time you open the Save For Web & Devices dialog box, press Alt/Option and click 

Remember.

For a video on saving files for the web in Illustrator, see www.adobe.com/go/vid0063.

More Help topics 

Save for web in Illustrator video

“Web graphics optimization options” on page 109

“Preview optimized images in a web browser” on page 108

“Set output options” on page 120

Save or delete optimization presets

You can save optimization settings as a named set and apply the settings to other images. Settings that you save appear 

in the Preset pop-up menu, together with the predefined named settings. If you edit a named set or a predefined set, 

the Preset menu displays the term “Unnamed.” 

1 Set optimization options as desired, and choose Save Settings from the Optimize palette menu.

2 Name the settings, and save them in the appropriate folder: 

Photoshop (Windows XP) Document and Settings\[Username]\Application Data\Adobe\Adobe Photoshop 

CS5\Optimized Settings 

(Windows Vista) Users\[Username]\AppData\Roaming\Adobe\Adobe Photoshop CS5\Optimized Settings 

(Mac OS) Users/[Username]/Library/Preferences/Adobe Photoshop CS5 Settings/Optimized Settings

Illustrator (Windows XP) Document and Settings\[Username]\Application Data\Adobe\Adobe Illustrator CS5 

Settings\[Language]\Save for Web Settings\Optimize

(Windows Vista) Users\[Username]\AppData\Roaming\Adobe\Adobe Illustrator CS5 Settings\[Language]\Save for 

Web Settings\Optimize

(Mac OS) Users/[Username]/Library/ApplicationSupport/Adobe/Adobe Illustrator CS5/[Language]/Save for Web 

Settings/Optimize

http://www.adobe.com/go/vid0063
http://www.adobe.com/go/vid0063
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Note: If you save the settings in a another location, they will not be available from the Preset pop-up menu.

3 To delete a preset, select the preset from Preset menu, and select Delete Settings from the Optimize menu. 

Work with slices in the Save For Web & Devices dialog box

If your image contains multiple slices, you must specify the slices to be optimized. You can apply optimization settings 

to additional slices by linking the slices. Linked slices in GIF and PNG-8 format share a color palette and dither pattern 

to prevent the appearance of seams between the slices.

• To show or hide all slices, click the Toggle Slices Visibility button .

• To select slices in the Save For Web & Devices dialog box, choose the Slice Select tool , and then click a slice to 

select it. Shift-click or Shift-drag to select multiple slices. 

Note: In the Save For Web & Devices dialog box, unselected slices are dimmed. This does not affect the color of the final 

image.

• To view slice options in the Save For Web & Devices dialog box, select the Slice Select tool, and double-click a slice.

• To link slices, select two or more slices and choose Link Slices from the Optimize pop-up menu  (to the right 

of the Preset menu). The link icon  appears on the linked slices. 

• To unlink a slice, select the slice, and then choose Unlink Slice from the Optimize pop-up menu.

• To unlink all slices in an image, choose Unlink All Slices from the Optimize pop-up menu.

Compress a web graphic to a specific file size

1 Choose File > Save For Web & Devices. 

2 Click a tab at the top of the Save For Web & Devices dialog box to select a display option: Optimized, 2-Up, or 4-Up. 

If you select 4-Up, select the preview you want to optimize. 

3 (Optional) Select the slices you want to optimize and the file format you want to use. 

4 Select Optimize To File Size from the Optimize menu (to the right of the Preset menu). 

5 Enter the desired file size.

6 Select a Start With option:

Current Settings Uses the current file format.

Auto Select GIF/JPEG Automatically selects the optimal format depending on image content. 

7 Select a Use option to specify whether you want to apply the specified file size to current slice only, to each slice in 

the image, or to all slices. Click OK. 

Resize artwork while optimizing 

In the Save For Web & Devices dialog box, you can resize an image to specified pixel dimensions or to a percentage of 

the original size. 

1 Click the Image Size tab in the Save For Web & Devices dialog box.

2 Set any of the additional options:

Constrain Proportions Maintains the current proportions of pixel width to pixel height. 

Quality (Photoshop only) Specifies the interpolation method. Bicubic Sharper generally produces better results when 

you are reducing image size.
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Anti-Alias (Illustrator only) Removes jagged edges in the artwork by applying anti-aliasing.

Clip To Artboard (Illustrator only) Clips the artwork size to match the document’s Artboard boundary. Any artwork 

outside the Artboard boundary will be deleted. 

Note: None of the features in the Image Size palette are available for the SWF and SVG file formats except Clip To 

Artboard.

3 Enter new pixel dimensions or specify a percentage by which to resize the image, and click Apply.

Generate CSS layers for web graphics

You can use layers in your Illustrator artwork to generate CSS layers in the resulting HTML file. A CSS layer is an 

element that has an absolute position and can overlap with other elements in a web page. Exporting CSS layers is useful 

when you plan to create dynamic effects in your web page.

The Layers palette in the Save For Web & Devices dialog box gives you control over which top-level layers in your 

artwork are exported as CSS layers, and whether exported layers are visible or hidden.

1 Click the Layers tab in the Save For Web & Devices dialog box.

2 Select Export As CSS Layers. 

3 Select a layer from the Layer pop-up menu, and set the following options as desired:

Visible Creates a visible CSS layer in the resulting HTML file.

Hidden Creates a hidden CSS layer in the resulting HTML file.

CSS layers are the same as GoLive layers. Using Adobe GoLive, you can animate a CSS layer and use built-in 

JavaScript actions to create interactive effects.

More Help topics 

“Save For Web & Devices overview” on page 103

“Optimize an image for the web” on page 105

Preview optimized images in a web browser

You can preview an optimized image in any web browser installed on your system from the Save For Web & Devices 

dialog box (File > Save For Web & Devices). The browser preview displays the image with a caption listing the image’s 

file type, pixel dimensions, file size, compression specifications, and other HTML information.

• To preview an image in your default web browser, click the browser icon at the bottom of the Save For Web & 

Devices dialog box. 

• To select a different browser, select Other from the browser pop-up menu (next to the browser icon).

• To add, edit, or remove a browser in the browser pop-up menu, select Edit List from the browser pop-up menu. In 

the Browsers dialog box, you can find all browsers on your computer and set the default browser to preview your 

image.

Save a file to e-mail

1 Choose File > Save For Web & Devices.

2 Click the Optimized tab at the top of the Save For Web & Devices dialog box.

3 Choose JPEG Low from the Preset menu.
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4 In the Image Size area, click the chainlink icon to the right of the W and H boxes to retain image proportions. Then 

enter a width.

For e-mail, 400 pixels is a good size. Use a smaller size if your recipient has a slow Internet connection.

5 Click Save. Enter a file name and location in which to save the file. Under Format, make sure that Images Only is 

selected. Again click Save.

Now you are ready to e-mail the file. In some e-mail programs, you can drag the file into the body of the message. In 

other programs, you use the Attach or Insert command.

Web graphics optimization options

Web graphic formats

Web graphics formats can be either bitmap (raster) or vector. The bitmap formats—GIF, JPEG, PNG, and WBMP—

are resolution-dependent, meaning that a bitmap image’s dimensions, and possibly image quality, will change at 

different monitor resolutions. The vector formats—SVG and SWF—are resolution-independent and can be scaled up 

or down without losing any image quality. The vector formats can also include raster data. You can export from Save 

For Web & Devices to SVG and SWF in Adobe Illustrator only.

JPEG optimization options

JPEG is the standard format for compressing continuous-tone images such as photographs. Optimizing an image as a 

JPEG format relies on lossy compression, which selectively discards data. 

Note: Since image data is lost when saving a file in JPEG format, it’s a good idea to save the source file in its original 

format (for example, Photoshop .PSD) if you plan to edit the file further or create additional JPEG versions.

Optimization settings for JPEG (Photoshop version)
A. File Format menu  B. Compression Quality menu  C. Optimize menu  

Quality Determines the level of compression. The higher the Quality setting, the more detail the compression 

algorithm preserves. However, using a high Quality setting results in a larger file size than using a low Quality setting. 

View the optimized image at several quality settings to determine the best balance of quality and file size.

Optimized Creates an enhanced JPEG with a slightly smaller file size. The Optimized JPEG format is recommended 

for maximum file compression; however, some older browsers do not support this feature.

Progressive Displays the image progressively in a web browser. The image appears as a series of overlays, enabling 

viewers to see a low-resolution version of the image before it downloads completely. The Progressive option requires 

use of the Optimized JPEG format.

Note: Progressive JPEGs require more RAM for viewing and are not supported by some browsers.

C
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Blur Specifies the amount of blur to apply to the image. This option applies an effect identical to that of the Gaussian 

Blur filter and allows the file to be compressed more, resulting in a smaller file size. A setting of 0.1 to 0.5 is 

recommended.

Embed Color Profile (Photoshop) or ICC Profile (Illustrator) Preserves color profiles in the optimized file. Some 

browsers use color profiles for color correction. 

Matte Specifies a fill color for pixels that were transparent in the original image. Click the Matte color swatch to select 

a color in the color picker, or select an option from the Matte menu: Eyedropper Color (to use the color in the 

eyedropper sample box), Foreground Color, Background Color, White, Black, or Other (to use the color picker). 

Note: The Foreground Color and Background Color options are only available in Photoshop.

Pixels that were fully transparent in the original image are filled with the selected color; pixels that were partially 

transparent in the original image are blended with the selected color.

More Help topics 

“Optimize an image for the web” on page 105

GIF and PNG-8 optimization options

GIF is the standard format for compressing images with flat color and crisp detail, such as line art, logos, or 

illustrations with type. Like the GIF format, the PNG-8 format efficiently compresses solid areas of color while 

preserving sharp detail.

PNG-8 and GIF files support 8-bit color, so they can display up to 256 colors. The process of determining which colors 

to use is called indexing, so images in GIF and PNG-8 formats are sometimes called indexed color images. To convert 

an image to indexed color, a color lookup table is built to store and index the colors in the image. If a color in the 

original image does not appear in the color lookup table, the application either chooses the closest color in the table or 

simulates the color using a combination of available colors. 

In addition to the following options, you can also adjust the number of colors in the image’s color table. See 

“Customize the color table for GIF and PNG-8 images” on page 114.

Optimization settings for GIF (Photoshop version)
A. File Format menu  B. Color Reduction Algorithm menu  C. Dithering Algorithm menu  D. Optimize menu  

Lossy (GIF only) Reduces file size by selectively discarding data. A higher Lossy setting results in more data being 

discarded. You can often apply a Lossy value of 5–10, and sometimes up to 50, without degrading the image. The Lossy 

option can reduce file size by 5% to 40%. 

Note: You cannot use the Lossy option with the Interlaced option or with Noise or Pattern Dither algorithms.

D
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Color Reduction Method and Colors Specifies a method for generating the color lookup table and the number of colors 

you want in the color lookup table. You can select one of the following color reduction methods:

• Perceptual Creates a custom color table by giving priority to colors for which the human eye has greater sensitivity. 

• Selective Creates a color table similar to the Perceptual color table, but favoring broad areas of color and the 

preservation of web colors. This color table usually produces images with the greatest color integrity. Selective is the 

default option.

• Adaptive Creates a custom color table by sampling colors from the predominant spectrum in the image. For 

example, an image with only the colors green and blue produces a color table made primarily of greens and blues. Most 

images concentrate colors in particular areas of the spectrum. 

• Restrictive (Web) Uses the standard 216-color color table common to the Windows and Mac OS 8-bit (256-color) 

palettes. This option ensures that no browser dither is applied to colors when the image is displayed using 8-bit color. 

(This palette is also called the web-safe palette.) Using the web palette can create larger files, and is recommended only 

when avoiding browser dither is a high priority. 

• Custom Uses a color palette that is created or modified by the user. If you open an existing GIF or PNG-8 file, it 

will have a custom color palette.

Use the Color Table palette in the Save For Web & Devices dialog box to customize the color lookup table. 

• Black and White, Grayscale, Mac OS, Windows Use a set palette of colors.

Dithering Method and Dither Determines the method and amount of application dithering. Dithering refers to the 

method of simulating colors not available in the color display system of your computer. A higher dithering percentage 

creates the appearance of more colors and more detail in an image, but can also increase the file size. For optimal 

compression, use the lowest percentage of dither that provides the color detail you require. Images with primarily solid 

colors may work well with no dither. Images with continuous-tone color (especially color gradients) may require 

dithering to prevent color banding. 

GIF image with 0% dither (left), and with 100% dither (right)

You can select one of the following dithering methods:

• Diffusion Applies a random pattern that is usually less noticeable than Pattern dither. The dither effects are 

diffused across adjacent pixels.

• Pattern Applies a halftone-like square pattern to simulate any colors not in the color table.

• Noise Applies a random pattern similar to the Diffusion dither method, but without diffusing the pattern across 

adjacent pixels. No seams appear with the Noise dither method. 

Transparency and Matte Determines how transparent pixels in the image are optimized. 

• To make fully transparent pixels transparent and blend partially transparent pixels with a color, select 

Transparency and select a matte color. 

• To fill fully transparent pixels with a color and blend partially transparent pixels with the same color, select a matte 

color and deselect Transparency.
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• To select a matte color, click the Matte color swatch and select a color in the color picker. Alternatively, select an 

option from the Matte menu: Eyedropper Color (to use the color in the eyedropper sample box), Foreground Color, 

Background Color, White, Black, or Other (to use the color picker).

Note: The Foreground Color and Background Color options are only available in Photoshop.

Examples of transparency and matting
A. Original image  B. Transparency selected with a matte color  C. Transparency selected with no matting  D. Transparency deselected with a 
matte color  

Transparency Dithering When the Transparency option is selected, you can choose a method for dithering partially 

transparent pixels:

• No Transparency Dither applies no dither to partially transparent pixels in the image.

• Diffusion Transparency Dither applies a random pattern that is usually less noticeable than Pattern dither. The 

dither effects are diffused across adjacent pixels. If you select this algorithm, specify a Dither percentage to control 

the amount of dithering that is applied to the image. 

• Pattern Transparency Dither applies a halftone-like square pattern to partially transparent pixels.

• Noise Transparency Dither applies a random pattern similar to the Diffusion algorithm, but without diffusing the 

pattern across adjacent pixels. No seams appear with the Noise algorithm.

A B
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Example of Pattern Transparency dithering (left) and applied to a web page background (right)

Interlace Displays a low-resolution version of the image in a browser while the full image file is downloading. 

Interlacing can make downloading time seem shorter and can assure viewers that downloading is in progress. 

However, interlacing also increases file size.

Web Snap Specifies a tolerance level for shifting colors to the closest web palette equivalents (and prevent the colors 

from dithering in a browser). A higher value shifts more colors. 

More Help topics 

“Optimize an image for the web” on page 105

Optimize transparency in GIF and PNG images

Transparency makes it possible to create nonrectangular images for the web. Background transparency preserves 

transparent pixels in the image. This allows the background of the web page to show through the transparent areas of 

your image. Background matting simulates transparency by filling or blending transparent pixels with a matte color 

that can match the web page background. Background matting works best if the web page background is a solid color 

and if you know what that color is.

Use the Transparency and Matte options in the Save For Web & Devices dialog box to specify how transparent pixels 

in GIF and PNG images are optimized.

• (GIF and PNG-8) To make fully transparent pixels transparent and blend partially transparent pixels with a color, 

select Transparency and select a matte color.

• To fill fully transparent pixels with a color and blend partially transparent pixels with the same color, select a matte 

color and deselect Transparency.

• (GIF and PNG-8) To make all pixels with greater than 50% transparency fully transparent and all pixels with 50% 

or less transparency fully opaque, select Transparency and select None from the Matte menu.

• (PNG-24) To save an image with multilevel transparency (up to 256 levels), select Transparency. The Matte option 

is disabled since multilevel transparency allows an image to blend with any background color.

Note: In browsers that do not support PNG-24 transparency, transparent pixels may be displayed against a default 

background color, such as gray. 

To select a matte color, click the Matte color swatch and select a color in the color picker. Alternatively, select an option 

from the Matte menu: Eyedropper Color (to use the color in the eyedropper sample box), Foreground Color, 

Background Color, White, Black, or Other (to use the color picker).

Note: The Foreground Color and Background Color options are only available in Photoshop.



114CREATIVE SUITE 5

Save for Web & Devices

Last updated 5/27/2010

View the color table for an optimized slice

The color table for a slice appears in the Color Table panel in the Save For Web & Devices dialog box. 

❖ Select a slice that is optimized in GIF or PNG-8 format. The color table for the selected slice appears in the Save For 

Web & Devices color table.

If an image has multiple slices, the colors in the color table may vary between slices (you can link the slices first to 

prevent this from happening). If you select multiple slices that use different color tables, the color table is empty and 

its status bar displays the message “Mixed.” 

Customize the color table for GIF and PNG-8 images

You use the color table in the Save For Web & Devices dialog box to customize the colors in optimized GIF and PNG-8 

images. Reducing the number of colors often preserves image quality while reducing the file size of the image.

You can add and delete colors in the color table, shift selected colors to web-safe colors, and lock selected colors to 

prevent them from being dropped from the palette.

Sort a color table

Choose a sorting order from the Color Table palette menu:

• Unsorted restores the original sorting order.

• Sort By Hue sorts by the location of the color on the standard color wheel (expressed as a degree from 0 to 360). 

Neutral colors are assigned a hue of 0 and located with the reds.

• Sort By Luminance sorts by the lightness or brightness of a color.

• Sort By Popularity sorts by the colors’ frequency of occurrence in the image.

Add a new color to the color table

You can add colors that were left out in building the color table. Adding a color to a dynamic table shifts the color in 

the palette closest to the new color. Adding a color to a fixed or Custom table adds an additional color to the palette.

1 If any colors are currently selected in the color table, choose Deselect All Colors from the Color Table palette menu 

to deselect them. 

2 Choose a color by doing one of the following:

• Click the Eyedropper Color box in the Save For Web & Devices dialog box and choose a color from the color picker.

• Select the Eyedropper tool in the Save For Web & Devices dialog box and click in the image.

3 Do one of the following:

• Click the New Color button  in the color table. 

• Select New Color from the Color Table palette menu. 

To switch the color table to a Custom palette, hold down Ctrl (Windows) or Command (Mac OS) when you add the 

new color.

The new color appears in the color table with a small white square in the lower right corner, indicating that the color 

is locked. If the color table is dynamic, the original color is displayed in the upper left and the new color is displayed 

in the lower right.
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Select colors in the color table

A white border appears around selected colors in the Color Table.

• To select a color, click the color in the Color Table.

• To select multiple colors in the color table, press Shift and click another color. All colors in the rows between the 

first and second selected colors are selected. To select a nonadjacent group of colors, press Ctrl (Windows) or 

Command (Mac OS) and click each color that you want to select. The Color Table palette menu also provides 

commands for selecting colors.

• To select a color in the preview image, click in the preview with the Save For Web & Devices Eyedropper tool. 

Shift-click to select additional colors.

• To deselect all colors, choose Deselect All Colors from the Color Table palette menu.

Shift a color

You can change a selected color in the color table to any other RGB color value. When you regenerate the optimized 

image, the selected color changes to the new color wherever it appears in the image. 

1 Double-click the color in the color table to display the default color picker.

2 Select a color.

The original color appears at the upper left of the color swatch and the new color at the lower right. The small square 

at the lower right of the color swatch indicates that the color is locked. If you shift to a web-safe color, a small white 

diamond appears at the center of the swatch.

3 To revert a shifted color to its original color, do one of the following:

• Double-click the swatch for the shifted color. The original color is selected in the color picker. Click OK to restore 

the color.

• To revert all shifted colors in a color table (including web-shifted colors), choose Unshift All Colors from the Color 

Table palette menu.

Shift colors to the closest web palette equivalent

To protect colors from dithering in a browser, you can shift the colors to their closest equivalents in the web palette. 

This ensures that the colors won’t dither when displayed in browsers on either Windows or Macintosh operating 

systems capable of displaying only 256 colors. 

1 Select one or more colors in the optimized image or color table.

2 Do one of the following:

• Click the Web Shift button  in the Color Table palette. 

• Choose Shift/Unshift Selected Colors To/From Web Palette from the Color Table palette menu.The original color 

appears at the upper left of the color swatch and the new color at the lower right. The small white diamond  in 

the center of the color swatch indicates that the color is web-safe; the small square at the lower right of the color 

swatch indicates that the color is locked.

3 To set a tolerance for shifting, enter a value for Web Snap. A higher value shifts more colors.

4 To revert web-shifted colors, do one of the following:

• Select a web-shifted color in the color table and click the Web Shift button  in the Color Table palette.

• To revert all web-shifted colors in the color table, choose Unshift All Colors from the Color Table palette menu.
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Map colors to transparency

You can add transparency to an optimized image by mapping existing colors to transparency.

1 Select one or more colors in the optimized image or color table.

2 Do one of the following:

• Click the Map Transparency button  in the Color Table palette. 

• Choose Map/Unmap Selected Colors To/From Transparent from the Color Table palette menu.

The transparency grid  appears in half of each mapped color. The small square at the lower right of the color swatch 

indicates that the color is locked.

3 To revert transparency to original color, do one of the following:

• Select the colors you want to revert and click the Map Transparency button  or choose Map/Unmap Selected 

Colors To/From Transparent from the Color Table palette menu.

• To revert all transparency-mapped colors, choose Unmap All Transparent Colors.

Lock or unlock a color

You can lock selected colors in the color table to prevent them from being dropped when the number of colors is 

reduced and to prevent them from dithering in the application.

Note: Locking colors does not prevent them from dithering in a browser. 

1 Select one or more colors in the color table.

2 Lock the color by doing one of the following:

• Click the Lock button . 

• Choose Lock/Unlock Selected Colors from the Color Table palette menu. 

A white square  appears in the lower right corner of each locked color.

3 Unlock the color by doing one of the following:

• Click the Lock button .

• Choose Lock/Unlock Selected Colors from the Color Table palette menu.

The white square disappears from the color swatch.

Delete selected colors 

You can delete selected colors from the color table to decrease the image file size. When you delete a color, areas of the 

optimized image that previously included that color are rerendered using the closest color remaining in the palette.

When you delete a color, the color table automatically changes to a Custom palette. This is because the Adaptive, 

Perceptual, and Selective palettes automatically add the deleted color back into the palette when you reoptimize the 

image—the Custom palette does not change when you reoptimize the image.

1 Select one or more colors in the color table.

2 Delete the color by doing one of the following:

• Click the Delete icon .

• Choose Delete Color from the Color Table palette menu. 
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Save a color table

You can save color tables from optimized images to use with other images and to load color tables created in other 

applications. Once you load a new color table into an image, the colors in the optimized image are changed to reflect 

the colors in the new color table.

1 Select Save Color Table from the Color Table palette menu. 

2 Name the color table and choose a location where it will be saved. By default, the color table file is given the 

extension .act (for Adobe Color Table).

If you want to access the color table when selecting Optimization options for a GIF or PNG image, save the color table 

in the Optimized Colors folder inside the Photoshop application folder.

3 Click Save.

Important: When you reload the table, all shifted colors will appear as full swatches and will be unlocked.

Load a color table

1 Select Load Color Table from the Color Table palette menu.

2 Navigate to a file containing the color table you want to load—either an Adobe Color Table (.act) file, an Adobe 

Color Swatch (.aco) file, or a GIF file (to load the file’s embedded color table).

3 Click Open.

PNG-24 optimization options

PNG-24 is suitable for compressing continuous-tone images; however, it produces much larger files than JPEG format. 

The advantage of using PNG-24 is that it can preserve up to 256 levels of transparency in an image.

Transparency and Matte Determine how transparent pixels in the image are optimized. See “Optimize transparency 

in GIF and PNG images” on page 113.

Interlace Displays a low-resolution version of the image in a browser while the full image file is downloading. 

Interlacing can make downloading time seem shorter and can assure viewers that downloading is in progress. 

However, interlacing also increases file size.

More Help topics 

“Optimize an image for the web” on page 105

WBMP optimization options

WBMP format is the standard format for optimizing images for mobile devices, such as cell phones. WBMP supports 

1-bit color, which means that WBMP images contain only black and white pixels. 

The Dithering algorithm and percentage determine the method and amount of application dithering. For optimal 

appearance, use the lowest percentage of dither that provides the detail you require. 

You can select one of the following dithering methods:

No Dither Applies no dithering at all, rendering the image in purely black and purely white pixels.

Diffusion Applies a random pattern that is usually less noticeable than Pattern dither. The dither effects are diffused 

across adjacent pixels. If you select this algorithm, specify a Dither percentage to control the amount of dithering 

applied to the image. 
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Note: Diffusion dither may cause detectable seams to appear across slice boundaries. Linking slices diffuses the dither 

pattern across all linked slices, and eliminates the seams.

Pattern Applies a halftone-like square pattern to determine the value of pixels.

Noise Applies a random pattern similar to the Diffusion dithering, but without diffusing the pattern across adjacent 

pixels. No seams appear with the Noise algorithm. 

More Help topics 

“Optimize an image for the web” on page 105

SWF optimization options (Illustrator)

The Adobe Flash (SWF) file format is a vector-based graphics file format for the creation of scalable, compact graphics 

for the web. Because the file format is vector-based, the artwork maintains its image quality at any resolution. The SWF 

format is ideal for the creation of animation frames, but you can also save raster images in SWF format or mix raster 

and vector graphics.

Optimization settings for SWF 
A. File format menu  B. Flash Player menu  C. Export menu  

Preset Specifies the preconfigured set of options you want to use for export. You can create new presets by setting 

options as desired, and then choosing Save Settings from the panel menu. (To open the panel menu, click the triangle 

to the right of the Preset menu.)

Flash Player Version Specifies the earliest version of Flash Player that will support the exported file. 

Type Of Export Determines how layers are exported. Select AI File To SWF File to export the artwork to a single frame. 

Select Layers To SWF Frames to export the artwork on each layer to a separate SWF frame, creating an animated SWF.

Note: Select AI File To SWF File to preserve layer clipping masks.

Curve Quality Specifies the accuracy of the bezier curves. A low number decreases the exported file size with a slight 

loss of curve quality. A higher number increases the accuracy of the bezier curve reproduction, but results in a larger 

file size.

Frame Rate Specifies the rate at which the animation will play in a Flash viewer. This option is available only for Layers 

To SWF Frames.

Loop Causes the animation to loop continuously, rather than play once and then stop, when played in a Flash viewer. 

This option is available only for Layers To SWF Frames.

Preserve Appearance Expands strokes into stroke-shaped fills and flattens any blending modes and transparency that 

SWF doesn’t support. 

Preserve Editability Converts strokes to SWF strokes, and approximates or ignores transparency that SWF doesn’t 

support.

Note: SWF supports object-level opacity only.

A

B

C
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Use the Export command instead of the Save For Web & Devices command to maintain artwork’s stacking order by 

exporting each layer to a separate SWF file. You can then import the exported SWF files into Adobe Flash 

simultaneously. 

Compressed Compresses the exported file.

Protect File Protects the file so that it cannot be imported by applications other than Flash.

Text As Outlines Converts all text to outlines to maintain appearance. If you plan to edit the text in Flash, don’t select 

this option.

SVG optimization options (Illustrator)

SVG is a vector format that describes images as shapes, paths, text, and filter effects. The resulting files are compact 

and provide high-quality graphics on the web, in print, and even on resource-constrained handheld devices.

Optimization settings for SVG 
A. File format menu  B. SVG Profiles menu  C. Font Subsetting menu  D. Image Location menu  E. CSS Properties menu  F. Font Type menu  
G. Encoding menu  

Compressed Creates a Compressed SVG (SVGZ) file. 

SVG Profiles Specifies the SVG XML Document Type Definition for the exported file. 

• SVG 1.0 and SVG 1.1 Suitable for SVG files to be viewed on a desktop computer. SVG 1.1 is the full version of the 

SVG specification, of which SVG Tiny 1.1, SVG Tiny 1.1 Plus, SVG Tiny 1.2, and SVG Basic 1.1 are subsets.

• SVG Basic 1.1 Suitable for SVG files to be viewed on medium powered devices, such as handhelds. Keep in mind 

that not all handhelds support the SVG Basic profile. As a result, selecting this option doesn’t guarantee that the SVG 

file will be viewable on all handhelds. SVG Basic doesn’t support nonrectangular clipping and some SVG filter effects.

• SVG Tiny 1.1 and SVG Tiny 1.1+ Suitable for SVG files to be viewed on small devices, such as mobile phones. Keep 

in mind that not all mobile phones support the SVG Tiny and SVG Tiny Plus profiles. As a result, selecting either of 

these options doesn’t guarantee that the SVG file will be viewable on all small devices. 

• SVG Tiny 1.2 Suitable for SVG files to be viewed on a variety of devices ranging from PDAs and cellphones to 

laptops and desktop computers.

SVG Tiny doesn’t support gradients, transparency, clipping, masks, symbols, or SVG filter effects. SVG Tiny Plus 

includes the ability to display gradients and transparency, but it doesn’t support clipping, masks, symbols, or SVG filter 

effects.

For additional information on SVG profiles, see the SVG specification on the World Wide Web Consortium (W3C) 

website (www.w3.org).

Decimals Determines the precision of vector data in the SVG file. You can set a value of 1 to 7 decimal places. A high 

value results in a larger file size and increased image quality.

Font Subsetting Controls which glyphs are embedded from the SVG file. Select None from the Subsetting menu if you 

can rely on the necessary fonts being installed on end-user systems. Select Only Glyphs Used to only include glyphs 

for text that exists in the current artwork. The other values (Common English, Common English + Glyphs Used, 

A
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Common Roman, Common Roman + Glyphs Used, All Glyphs) are useful when the textual content of the SVG file is 

dynamic (such as server-generated text or user-interactive text).

Font Type Specifies how fonts are exported. 

• Adobe CEF Uses font hinting for better rendering of small fonts. This font type is supported by the Adobe SVG 

Viewer but may not be supported by other SVG viewers.

• SVG Doesn’t use font hinting. This font type is supported by all SVG viewers.

• Convert To Outlines Converts type to vector paths. Use this option to preserve the visual appearance of type in all 

SVG Viewers.

Image Location Specifies whether to embed or link to images. Embedding images increases file size but ensures that 

rasterized images are always available.

CSS Properties Determines how CSS style attributes are saved in the SVG code. The default method, Presentation 

Attributes, applies properties at the highest point in the hierarchy, allowing the most flexibility for specific edits and 

transformations. The Style Attributes method creates the most readable files but may increase file size. Choose this 

method if the SVG code will be used in transformations—for example, transformations using XSLT (Extensible 

Stylesheet Language Transformation). The Entity References method results in faster rendering times and reduced 

SVG file size. The Style Element method is used when sharing files with HTML documents. By selecting Style Element, 

you can then modify the SVG file to move a style element into an external stylesheet file that is also referenced by the 

HTML file—however, the Style Element option also results in slower rendering speeds.

Encoding Determines how characters are encoded in the SVG file. UTF (Unicode Transformation Format) encoding 

is supported by all XML processors. (UTF-8 is an 8-bit format; UTF-16 is a 16-bit format.) ISO 8859-1 and UTF-16 

encoding don’t preserve file metadata. 

Optimize For Adobe SVG Viewer Optimizes images for Adobe SVG Viewer.

Output settings for web graphics

Set output options

Output settings control how HTML files are formatted, how files and slices are named, and how background images 

are handled when you save an optimized image. You set these options in the Output Settings dialog box. 

You can save your output settings and apply them to other files.

1 To display the Output Settings dialog box, do one of the following:

• When you save an optimized image, choose Other from the Settings pop-up menu in the Save Optimized or Save 

Optimized As dialog box. 

• Choose Edit Output Settings from the Optimize pop-up menu (to the right of the Preset menu) in the Save For Web 

& Devices dialog box. 

2 (Optional) To display predefined output options, choose an option from the Settings pop-up menu.

3 Edit each set of options as needed. To switch to a different set of options, choose an options set from the pop-up 

menu below the Settings menu. Alternatively, click Next to display the next set in the menu list; click Prev to display 

the previous set.

4 (Optional) To save output settings, set the options as desired, and click Save. Type a file name, choose a location for 

the saved file, and click Save. 
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You can save the output settings anywhere. However, if you place the file in the Optimized Output Settings folder 

inside the Photoshop folder or in the Save For Web Settings/Output Settings folder inside the Illustrator folder, the file 

will appear in the Settings pop-up menu.

5 (Optional) To load output settings, click Load, select a file, and click Open.

HTML output options

You can set the following options in the HTML set:

Output XHTML Creates web pages meeting the XHTML standard on export. Choosing Output XHTML disables other 

output options that might conflict with this standard. Selecting this option automatically sets the Tags Case and 

Attribute Case options.

Tags Case Specifies the capitalization for tags. 

Attribute Case Specifies the capitalization for attributes.

Indent Specifies a method for indenting lines of code: using the authoring application’s tab settings, using a specified 

number of spaces, or using no indention.

Line Endings Specifies a platform for line ending compatibility.

Encoding Specifies a default character encoding for the web page. (This option is available only in Illustrator; 

Photoshop always uses UTF-8 encoding.)

Include Comments Adds explanatory comments to the HTML code.

Always Add Alt Attribute Adds the ALT attribute to IMG elements to comply with government web accessibility 

standards.

Always Quote Attributes Places quotation marks around all tag attributes. Placing quotation marks around attributes 

is required for compatibility with certain early browsers and for strict HTML compliance. However, always quoting 

attributes is not recommended. Quotation marks are used when necessary to comply with most browsers if this option 

is deselected.

Close All Tags Adds close tags for all HTML elements in the file for XHTML compliance.

Include Zero Margins On Body Tag Removes default internal margins in a browser window. Adds marginwidth, 

marginheight, leftmargin, and topmargin tags with values of zero to the body tag.

Slice output options

You can set the following options in the Slices set:

Generate Table Aligns slices using an HTML table rather than a cascading stylesheet. 

Empty Cells Specifies how empty slices are converted to table cells. Select GIF, IMG W&H to use a 1-pixel GIF with 

width and height values specified on the IMG tag. Select GIF, TD W&H to use a 1-pixel GIF with width and height 

values specified on the TD tag. Select NoWrap, TD W&H to place a nonstandard NoWrap attribute on the table data 

and also place width and height values specified on the TD tags.

TD W&H Specifies when to include width and height attributes for table data: Always, Never, or Auto (the 

recommended setting).
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Spacer Cells Specifies when to add one row and one column of empty spacer cells around the generated table: Auto 

(the recommended setting), Auto (Bottom), Always, Always (Bottom), or Never. For table layouts in which slice 

boundaries do not align, adding spacer cells can prevent the table from breaking apart in some browsers.

Generate CSS Generates a cascading stylesheet rather than an HTML table. 

Referenced Specifies how slice positions are referenced in the HTML file when using CSS:

• By ID  Positions each slice using styles that are referenced by a unique ID.

• Inline Includes style elements in the declaration of the block element <DIV> tag.

• By Class Positions each slice using classes that are referenced by a unique ID.

Default Slice Naming Choose elements from the pop-up menus or enter text into the fields to create default names for 

slices. Elements include the document name, the word slice, numbers or letters designating slices or rollover states, the 

slice creation date, punctuation, or none.

Background output settings

You can set the following options in the Background set of the Output Settings dialog box: 

View Document As Select Image if you want the web page to display an image or a solid color as a background behind 

the current image. Select Background if you want the web page to display the optimized image as a tiled background.

Background Image Enter the location of an image file, or click Choose and select an image. The file you specify will be 

tiled behind the optimized image on the web page.

Color Click the Color box, and select a background color using the color picker, or select an option from the pop-up menu.

Saving Files output settings

You set the following options in the Saving Files set of the Output Settings dialog box:

File Naming Choose elements from the pop-up menus or enter text into the boxes to be combined into the default 

names for all files. Elements include document name, slice name, rollover state, trigger slice, file creation date, slice 

number, punctuation, and file extension. Some options are relevant only if the file contains slices or rollover states.

The text boxes let you change the order and formatting of the filename parts (for example, letting you indicate rollover 

state by an abbreviation instead of the full word).

Filename Compatibility Select one or multiple options to make the filename compatible with Windows (permits 

longer filenames), Mac OS, and UNIX.

Put Images In Folder Specifies a folder name where optimized images are saved (available only with documents 

containing multiple slices).

Copy Background Image When Saving Preserves a background image that has been specified in the Background 

preferences set. 
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Include title and copyright information with an image

You can add title and copyright information to a web page by entering information in the File Info dialog box. Title 

information appears in the web browser’s title bar when the image is exported with an HTML file. Copyright 

information is not displayed in a browser; however, it is added to the HTML file as a comment and to the image file as 

metadata.

1 Choose File > File Info.

2 To enter a title that will appear in the web browser’s title bar, in the Description section of the File Info dialog box, 

enter the desired text in the Document Title text box.

3 To enter copyright information, in the Description section of the File Info dialog box, enter the desired text in the 

Copyright Notice text box.

4 Click OK.
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Chapter 7: Connect to CS Live

1 In Adobe® After Effects®, Dreamweaver®, Flash® Professional, Illustrator®, InDesign®, Photoshop®, or Premiere® Pro 

choose Window > Extensions > Access CS Live.

2 If necessary, click the Sign In link in the panel, enter your Adobe ID and password, and click the Sign In button.

Note: The application you’re working in automatically signs you in if you provided your Adobe ID and password 

during the installation process.

3 (Optional) To remain signed in when you restart the application, select Stay Signed In. 

For more information on using individual CS Live online services, see Using Adobe CS Live.

http://help.adobe.com/en_US/CSLive/CS5/Using/index.html
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Chapter 8: CS Review

CS Review overview

CS Review is an online service that lets you share your design content on the web so that others can provide feedback. 

The CS Review panel lets you create reviews and upload content to the Acrobat.com server. The CS Review panel is 

available in Photoshop, InDesign, and Illustrator.

When you upload content, a snapshot image of your content is uploaded to your personal workspace on the 

Acrobat.com server, where participants can add comments. You and others can view the comments in the web browser 

and in the CS Review panel of the Creative Suite application. You can continue to add and remove snapshots of your 

design content, making the review dynamic.

Use the CS Review panel to create a review and upload content from InDesign, Illustrator, or Photoshop.
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Snapshots of the InDesign document are uploaded to Acrobat.com.
A. Part comments  B. Area comments  

For a video on using CS Review, see www.adobe.com/go/lrvid5251_cs_en.

CS Review is part of the CS Live subscription service. A CS Live subscription is required for creating and managing 

reviews from Creative Suite applications. However, review participants are not required to have a CS Live subscription 

to view and comment on reviews. Reviewers need only a free Acrobat.com account. For more information on CS Live 

subscriptions, see www.adobe.com/go/cslive.

For more information on CS Review, see www.adobe.com/go/csreview.

Start a review using the CS Review panel

When you create a review using the CS Review panel, a review file is created in your personal workspace in the 

Acrobat.com organizer. The review can include content exported from InDesign, Illustrator, and Photoshop. Once 

you create a review, you use the review window on Acrobat.com to add review participants. Participants can open the 

review in their browser and add comments.

You can divide the file into parts that offer separate areas for commenting. A part is the uploaded snapshot of an 

InDesign page or spread, an Illustrator artboard, or a Photoshop image.

Note: CS Review and Acrobat.com are available only in English, French, German, and Japanese.

1 In InDesign, Photoshop, or Illustrator, open the file you want to review.

2 Do any of the following actions: 

• In InDesign or Photoshop, open the file you want to review and choose File > Create New Review.

• Choose Create New Review from the CS Live menu in the application bar.

3 If you’re not already signed in to CS Live, click Sign In. Then provide your Adobe ID email address and password, 

and click Sign In.

For more information on CS Live, see www.adobe.com/go/cslive.

4 Specify the review name and click OK.

The review is added to a personal workspace in the Acrobat.com organizer. If you deselect the Add Active 

Document To Review option, a review is created without any content. You can add content at any time. 

A

B
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http://www.adobe.com/go/csreview
http://www.adobe.com/go/cslive
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5 In the dialog box that appears, specify review options, and then click Upload.

When you click Upload, the content is added to the review on the Acrobat.com server. 

If you selected View Online After Upload Complete, the review window opens in your web browser automatically. 

You can also choose View Online from the CS Review panel menu to view the review in your web browser.

6 To add review participants, open the review in your web browser, click Share at the bottom of the CS Review panel, 

and then choose options in the Acrobat.com review window. See “Add review participants” on page 127. 

You can continue to add content (parts) to the review.

InDesign upload settings

These options appear when you upload the snapshot of a page or spread for review.

Page Range Specify which pages are added to the review as parts. If you select All Pages, each spread in the document 

is added as a separate part.

Quality Select the preview quality for the uploaded snapshot. Selecting a higher quality provides greater detail but 

increases the file size and upload time.

View Online After Upload Complete When upload is complete, the Acrobat.com review window appears in your 

default browser.

Intent Choose Print or Web. Specifying the intent changes how the uploaded content is viewed on the web. If you 

choose Print, the previews display with overprint preview turned on, and the 100% view matches the printed size, 

assuming a typical display resolution of 96 dpi. If you choose Web, the previews display with overprint preview turned 

off, and the 100% view matches the pixel dimensions in the Document Setup dialog box.

Photoshop and Illustrator upload settings

These options appear when you upload the snapshot of an image (Photoshop) or an artboard (Illustrator) for review.

Artboard Range (Illustrator only) Under Artboards, specify which artboards are added to the review as parts. If you 

select All Artboards, each artboard is added as a separate part. You can also select an option to combine all artboards 

into a single part.

Quality Select the preview quality for the uploaded snapshot. Selecting a higher quality provides greater detail but 

increases the file size and upload time.

View Online After Upload Complete When upload is complete, the Acrobat.com review window appears in your 

default browser.

Manage a review

You can view and edit comments and manage review settings in the CS Review panel and in the Acrobat.com 

organizer.

Add review participants

You invite review participants using the review window on the Acrobat.com workspace. You can allow people to 

participate in a review using two methods. One method is to explicity invite them to participate. Another method is to 

add the review to a shared workspace on Acrobat.com. Anyone who has access rights to the shared workspace can 

participate in the review.
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Review participants do not need to have any of the Creative Suite products installed. However, they do need to sign up 

for a free Acrobat.com account, which they can do when they click the review link in the email message they receive.

Note: Acrobat.com is available only in English, French, German, and Japanese.

Invite individuals to participate in a review

1 Use any of the following methods to open the review in the Acrobat.com workspace:

• In the CS Review panel, select the review and click Share . The review window opens in your browser.

• In your browser, go to the Acrobat.com site, sign in using your CS Live account information, and open the 

review document.

2 With the review window open in your browser, click Share File in the lower left corner, and then choose Share It 

With Individuals. (Choose Share It With More Individuals if there are existing participants.)

3 Type the email address of each participant, and press Tab or Enter to complete the entry. 

Pressing Tab or Enter creates a small button for the reviewer. When you hold the mouse button over the reviewer 

button, you can choose options specific to that reviewer.

Use the reviewer button menu to specify options for each participant you add.

4 Define the role of the participants by choosing Co-author or Reviewer from the Make Them menu or by choosing 

an option from the reviewer button menu. 

A Co-author can add content, delete any comment, and delete the review. Reviewers can add and delete their own 

comments, unless someone else has replied.

5 To indicate whether anyone can share this review with others, or if only co-authors can share, click More Options, 

select an option, and click Apply or Close.

6 Specify the email subject heading and message, and then click Share.

You may want to let participants know that if they don’t have an Acrobat.com account, they can click Sign Up and 

follow the prompts to create a free account.

When you click Share, an email message is sent to the participants if the Send An Invitation Email option is selected.

Move a review to a shared workspace

When you move a review to a shared workspace, anyone who has access rights to that workspace can participate in the 

review.

1 If necessary, create a shared workspace in the Acrobat.com organizer.
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2 Open the review in the Acrobat.com workspace.

3 With the review window open in your browser, click Share File in the lower left corner, and then choose Move It 

To A Shared Workspace.

4 Under Workspace, select the shared workspace. Under Folder, select or create the folder where you want the review 

to appear.

5 Click Move.

If you want to move the review to a different workspace, click Share File in the lower left corner, choose Move It To A 

Different Workspace, and specify the new location.

Determine who can share the review

1 Open the review in the Acrobat.com workspace.

2 With the review window open in your browser, click Share File in the lower left corner, and then choose Change 

Options.

3 Select an option to determine whether anyone can share the review with other participants, or if only participants 

with Co-author status can share.

Browse reviews in the CS Review panel

All reviews that you have created or are participating in appear in the CS Review panel.

❖ Do any of the following

• To view all reviews, click the home icon  in the CS Review panel.

• To show the parts of an individual review, double-click the review thumbnail.

• To show or hide the comments of the displayed part, click the comment balloon icon .

• To display a context menu with options, click the down arrow , or right-click (Windows) or Control-click 

(Mac OS) the part or comment.

CS Review panel
A. Click the Home icon to view all reviews  B. Click the down arrow to display a context menu.  C. Click to show or hide comments  

A

B
C
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View and manage comments

All comments appear in the Acrobat.com review window and in the CS Review panel. You can also display comments 

in the layout of the source InDesign document.

❖ Do any of the following:

• To reply to a comment using the CS Review panel, select the comment in the panel, and then choose Reply from 

the context menu.

• To add a status flag, select the comment in the panel, open the context menu, and choose an option (such as 

Done or Rejected) from the Flag menu. Type a note and click Save.

• To edit or delete a comment, select the comment in the panel and choose Edit or Delete from the context menu. 

You can also edit or delete a comment by choosing an option from the context menu in the review window.

• To change the sequence of parts, drag a part in the CS Review panel to move it to a different location.

• To rename a part, double-click its title.

• (InDesign) To display comments in the layout, select a review part and choose Show Comments In Layout from 

the CS Review panel menu. This option is available only if the document associated with the part is open.

• (InDesign) To view a specific comment in the layout, select the comment in the CS Review panel. Then choose 

Go To Comment In Layout from the CS Review panel menu. This option is available only if the Show Comments 

In Layout option is selected.

Delete a review or review part

To delete a review or review part, you must be the author or have Co-author privileges. Deleting a review removes it 

from both the CS Review panel and the Acrobat.com review window.

❖ Do any of the following:

• To delete an entire review, select the review in the CS Review panel, and then choose Delete from the CS Review 

panel menu.

• To delete a review part, select the part in the CS Review panel, and then choose Delete Part from the CS Review 

panel menu.

Add content to a review

You can add parts to a review at any time, including parts from other applications. While editing your design content, 

you can upload the content multiple times as different parts. You cannot edit a review part. To replace a review part, 

delete it and then upload the edited content again.

1 Select the review in the CS Review panel, and then choose Add Content or Snapshot View from the CS Review panel 

menu.

2 Specify content you want to be included in the review, change settings as necessary, and click Upload.

The new content is available to all review participants.

Open source file

The CS Review panel displays all reviews to which you are invited. If you have access to the source file, you can use the 

CS Review panel to open it.

1 Display a review in the CS Review panel.
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2 Open the context menu of one of the review parts and choose Open Source File.

Participate in a review

To participate in a review, you add comments to the snapshots of content uploaded to the Acrobat.com organizer. You 

can also add comments using the CS Review panel in the Creative Suite application. Use any of these methods to open 

a review and add comments.

Email Invitation When someone invites you to participate in a review, you receive an email message with a link to the 

review. 

Shared Workspace If someone adds a review to a shared workspace to which you have access, you can navigate in your 

Acrobat.com organizer to open the review in the shared workspace.

CS Review Panel If you are signed in to CS Live services, the review to which you’ve been invited appears in the CS 

Review panel automatically.

The review initiator chooses what role you have in the review. If you are assigned a Reviewer role, you’re limited to 

adding and deleting your own comments. If you are assigned a Co-author role, you can perform more advanced tasks 

such as uploading content and deleting other participants’ comments. Each reviewer is assigned a different color.

Adding comments to the review part

1 To view the review in an Acrobat.com organizer, do any of the following tasks:

• Click the link in the email message you received from the person who started the review, and sign in with your 

user name and password. If you don’t have an Acrobat.com or a CS Live account, click Sign Up and follow the 

prompts to create a free account.

• In the CS Review panel (Window > Extensions > CS Review), select the review you want to participate in. Then 

click the View The Current Review Online icon .

• In the Acrobat.com organizer, browse to the review, as indicated by the icon . Then click the review name, or 

choose Open or Open In New Window from the menu that appears when you click the down arrow next to the 

review name.

2 If the review file includes multiple parts, navigate to the part where you want to leave comments.

To view different parts, click the arrows in the upper left section of the window.

3 To add comments, use any of these methods:

Part comment Click the Add Comment button in the upper right corner of the Acrobat.com review window, and 

then type a comment. A rectangle appears around the part.
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Area comment Drag the pointer across an area, and then type a comment. A rectangle indicates an area comment.

Point comment Click, and type a comment. A circle indicates a point comment.

Text comment (InDesign only) Hold the mouse point over text. When the text cursor  appears, drag across text, 

and then type a comment.

Comments you add automatically appear in the CS Review panel for other participants to see.

4 Do any of the following:

Change zoom settings Click the All icon  to view the entire part or click the zoom width icon  to zoom in to 

the width of the part. Or, click the plus or minus signs to zoom in or out.

When you zoom in, hold down the spacebar to pan using the Hand tool.

Delete a comment To delete a comment, right-click (Windows) or Control-click (Mac OS) the comment on the 

right side of the review window, and choose Delete This Comment or Delete This Reply. If you have Author or Co-

author status, you can delete any comment. If you have Reviewer status, you can delete only your own comments, 

unless someone has replied. Reviewers cannot delete comments with replies.

Reply to a comment Hold the mouse pointer over the comment on the right side of the window to display options, 

click Reply, and save the comment. You can also reply to a comment in the CS Review panel.

Add a comment status flag Click the down arrow in the comment on the right side of the window, and then choose 

an option from the Flag menu. Add a comment, and then click Save. You can also add a comment status in the CS 

Review panel.

Show or hide comments Choose an option from the Comments Showing menu.

Edit a comment Double-click the comment text in the comment on the right side of the window, and then edit the 

text. To move a point or area comment, click it to select it and then drag its border. You can also edit a comment 

in the CS Review panel.

Return to Acrobat.com organizer Click ACROBAT.COM, or click the close button in the upper right corner to 

close the review window.
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